Formatowanie dysku twardego Windows XP


(massaro76) #1

Witam.Chciałbym formatować dysk twardy.Przepraszam za głupie pytanie.Mam Bios Amibios Setup Utility - version 3.31a który jest podobny do Phoenixa.W menu Boot na pierwszym ustawiłem swój napęd cd klikam F10 żeby zapisać i enter,ale nadal nie ma rozruchu z płyty.Proszę o pomoc :frowning:


(system) #2

Witaj

chodzi Tobie o start z płytki tak

http://www.hotfix.pl/ustawienie-kolejno ... o-a131.htm

lub podobne pytanie

formatowanie-dysku-twardego-win-t330742.html

-- Dodane 21.06.2012 (Cz) 20:01 --

możesz też tak

Aby sformatować dysk C, wkładamy do napędu płytę DVD/CD, zawierającą system operacyjny i wykonujemy reset. Jeśli nie mamy ustawionego CD/DVD na odtwarzania jako pierwsze, wciskamy F8 i wchodzimy do menu BIOS. Szukamy opcji BOOT SEQUENCE, wybieramy tam posiadany napęd, a po naciśnięciu jakiegokolwiek klawisza zostanie uruchomiona płytka z systemem.

http://pobierz.pl/porada/formatowanie-dysku-c


(massaro76) #3

Przy starcie systemu mam że F2 to Setup F11 Boot Menu.Klikam F2 i mam Amibios Setup Utility i w zakładce Boot wybieram ostatnie coś na Boot Prioretity i kieruje mnie dalej gdzie na 1st ustawiam swój napęd cd na 2st dysk twardy i 3st dyskietki.4st wyłączone.Klikam F10 enter i mimo że płytka jest w napędzie robi mnie sie restart i ładuje sie system.Więc chyba cos nie tak.

A jak kliknę w F11 jestem w niebieskim okienku gdzie można ustawić żeby na 1st był napęd cd.Klikam strzałkami które podkreślają że na 1st mam dysk,2st dyskietka i na 3st cdrom.Ale za pierona nie moge przesunąć żeby na 1st był ten cdrom.Chyba nie wiem jak,zaznaczę strzałką w dół w cdrom i enter też nic.System mnie sie ładuje i tak wkoło.Chyba cos żle robię,nie wiem :frowning: Na dzisiaj mam juz dość


(system) #4

Witaj

Ty masz ami bios czyli tak

przy starcie wciskasz del,żeby wejść do biosu

wyświetli się ekran biosu musisz z klawiatury wybrać strzałkami obcje BOOT

->Boot Device Priority- dajesz ENTER

wyświetlą się dyski na pierwszy u góry naciskasz ENTER

zmieniasz na CDROM (podświetlony musi być) dajesz ENTER i F10 i OK

masz ustawiony pierwszy CDROM

płytke wsadzasz do napędu startuje z dcdromu jeszcze wyswietli sie napis naciśnij dowolny klawisz ,żeby nastąpił rozruch z cd naciskasz np. spacje i uruchamia się płytka

-- Dodane 22.06.2012 (Pt) 9:12 --

można też tak w AMI to wystarczy F8 naciskać pulsacyjnie jak komp sie bootuje wyświetli sie czy wybrac dysk czy cdrom Ty wybierasz CD-Rom i startuje z cdromu


(massaro76) #5

" Witaj

Ty masz ami bios czyli tak

przy starcie wciskasz del,żeby wejść do biosu

wyświetli się ekran biosu musisz z klawiatury wybrać strzałkami obcje BOOT

->Boot Device Priority- dajesz ENTER

wyświetlą się dyski na pierwszy u góry naciskasz ENTER

zmieniasz na CDROM (podświetlony musi być) dajesz ENTER i F10 i OK

masz ustawiony pierwszy CDROM

płytke wsadzasz do napędu startuje z dcdromu jeszcze wyswietli sie napis naciśnij dowolny klawisz ,żeby nastąpił rozruch z cd naciskasz np. spacje i uruchamia się płytka "

Właśnie tak mam i nic,system mnie się ładuje zamiast rozruch z płytki,nie prosi o dowolny klawisz :frowning:


(system) #6

Witaj

tak robisz i nic?

http://www.centrumxp.pl/WindowsXP/1390, ... ws-XP.aspx

to może płytka nie jest bootowalna

tutaj masz filmik przykładowy

a masz pendrive,może go zainstaluj tak jak tutaj pisze

http://pclive.pl/porady-komputerowe/win ... drive.html

no to fajnie,że już wszytko jest jak trzeba :slight_smile: :slight_smile:


(massaro76) #7

Udało się.W zakładce Boot Device Priority zostawiłem na 1st swój cdrom,pozostałe 2st 3st i 4st dałem na disable.I na dole coś pisało dałem na NO.Potem F10 i ENTER.Dowolnym klawiszem i zrobił się rozruch z płytki.Po formacie z powrotem ustawiłem na 1st dysk twardy bo inaczej by sie system nie załadował.Dzięki za rady.

Pozdrawiam