FPS skacze,format nie pomógł


(Dorotea1966) #1

A więc jestem graczem CoD4,i zauważyłem że ostatnio strasznie spadły mi FPSy,co jakiś czas były przycięcia,więc postanowiłem zrobić format dysku i zainstalować Windowsa na nowo.

Po zainstalowaniu Windowsa problem z FPSami w CoD4 nie zniknął. Mam najnowsze sterowniki, i komputer na którym miałem 250FPS,teraz co minute czy dwie FPS spada do 90 co uniemożliwia grę. Jeszcze tydzień temu było wszystko w porządku,i samo się tak nagle zrobiło. Nie jest to wina sprzętu,patrzyłem w trybie SinglePlayer i tam obywa się bez przycięć (mój problem dotyczy oczywiście multiplayera).

Sprawdzałem temperatury Everestem,wydają się normalne. Płyta główna 44 stopnie, procesor 30, karta graficzna 60, dysk 40.

Mój komputer:

-Płyta główna: ASUS P5VD2-MX

-Grafika: ZOTAC GeForce 9600GT

-Procesor: Intel Core 2 Duo E6300 1,86

-Ram: 2 kości po 1GB

-Dysk: WD 250GB

-Zasilacz: Chieftec 450W

Jakieś pomysły co może się dziać?


(Ataserwis) #2

No dobrze, w takim razie jakie łącze i co tam się na nim dzieje w czasie grania.


(Dorotea1966) #3

Łącze mam Lan osiedlowy,4MB. Pingi mam malutkie. Czy internet może mieć wpływ na FPS?


(Michalek210392) #4

Ogólnie ping ma wpływ na spadek fps , ale wątpię żeby akurat tak było u Ciebie .:wink: ( tylko jak sie gra przez sieć , ;p lagi freezy itp )

Może spróbuj optymalizacje systemu ? Może wirusy ?

Podczas spadku zobacz co zżera najwięcej procka :stuck_out_tongue:


(Dorotea1966) #5

Wątpię żeby wirusy i optymalizacja. Jak już pisałem wczoraj miałem format :wink:

Jak sprawdzić co zżera procka? :slight_smile:


(Michalek210392) #6

Ctr + alt + delete :stuck_out_tongue:

Spadnie fps i minimalizujesz gre i patrzysz :slight_smile:


(Dorotea1966) #7

Wygląda jak na screenie (pozwoliłem sobie zamazać nazwę użytkownika :wink: )

http://www.bankfotek.pl/view/289311


(Michalek210392) #8

Nie wiem zużycie wydaje mi sie normalne xD ...

A przypadkiem nie zmieniałeś ustawień ? "video" :stuck_out_tongue:

Nie grasz przypadkiem na lepszych detalach ?:stuck_out_tongue_winking_eye:

Sprawdź xD Może wtedy grałeś na średnich a teraz grasz na wysokich ?


(Dorotea1966) #9

Nie,nie zmieniałem nic :wink: Wszystko jest jak było.


(Michalek210392) #10

Hmmm , brakuje mi pomysłów ;d

Sterowniki takie jakie miałeś ?

Może najnowsze poprawią wydajność :stuck_out_tongue_winking_eye: wyświetlania klatek (FPS )


(Ataserwis) #11

Poprzednio (przed formatem) też miałeś Avasta?

Jeśli tak, to wywal go i użyj Avira + Comodo (firewall).


(Dorotea1966) #12

Tak miałem Avasta i było dobrze,więc jest sens go kasować?

Sterowniki patrzyłem najnowsze, i starsze :wink:


(Michalek210392) #13

zobacz w windowsie w ustawieniach grafiki może mstasz ualone na jakość a nie wydajność?(albo na odwrót nie pamiętam ;/) ogólnie kiedyś coś w tym zmieniłem i w WoWie na starym sprzęcie miałem pare fps -.- a jak spowrotem ustawiłem to 20 fps :stuck_out_tongue: (Teraz 300 + spokojnie :wink: )

A weź zmień serwer ? Zobacz czy będzie spadek FPS ?

Zobacz czy spadek fps będzie też na innych ustawieniach grafiki :stuck_out_tongue: inna rodzielczość


(Dorotea1966) #14

W panelu nVidia ustawienia są takie jakie były zawsze,ale patrzyłem na wszystkim wyłączonym i było to samo.

Serwera wina też nie,bo patrzyłem na wielu (nawet jak sam hostuje to tak mam)

Ustawienia w grze dałem na najmniejsze i też jest to samo.


(Michalek210392) #15

A spróbowałeś chociaż zmienić z jakośći na wydajność? : p

Może spróbuj z innymi patchami ?:stuck_out_tongue:


(Dorotea1966) #16

Tak dawałem na wydajność i powyłączałem wszystko co tam było - nic nie dało.

Z patchami też raczej nic,bo mam oryginalną grę. Patche z oficjalnej strony. Wcześniej na tych samych patchach grałem normalnie.


(Michalek210392) #17

Może starszy patch zainstaluj ? na przykład ( wyszedł najnowszy 1.1 a ty weź sprawdź na 1 :slight_smile: )

Brak mi pomysłów

Jaki masz windows ? jaki sp ?


(Dorotea1966) #18

Windows XP SP3.


(Michalek210392) #19

A wcześniej może miałeś SP 2 ? :wink:

Jeśli zmieniałeś coś w sprzęcie to :

Czytałem gdzieś (komuś to pomogło - musisz poszukać na google) że trzeba usunąć jakiś config ale niestety NIE WIEM jaki to plik ;/

Wpisz w google - cod 4 spadek fps


(Dorotea1966) #20

Nie,miałem SP3 :]

W sprzęcie też nic nie zmieniałem :slight_smile: