GALAXY GF7600GS w stresie ponad 100*C


(Mivex) #1

Mam problem. Konfig mojego kompa jest w podpisie. Otóż GALAXY GF 7600GS nagrzewa się w spoczynku do 88*C, w stresie nawet do ponad 100*C (3Dmark06)... mam edycje z ZALMANEM.

nie mam dodatkowych wentyli na przód i tył.

czy możliwe jest że powodem takiej temperatury jest brak tych dodatkowych wiatraków? albo to, że obok tej karty są zamontowane jest dźwiękowa i TV w PCI i to jakoś utrudnia dostęp powietrza?

nie kryję że przestraszyłem się tą sytuacją. aktualnie buda otwarta i 80*C, żadne gry, marki itp. nie są uruchomione. temp. odczytuję ze sterownika (pulpit -> własciwosc -> zaawansowane -> gf 7600gs -> ustawienia temperatury


(iwa nike) #2

karta kręcona? w biosie ile ma?

spróbuj zamontować . przeczyść chłodzenie


(Mivex) #3

nie kręcona. w biosie nie ma nic o GPU

karta nowa, wczoraj kupiona, chłodzenie czyste


(iwa nike) #4

spróbuj z dodatkowym chłodzeniem . dziwna sprawa .

może jakiś niewypał produkcyjny?


(Toniak 47) #5

Moja w spoczynku ma 39*C (podkręcana - 500/1400 @ 600/1550) - identyczna karta z identycznym chłodzeniem lecz z tyłu obudowy jeden, dodatkowy wentyl.


(Tezarrus) #6

nie może być :o pierwszy raz się z takim czymś spotykam, imo walnięte czujniki pokazuje bo przy 100 stopniach to bo się spalila :o. ale ogień :smiley:


(Ozzi91) #7

sprawdź ręką. Jak parzy to sie dopiero możesz martwić


(Mivex) #8

podkręciłem trochę śrubki trzymające chłodzenie i temp lekko spadła (ok. 60 w spoczynku). może radiator nie styka z rdzeniem...

Złączono Posta : 28.06.2007 (Czw) 14:30

parzy


(Canaletto) #9

Najpierw sprawdź, czy czujnik nie kłamie.

Jeśli faktycznie jest taka gorąca, to szybko oddaj do serwisu.


(Mivex) #10

jest cieplejsza niż radiator mostka północnego :confused:


(Sidhmor) #11

Mam gigabyte 7600 GS od bardzo niedawna i temperatura procesora wynosi od 60 C do 87 C w najgorszym zanotowanym wypadku:P więc spokojnie... przecież są zabezpieczenia... przy 120 C karta sama zwolni żeby obniżyć temp i da o tym znać... (przynajmniej tak jest w gigabyte)...


(Rastko1) #12

Wyciągnij karte i podkręć te śrubki żeby mocno radiator stykał z rdzeniem i wyciągnij jakąś karte przed kartą graficzną może wentylator za mało powietrza dostaje


(Craker92) #13

Sprawdź w Everesicie do pobrania z Vortalu...

Przeczyść rdzeń karty i nałóż nową pastę (Arctic Silver 5)

Lub jak będzie trzeba zmień chłodzenie...


(Mivex) #14

podejrzewałem że chłodzenie w ogóle źle założone więc zdjąłem je i na maxa przykręciłem. temp teraz to 60-65 więc chyba lepiej :slight_smile: niedługo kupuję dwa wentyle na tył i przód więc powinno jeszcze bardziej ją schłodzić. dzięki wszystkim za pomoc. a i jeszcze pytanko. wie ktoś może jaka jest optymalna temp. podawana przez producenta?


(Kamyks1) #15

Ja nie mogę. Jak kupiłeś w sklepie stacjonarnym to zareklamuj. A jak w internetowym to już gorzej ale też można.


(piotrekplay) #16

moze pasty nie ma na rdzeniu?? kup nową arctic silver 5 ~15zł i nałóż, może jak tworzono kartę zapomniano o paście...


(Mivex) #17

pasta jest jak poprawiałem montaż chłodzenia to była ale nie na całej kości tylko na takim mniejszym kwadraciku, to dobrze?


(Craker92) #18

Tak


(Mivex) #19

teraz mam ok. 60-65 w spoczynku i 70-75 w stresie :confused: jak by go jeszcze schłodzić? to nie jest chyba poprawna temperatura tej karty szczególnie z zalmanem...


(Craker92) #20

Oblej go wodą... :hahaha:

A na poważnie daj jakiś cooler wciągający i wyciągający powietrze... w obudowie