Gf 6600GT Nieznane urządzenie i Sterowniki


(Czikit20) #1

Witam niedawno kupiłem używanego GeForce'a 6600gt, po pierwszym podłączeniu wszytko było ok ekran standardowo rozdziałka 800xNa. Po przejściu do pulpitu windows wykrył kartę i zainstalował jakieś swoje śmieci(sterowniki). Win 7 32 bity

Pobrałem sterowniki ze strony nVidi sterowniki i uruchomieniu ich wszystko było ok do ekran zaczął "migotać' tak jak zawsze przy instalacji sterowników ale po chwili windows dostał szału i zaczął ponownie instalować swoje sterowniki przez co sterowniki Nvidi pokazały błąd. wszytko się wyłączyło i pokazało się okienko aby uruchomić ponownie komputer dałem ok.

po ponownym uruchomieniu komputer już nie wykrywa karty jako gf6600gt czy cokolwiek innego ale jako nieznane urządzenie (menadżer urządzeń ---> karty graf----> nieznane urządzenie(za pierwszym razem było gf6660gt)).

I teraz nie mogę zainstalować ŻADNYCH sterowników od karty graf. bo cięgle jest błąd Omega/Nvidia czy jakieś inne nie pomagają nawet te archiwalne. Pasek windowsowy zrobił się taki biały (wcześniej przeźroczysty) i co najlepsze Everest wykrywa karte JAKO gf6600gt. Później wyłączyłem automatyczną instalacje sterowników ale to nic nie dało.

Proszę o pomoc jak zrobić aby wszytko działało "normalnie" i mógł pograć w jakąś gierke.

Mój sprzęt:

Nazwa płyty głównej Gigabyte GA-7VT600 1394

Typ procesora AMD Athlon XP, 1833 MHz (11 x 167) 2500+

2gb ram ddr1

zasilacz MC 350W-daje radę

Wrzucę Screena z everesta

http://www.bankfotek.pl/view/1429761

http://www.bankfotek.pl/view/1429764 - tu kliknąłem aktualizuj sterownik pobrało się bodajże 180mb czyli tak jak z stronki nVidi

http://www.bankfotek.pl/view/1429822

http://www.bankfotek.pl/view/1429823

A drugi problem muszę kupić dysk i zasilacz dysk to nie wiecej niż 500gb sata 2 a zasilacz myślałem ze jakiś 550 W albo podobny tak do 160 zł. do wydania mam 350zł ale jeszcze nagrywarecza zostaje.

Może macie jakieś propozycje ?


(rgabrysiak) #2

Cześć

Odinstaluj sterowniki, następnie uruchom komputer w trybie awaryjnym i usuń pozostałości po nich programem Driver Sweeper.

Następnie uruchom komputer normalnie i zainstaluj sterowniki ze strony NVIDII.


(Czikit20) #3

Już tak robiłem ale Driver Cleaner 3 ale spróbuję jeszcze raz


(rgabrysiak) #4

Cześć

Masz możliwość przetestowania tej karty na innym komputerze?


(Czikit20) #5

Niestety nie mam ale na początku było ok tylko jak się windows wpierdzielił to się zaczęły problemy.

Zaraz będę testował tego driver sweeper.


(kp1971) #6

Zostaw sterowniki, które są zaimplementowane w Windows 7. Do tej karty lepszych nie ma i nie będzie.


(Czikit20) #7

Ok ale po ty przejściach nawet windowsowe nie działają.

Właśnie instaluje nvidii zara się okaże czy pomogło

-- Dodane 24.02.2013 (N) 14:59 --

Nosz kur... To samo

Zamierzam kupić nowy dysk i może świeży system pomoże

-- Dodane 24.02.2013 (N) 15:04 --

Aha i wcześniej miałem Radeona 9550 i teraz jak go wsadze to komputer dochodzi do ładowania systemu i jak powienien byc ekran logowania to ekran czarny zero reakcji ale po komputerze widzę, że normalnie chodzi...


(rgabrysiak) #8

Cześć

Usunąłeś wszystkie sterowniki od Radeona przed instalacją nowej karty?


(Czikit20) #9

tak.

Jak myślicie czy postawiony od nowa system pomoże ?


(freedom) #10

Najważniejsze, jaki błąd wyskakuje przy instalacji oraz jaką wersje sterowników instalujesz? Używałem jakoś 2,5 roku temu GF 6200 (AGP) pod Windows 7 i pamiętam, że nawet na tamten czas najnowsze sterowniki ze strony Nvidii (mimo teoretycznego wsparcia) nie działały poprawnie z ową kartą. Musiałem użyć naprawdę archiwalnych wersji. W Twoim przypadku może być podobnie, dodam, że względem XP był znaczny spadek wydajności.

O, proszę (mój temat):

niemoznosc-zmiany-koloru-obramowania-okien-t421028.html#p2683934

Masz tam wymienione wersje, które działają.

P.S. Tytułowy problem ostatecznie rozwiązałem (winowajcą okazał się pewien program, sterowniki nie miały z tym nic wspólnego).


(Czikit20) #11

dobra pobieram wersje 96.85 ale wątpie aby to cokolwiek dało.

A jak to nie podziała to zobacze 182.06


(freedom) #12

Koniecznie dla Visty:

http://www.nvidia.com/object/winvista_x86_96.85.html

Jakby nie chciała ruszyć instalacja, ustaw odpowiedni tryb zgodności. Pójdzie bez problemu.


(Czikit20) #13

FREEDOM- YOU ARE FUCKING GENIUS!

DZIAŁA! !!


(freedom) #14

Możliwe, że stara wersja lub taka, która nie posiada stosownego panelu (popatrz jeszcze za ikoną Nvidii obok zegara). Pod XP powinny działać najnowsze sterowniki (przynajmniej działały gdy zakładałem tamten temat), chociaż z tego co pamiętam, na nich również był spadek wydajności. Przetestuj sobie jak już podstawisz nowy system, bo na 99% karta będzie działać lepiej właśnie na dość wiekowych wersjach.

Cieszę się, że mogłem pomóc :wink:


(Czikit20) #15

ikonki w tray'u nie mam ale w panelu sterowania jest Nvidia control panel

-- Dodane 24.02.2013 (N) 16:30 --

Heh ale zaawansowane opcje :stuck_out_tongue: tylko ustawienia wyświetlania(monitor i rozdziałka) i 3d gdzie jest tylko podgląd.

o zaraz odpale NFS underground 2 zobaczymy jak chodzi bo na R9550 wszytko na off i rozdziałka 800xNa

-- Dodane 24.02.2013 (N) 16:40 --

Kurde spodziewałem się czegoś lepszego z rodziałki 640 na 800 i z detali super low na low :smiley: WOW ale skok ale to pewnie przez 7 z xp bedzie lepiej :stuck_out_tongue: