Instalowac sp2 dla windowsa xp?


(Gruchapaul) #1

Tak jak w temacie moglibyscie doradzic czy warto instalowac tego sp2 bo słyszałem ze duzo rzeczy nie działa


(Magik) #2

Poczekaj, narazie raczej niewarto. Istotnie dużo rzeczy nie działa.

Tutaj masz listę tych niedziałających programów

http://support.microsoft.com/default.aspx?scid=kb;en-us;884130


(Meredes) #3

zainstalowałem i wszystko jest ok sprawdziłem wszystkie programy jakie mam na pc nawet wszystko lepiej chodzi powinno się zainstalować, jednak wiedzą co robią w koncu to fachowcy klasy światowej a nasi dużo piszą ale wiedzą mniej poprostu nie do końca pojmóją całokształt i tyle polecam, ,sory chłopcy znawcy ale polecajcie sp 2 a resztę trzeba odnowić i tyle . meredes.


(Xiao19) #4

ja sie nieprzejmuje bo tylko instaluje

--Autopatcher--

(Tweak) - dodaje odpow.wpisy zmodyfikowane do rejestru + programiki oraz wersje (UltraLIte) mam wszystko tu (laty,zarowno dla IE,Outloka itd.czy wina)

niemowiac o dodatkowych tapetach czy programikach dodanych

nie dla zasady ale dla ladnego wygladu i funkcjonalnosci

Dostepne sa wersje dla XP,2000,2k3.

Program wymaga tylko wczesniej instalacji SP1

Na stronie macie opisane co zawiera dana wersja Autopatchera

wszystko w wygodnej i przejzystej instalce i ty decydujesz co chcesz isntalowac

polecam

http://www.autopatcher.com/


(Meredes) #5

pobawiłem się sp2 ipotwierdzam że jest ok wszystko działa skype i tym podobne trzeba tylko dopuścić co jest dziecinnie proste polecam ,panowie mądrzy lekturę ale tą poważną, moderatorzy albo obudżcie się albo nie mieszajcie w głowach polecam lekturę. meredes@poczta.fm


(Lisek) #6

Wlaśnie zainstalowalem sobie. Wszystko dziala raczej poprawnie. W prawdzie za pierwszym podejściem mialem ogólny pad systemu, musialem odinstalowywać sericepacka2, za drugim razem poszlo gladko. Jak do tej pory, wszystko jest OK.

A tutaj o co chodzi dokladnie ? bo szczerze mówiąc to dla mnie prawdziwy rebus.


(Xiao19) #7

post.1

ogolny pad systemu

smiechu warte

nawet instalki niepotrafia zrobic

i to zajmuje notabene 265mb szok

:smiley: :smiley:

fajna sprawa ta lata ,osobiscie wybralam juz cos innego

meredes

koledze chyba sie cos pomylilo nikt tu z zadnych moderetarow nie neguje SP2 jesli by tak bylo niebylo by go na vortalu do sciagniecia heheeh

:stuck_out_tongue: :stuck_out_tongue:

Post.2

ale mimo to SP2 powinno odmowic instalowania jesli sa jakies procesy >ktore moga uniemozliwic instalowanie czy niepoprawne dzialanie ,

zreszta sp2 musi (powinien)

sam wylaczyc wszelkie programy ktore moga mu szkodzc

podczasz instalowania

Sam widzisz to jest dopiero pierwszy krok a niewiesz dalej jak bedzie fiunkcjonowac SP2 sa juz problemy przy pierwszym uruchomieniu ,a co dalej tego nam nikt niepowie bo nawet

fachowcy z Microsoftu niesa pewni swojego produktu na kazdym sprzecie

czy oprogramowaniu moze zachowac sie inaczej

to niejest jakas tam latka co zajmuje ok 3mb tylko

265 i to nie jedna a duzo zmian podmiany plikow jest wprowadzonych i tak dalej wiec trzeba uwazac jednak i wszystko archiwizowac

Ogolnie to czekam na poprawke SP2 jestem pewna za za moment bedzie wydana i to poprawiona nie z blachych powodow a

z bledow od zabezpieczen

czekamy na SP2a zatem i mam nadzieje ze to juz bedzie ostateczna wersja hiihih :smiley: :smiley:

Zacznij żesz czytelniej pisać.

S.Sz.


(Lisek) #8

Może źle się wyrazilem, nie ogólny pad systemu ale niestety niepoprawna aktualizacja. Jak udalo mi się wywnioskować, winne byly dwa procesy które mialem (z wlasnej woli) uruchomione na kompie.

Tak się akurat zlożylo, że instalator xpsp2 ladnie mi przywrócil poprzednie ustawienia i nic wielkiego się nie stalo. Po wylączeniu sprawców zamieszania instalacja przebiegla bez najmniejszych problemów.

UPDATE

Kamcia, ciekawe kto ma możliwość przetestowania kilkunastu lub więcej tysięcy programów pod kątem wadliwego dzialania instalatora ? Nie ma takiej możliwości. Zresztą, sam instalator ostrzegal mnie przed otwartymi programami i zalecal zamknięcie wszystkiego, ja bylem mądrzejszy i go olalem, jak widać to byl bląd :slight_smile:


(Meredes) #9

kamcia sopry ale marudzisz. meredes


(Xiao19) #10

Nom teraz wszystko jasno , :smiley: :smiley: blad uzytkownika

--niedlugo bede miec format

bo juz 4 miechy niebylo i moze sprobuje tego sp2 zobaczymy--

>>>jak bedzie dalej ;czekam na dobre i zle wiesci

z instalacji SP2 bo w koncu po tych wszystkich

komentarzach bedzie trzeba samemu przetestowac

i zobaczyc jak to jest u siebie i czy warto

W koncu to tylko zbior wszystkiego co bylo wydane po Sp1,Sp1a

  • male ostatnie poprawki

isntalujac Autopatchera tez mialam napsane latki zgodne z SP2

wiec niejest zle system na tym funkjonuje prawidlowo

i niema zadnego problemu

wiec czekam na opinie innych userow tymczasem

pozdro


(Zbych ) #11

No i po strachu wszysko działa nawet te programy o których pisali że nie będą działać.

PS.A jednak nie wszysko w porządku, cały czas migają monitorki połączenia sieciowego,aktualizacje mam wyłączone i nic związane z siecią nie jest załączone (wykorzystanie sieci do 0,5% czasem więcej) przed zainstalowaniem SP2 kiedy nie korzystałem z rzadnego połączenia to wykorzystanie sieci było 0% czasem migło 0,1% czy jeszcze ktoś może to potwierdzić?

No i sie wyjasniło DSO Exploid sie zadomowił tylko z kąd przed instalacją SP2 go nie było?


(Sumowski) #12

jedno jest wazne. otoz: CZY NA SP2 DZIALA BITTORRENT? czy SP2 blokuje jakies porty? :? AHA i czy bedzie mozliwosc kupna Windows XP juz razem z SP2 (tak jak to bylo z SP1)?

post 2

:o lol. zainstalowalem przed chwila (bo mi sie uczyc nie chcialo). ten firewall to glupota :-x , nawet sie pultał jak odpaliłem Konnekt. ale po wyłączeniu tych dziwnych bajerów JEST OK. a wie ktos moze jak mozna usunac ten alert zabezpieczen z paska zadan??? :twisted:


(lazikar) #13

Zainstalowałem Sp2 i wszystko jak narazie działa. Wszystkie programy które posiadam działają. :smiley:


(Zbych ) #14

Tą ikonke w pasku da sie wyłaczyć, panel sterowania/centrum pomocy/zmień sposób informowania mnie przez centrum pomocy i w oknie co sie otworzy odpowiedni kwadracik pozostawiamy pusty


(boczi) #15

Też chyba sobie zainstaluję...

Ale słuchałem, że programy p2p mają wolniej działać, przez ograniczoną liczbę połączeń Czy to prawda? Podobno można zmienić to w rejestrze.


(Sumowski) #16

jesli chodzi o kazaa dziala ok. ale nie wiem co do bittorrenta zaraz sprawdze :stuck_out_tongue:


(lazikar) #17

Odpowiedz znajdzieszw temacie który sam podałes na forum

:arrow: KLIK


(boczi) #18

A gdy włączam Nero 6.

Po instalacji SP2, pojawia się taki komunikat:

nero.jpg

Robię kontynuuj, program nadal się włącza. Działa. Ale pewnie mogą być jakieś błędy...

Moja wersja programu to:

6.3.0.2

Czyli najlepiej zaaktualizować do najnowszej wersji? Jaką jest obecnie 6.3.1.20 :?:


(Aladar) #19

Nero 6.3.1.20 działa bez problemow

a co do połaczen p2p tu masz taki mały programi XPAntiSpy3.9.1PL jest to najnowsza wersja z obsługa SP2


(lazikar) #20

Zapewne tak w szczegółach jest info co robić.

Wyżej podałem już odpowiedz na to pytanie. :smiley: