Intel C2D E8400 3.0GHz - CPU-Z pokazuje 1.6GHz


(blackx432) #1

Witam,

 

Posiadam procesor Intel Core2Duo E8400 3.0GHz. Zauważyłem niedawno że w CPU-Z pokazuje mi Core Speed 1.6GHz, natomiast gdy wejde we właściwośći komputera jest wyraźnie napisane 3.0GHz. Doczytałem się na internecie że jest to spowodowane oszczędnością energii. Więc dla testu włączyłem CPU-Z i losową grę, np. League of Legends i sprawdziłem czy się coś zmienia. No i nic się właśnie nie zmienia. Czy jest to błąd wizualny i w rzeczywistości się to zwiększa czy jednak jest tu coś nie tak i przez to tracę te 1.4GHz?

 

mo43.png


(Minertoniner2) #2

Witam.

Uważaj bo LoLem obciążysz procesor. Zapuść porządnego benchmarka. Z tego co wiem (a wiem w tej kwestii niewiele) to multiplier się zmienia w miarę obciążenia.


(blackx432) #3

Mam przez to rozumieć że zwiększy się przy naprawde dużym obciążeniu? A czy można to wyłączyć bądź ustawić by zamiast 1.6 było np. 2.4?


(Czikit20) #4

Może szyna lub mnożnik jest źle ustawiony w biosie ? Nigdzie nie mogę znaleźć info na ten temat.


(Minertoniner2) #5

Mam podobny procek. U mnie na CPU-z co chwilę ten mnożnik razem z częstotliwością skacze. Przy bf3 jest 2.93 jak być powinno. W przeciwnym razie procek pożerałby dużo prądu i grzał bez sensu.


(blackx432) #6

Nie gram w takie gry jak BF3 bo mam Win XP. Popatrzyłem w BIOS’ie czy nie ma tam czegoś co jest związane z oszczędnością energii przez CPU i znalazłem 3 rzeczy. Chodzi o te 3 na dole zaczynające się na CPU.

 

bios_advanced.jpg

 

@Edit

Wyłaczyłem po kolei każdy i nic się nie zmieniło. Chciałbym dodać że nawet przy włączeniu komputera w biosie pisze Inte Core2 1.60GHz (2x266). Zaczynam się obawiać że jest coś nie tak.

 

@Edit2

No i problem leży najwyraźniej w płycie głównej.

Gigabyte 945gcmx-s2 - obługuje FSB 1066 a E8400 to 1333.

 

@Edit3

Zaktualizowałem BIOS do F6i i obsługuje teraz FSB 1333MHz lecz jest to wersja beta i gdy włączam opcję współgrania z moim procesorem to z 1.6GHz jest 2.0GHz lecz przy włączaniu się systemu wywala blue screena. Gdy to wyłącze jest wszystko dobrze. Pojawiła mi się opcja mnożnika taktowania. Od 6 do 9. Przy 9 jest około 2.7GHz i tak w BIOS’ie pokazuje ale po włączeniu w CPU-Z jest ciągle 1.6 i multipler 6x zamiast 9x.

 

@Edit4

Kolejna ciekawostka. Włączyłem CPU-Z i Launche gry. Przez 1 sekundę Core Speed z 1.6 skoczyło do 2.4 a Multiplier z 6x do 9x. Ja już nie wiem o co chodzi.


(JNJN) #7

Daj na disabled pozycje CPU E… Halt i CPU E… Funtion i zapisz bios Save i zobacz. Jak dalej problem wrzuć screen z ustawień CPU.

 

Edit:

 

Dla CPU ustawienia w biosie: mnożnik ustaw jak da radę na sztywno na 9, FSB 333 MHz.


(blackx432) #8

Po aktualizacji BIOSu nie ma CPU EIST Function. Po wyłączeniu CPU Enhanced Halt nic się nie zmienia. O które ustawienia dokładnie chodzi?


(JNJN) #9

Masz napisane lub wklej screen ustawień CPU. Płyta to nie czasem Gigabyte?

 

 

Edit:

I na screenie u góry widzę, że masz źle ustawione FSB CPU masz 267 MHz, a powinno być 333 MHz.

 

 

I tą funkcję trzeba znaleźć i wyłączyć.

 

Jeśli płyta Gigabyte, funkcje specjalne dostępne z głównej tablicy biosu. Kombinacja klawiszy CTRL+F1


(Fan Xp) #10

ludzie on po prostu ma ustawiony tryb ekologiczny , że jak nic nie robi to procesor obniża taktowanie…ale jak chcecie robić problem sobie to nie przeszkadzam :lol:


(blackx432) #11

@fan-xp

To może by tak Pan mądry podpowiedział jak go wyłączyć?

 

Oto zdjęcie:

zwnj.jpg

Co do zmiany FSB nie wiem gdzie to znajdę.


(Fan Xp) #12

zobacz pobierz orthos   http://realitynet.pl/download.php?view.90  i włącz cpu-z. TAKTOWANIE SIĘ ZWIĘKSZY WOWOWOW. A jeśli nie to lipa i zobaczymy.


(blackx432) #13

A więc tak.

Wyłączyłem co mówiłeś. Dałem 9x.

Co do FSB 333MHz. Po zmianie System Memory Multiplier są 3 opcje:

1.5 - 400MHz

2.0 - 533MHz

2.5 - 667MHz

 

CPU-Z pokazuje teraz:

Core speed: 2.4GHz

Multiplier: x 9


(JNJN) #14

1 CPU Host Clock Control zobacz i daj na enabled

2 CPU Host Frequency jak da radę przestaw na 333

3 w pozycji po tych zabiegach CPU Frequrency masz mieć 3 GHz 333 x 9 zapisz bios Save, wejdz i sprawdź…

 

 

To zostaw na auto - ustawienie pamięci.


(blackx432) #15

Zrobiłem jak mówisz. Niestety, przy ładowaniu Windowsa wywala bluescreena. Było pokazane 3.00GHz 333x9.


(JNJN) #16

Jakiej prędkości masz pamięć ?

 

System memory Multiplier ustaw tak aby pozycja poniżej była 667 - możesz zamiast auto ustawić na sztywno 667.


(blackx432) #17

O którą pamięć chodzi?

Ustawie 667 i dam edit.

 

@Edit

No i dałem 667 ale niestety, bluescreen wciąż występuje.

RAM mam DDR2 PC-6400 800MHz 2GB.


(JNJN) #18

 chyba 2,5 daje 667

 

Masz chyba pamięć DDR2 PC-5300  667 MHz ? i tak ma być ustawione.


(blackx432) #19

System memory Multiplier po zmianie CPU Host Clock Control na Enabled zmienia się. Z 2.5 667 na 833.


(JNJN) #20

 

Daj 2.0 aby nie przekroczyć 800, może być mniej.