Internet UPC - problem WIFI, blokady strony oraz zaniżona prędkość


(Butcher696) #1

Posiadam obecnie internet od sieci UPC (Nowa instalacja w bloku jak i przewody w mieszkaniu zakładane po podpisaniu umowy (wcześniej skrętka do max 150Mb/s która miałem od neta Vectra (Ten net miałem z prawie 7 lat)

Posiadam problemy od dnia montażu do dziś

1.Zaniżona prędkość łącza 500Mb/s powinno być a jest od 80Mb/s do 180Mb/s z 2x od czasu co monitoruje było 280Mb/s - ile razy dzwoniłem do UPC i resetowali modem ,kazali i mi przestawiać cos . Twierdza ze od nich wychodź idealnie wiec poprosiłem o technika przyjechał i o dziwo 10m przed jego przyjechaniem predkosc skoczyła do 320Mb/s (A ciekawostak wieczorem do dzis juz jest max 180Mb/s) resetował ,coś ustawiał u siebie robiąc zdalnie i powiedział że u nich jest ok że to wina PC a sprawdzałem na na PC stacionarnym z karta 1Gb/s max i na laptopie z 1Gb/s również prękością max i to na laptopie by zniwelować 10m przed przyjsciem kolesia systemem .

PC czyste ,reszta instalacja nowa nie realne by nawet jak on to twierdzi wina sprzetów - jak na vectra necie nie miałęm problemu na tych pc a nie sa nowe ani stare. A jego zdanie to reklamowac w UPC predkosc bo oni nie sa od tego a sprzet zamowic sobie informatyka i dojsc co i jak

  1. Sprawa to WIFI - obecnie mam ConnextBox i odmaiwa wspolpracy z WIFI w moim Dell D830 jako jedyny na vectra routeże CISCO działał idealnie teraz na tym UPC albo nie łaczy albo Upload i ping jest ok a download max 0,30Mb/s co daje nie rade nawet google wczytać - sprawdzane na Windows XP-10 i to samo .Twierdza że to wina sprzetu a jakim cudem u kogoś ,po przez router robiony z samrtphona łaczy mis bez problemu i to nawet w pasmie 5GHz czy to na 24.Ghz bez problemu a w domu nie moge poza kablem a standard 802.11n. Twierdza ze oni nic w tym ConnectBox nei blokuja i u nich zdalnie. Inne sprzety sie łacza bez problemu.

Sterowniki nowe z 10 czy starsze z ostarnie z sieci nie pomagaja w domu nie mam a ide do znajomego z vectry co ma jeszcze łaczy sie idealnie za 1 razem w 5 standardzie . W domu sprawdzalem nawet 2cm od routera

i 3 problem.

  1. Blokada strony formum twierdza ze to 1 strona nie kombatybilna z ich ustawieniami routera ze to nie wina ich tylko strony - gdzie pisalem do admina strony ze on twierdzi ze to wina moja bo widzi w logach . A co ciekawe dzien wczesniej na vectra necie stronia dzialala pieknie to jes strona o forum PSP nic tam nei pisze jedeynie czytam i tyle nie posiadam tam bana nic (U innych wchodze normalnie czy polaczenia z netem w smartphonie z sieci orange ) A w domu juz nie moge i to na zadym sprzecie polaczonym po WIFi dostaje zawsze ten sam komunikat - czy to na tablecie z windowsem czy z androidem itp

Teraz z PC stacionanego dokładnie 2s temy wchodziłem i mam to samo od 1 dnia UPC do dzis.

" 403 FORBIDDEN!

Either the address you are accessing this site from has been banned for previous malicious behavior or the action you attempted is considered to be hostile to the proper functioning of this system.

The detected reason(s) you were blocked are:
Problematic ISP/Host, constant source of attacks (HN-0054).

Your IP, Domain Name (if resolvable), the referring page (if any), QUERY, POST, User Agent, time of access, and date have been logged and flagged for admin review. Please either 1. Stop the bad behavior, or 2. Cease accessing this system.

Your connection details:
Record #: 3381876
Time: Fri, 26 Jan 2018 12:44:46 +0000
Running: 0.4.10a3 / MS-77g / D30-2017-12+U.0 / BADHOST-2015-02a / BADIP-2017-12+U.3 / COOK-2015-02a
Host: 84-10-87-136.static.chello.pl
IP: 84.10.87.136
Post:
Query: f=1
Stripped Query: f=1
Referer:
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.119 Safari/537.36 X-Middleton/1
Reconstructed URL: http:// wololo.net /talk/viewforum.php?f=1

Generated by ZB Block 0.4.10a3 / MS-77g / D30-2017-12+U.0 / BADHOST-2015-02a / BADIP-2017-12+U.3 / COOK-2015-02a"

I tak na kazdym sprzecie rozni sie tym logiem sprzetu co wykrywa .

A oni mi wmawiaja ze to wina strony i sprzetow - sprawdzalem za 6 tabletach na 2 laptopach i na 1 stacionarce - nawet i na systemach roznych od linuxa po widnowsa nawet na czystych bez niczego tyle co z plyty

Zaczyna mnie to denerwowac ,bede rekalmowal a w ostatecznosci zrezygnuje - z vectra nie mialem od 1 dnia zadnego problemu.

testy robie predkosic jak twierdza ich strona robi 100% wiarygodnie wiec u nich na speedtescie wychodza mi podobne bo max z warszawa jak dam to pokaze mi na speedtescie 410Mb/s ale oni to twierdza ze to nie dokladna strona dla nich


(MatX_) #2

500 Mbps na koncentryku od UPC to bardzo marketingowa prędkość, i szczerze mówiąc nie liczyłbym na wyższe prędkości, niż te, które aktualnie uzyskujesz. Może kiedyś, gdy DOCSIS 3.1 się upowszechni albo przejdą na światłowód do klienta.


(Bogdan_G) #3

Na moje 250Mbs od UPC na kabelku mam 245Mbs od sierpnia, a w laptopie wifi było 155Mbs. Na kabelku mam nadal 245MB, a w laptopie od września 80Mbs. Też mam connectbox i wypróbowałem wiele konfiguracji.
Ja nie przeskoczę zabezpieczeń sieci bezprzewodowych, a UPC ma to gdzieś. To, że laptop ma katę internetową 100 Mbs, ogranicza przy połączeniu przewodowym, czyli wychodzi to samo na laptopie. Na pc jest gigabajtowa karta i mam prawie pełny zakres - czasem prędkość dochodzi do 250Mbs.
Wychodzi na to, że UPC daje pełną prędkość, jak w umowie, a szykanuje w zabezpieczeniach sieci bezprzewodowej.

Druga sprawa:
Miałem kilka przeglądarek i w chrome, czy ie była pełna prędkość internetu. W przeglądarkach portable - firefox, palemoon, czy basilisk - miałem pół, albo jedna trzecia prędkości internetu.
Doszedłem do przyczyn - trzeba dodawać do zapory wyjątki każdej przeglądarki .exe z katalogu programu, bo przeglądarki portale same nie umieją dodać się do wyjątków w zaporze. Wtedy speedtest pokazuje pełny zakres łącza.
Test internetu z UPC http://aplikacje.upc.pl/asystent-predkosci-lacza/
Na speed test ookla jest coś, co bardzo obciąża CPU i RAM. :stuck_out_tongue_winking_eye:

Trzecie - na pc i w laptopie uruchamiam program jetclean z portable info. W opcjach narzędzia - internet booster - można odbudować indeks łącza i zaktualizować klikając w “Skanuj”. To na XP i na windows 7 x64 - od wielu lat nie zrobiło krzywdy w systemie, a faktycznie, po aktualizowaniu w jetclean - zawsze mam najwyższe wartości łącza.


(Seba228215) #4

Mi też pan zakładający internet 250mb upc uprzedzał, że będzie około tej wartości. Mam 220-240 około, a czasami max. Nigdy poniżej 220mb. Wifi, zależy od urządzenia i na ilę maksymalnie pozwala korzystać z sieci. A kabel podłączony do komputera ściąga maksymalnie, na ile pozwala połączenie. I to żadna nowość. :slight_smile:


(Odyniec_Stary) #5

U mnie opcja 500 i tyle osiąga w testach. Czasami ping skacze, ale to wada sprzętowa ich Connect Boxa.


(Butcher696) #6

Tak wiem nigdy na vectra necie miałem z umowy 100Mb/s a oscylowało 98Mb/s najbidniej 92Mb/s ale tu nowa instalacja w bloku i w domu i narazie nie mam zamiaru płacić im na umowie 500mb/s a instalując nie mówiono mi że nie osiągnie tyle to wina ich mnie to nie obchodzi jak nie dają rade relanie 440Mb/s powinno byc ale 100-280Mb/s i raz przy techniku a to raz tylko 320Mb/s - a ich podjeście od 1 do 2 odsyłają albo wina sprzetu mojego i mam sobie sam to ząłatwiać albo reklamowąć.

Żałuje od prawie zmieniłem z vectry kusiła mnie predkosc i cena a że w vectra od lat max to 150Mb/s ale tam nie miałęm problemów ani nic do zażucenia działało zawsze od 1 roku do 7 roku co miałem .

A nie teraz ,ta blokada,laptop bezuzyteczny i ta wartośc zaniżona i skaczaca - ping jest zawsze 10ms i upload 23,80 to sie nie zmienia czy to rano czy w nocy czy w weekend.

A dla kolegi co rady i programy tego typu nie stosuje takich faków efektów placebo - szkoda czasu na takie placebo wiem jak sa projektowane takie programy

Dobra prędkość zawsze moge negocjowąc cene i wrzei czego bede tak robił ,ale to blokowanie strony i wifi - to nie daruje bo niby co mam zgadywac jeszcze który sprzet sie połaczy co mam w kolekcji czy nie nie mam czasu sprawdzac wszystkiego a i tak ledow znajduje czas na dopilnowanie tego albo ja nie moge albo oni ZPOMINAJA po wezwaniu przyjechac bez jakeigo kolwiek kontaktu czy jak sie wreszczie zjawia to laska po 10 telefonach po paru godiznach sie zjawiaja - podpina pod kompa widzi to ze mu tez blokuje nawet na teleonie i predkosc jest i ma to gdzies.


(Butcher696) #7

Zdecydowanie trzeba bylo doplacic i tak juz jest znosnie ale drogo za net dac 10zł wiecej i zamienic vectre na orange swiatlowod i tak zrobie jak nic nie wskuraja.

Podpisywalem na 500Mb/s i tak powinnem miec nie obchodz mnie to ze nie daja rade na 2 PC mam 1Gb/s na kablu i na nich sprawdzam o WIFI mi zwiewa bo czy to 20Mb/s czy 300Mb/s zaleznie co sprzet bedize mial to wifi sluzy do neta ,nie do piobierania wielkich plikow w krotkim czaie od tego jest kabel . Ale to blokowanie i wifi

Na tym Dell D830 dzien wczesniej na Windows 10 x64 net byl jak maielm vectre a na 2 dzien juz widzi UPC ale jak pislaem predosci - wgranie nawet od 2000- 10 to samo robi . A jak u znajomego ide jak pisalem do Vectre mam to idzie w pasmie 5Ghz bez problemu wiec sprzet na 802.11n dziala bo nawet w pracy czy w domu na smartphonie w trybie router laczy sie .


(Butcher696) #8

Ten koncentryk co jest w bloku i u mnie co zpodawali to jest jakeis nei pamietam 6 generacji nie ten stary co mam i mialem na nim vectre a dawany byl jakies 13 lat temu w bloku cyz cos 17 lat ma blok od nowosci w nim jestem a po 4 latach vectra pusciala neta tam


(roobal) #9

Adres IP, który dostałeś od UPC jest zbanowany na serwerze/serwerach, do którego próbujesz się dostać.

Odłącz na noc modem i włącz rano, jak dobrze pójdzie, dostaniesz inny adres IP. Jeśli adres się zmieni i nadal masz bany, to znaczy że zablokowano wszystkie adresy IP UPC. Wówczas musisz to zgłosić do UPC i niech wyjaśniają to z adminem serwera/serwerów lub niech przypiszą Ci adres IP z bloku adresów, który nie jest nigdzie zbanowany.


(Butcher696) #10

Owa strona twierdzi że nic nie zablokowąła i moje konto jest czyste bo nie mam tam nic co zabrania i powoduje bana . Adres Ip dzwoniłem i po meczeniu juz dawno z puli 89.coś tam zmienili na 84. i to samo nie ważne na jakim sprzęcie podepne po kablu czy wifi ten Connectbox odrazu wypluwa. Tylko jego nie toleruje.

Obecnie gnebie ich nachodzeniem w wolnym czaasie dzwonieniem do centrali i bede czepial sie w Poniedizalek o predkosc i to ponownie tak nie moze byc ze w domu nie dziala mi laptop jedynie nie po to go kupowalem by w domu robil za podstawke na kubek a strona malo istotna olal bym to ale tez tak nie moze ,co mam sobie z komórki wchodzic lub u znajomego.

Cyrk jest z tym juz 3tyg praiwe mecze sie . Jedni do 2 odsylaja - albo tekst wina panskiego sprzetu ale jak przyjdzie z swoim technik i nie ma na jego max predkosci i tez po kablu czy wifi na ta storne nie moze wejsc to sie tlumaczy ze reklamacja predkosci i tego to nie do nich a ci w UPC odsylaja do technika . A w logach jakie ma po tescie widac jak byk pokazywali ze raz udalo mu sie na jego laptopie po kablu uzyskacz 320Mb/s - mi sie to zdazylo z tydzien temu w nocy raz na chwile tez .


(MatX_) #11

Skoro technik przychodzi i prędkość nie zbliża się do tych 500 mbps to najwyraźniej ich sieć w okolicy jest tak przeciążona, że po prostu nie daje rady. Nic w tym temacie nie zrobisz, zostaje zmniejszenie prędkości do 250 Mbps.


(Butcher696) #12

Dziś pokazuje robie testy co chwila na ich stronie i 287Mb/s osiaga max . Dobra to mozna załatwić ale ,kwesta tego komunuikatu i wifi . Nie ma prawa jak sprzęt działa z każdym routerem w pasmie nawet 5Ghz i 802.11n standrad wifi ma mowie o D830 a jako jedyny w tym w domu nie chce się łączy się czy to Xp-10 ale Download jest 0,30Mb/s a Upload 6Mb/s i ping 10ms. (Na kablu leci tyle co na PC domoweym czyli 287Mb/s) a ta blokada z komunikatem jest na czym kolwiek co podłacze do tego WIFI UPC . Tablet z Windowsem 10 ,PC z windowsem 7 ,Laptop z windowsem 10 ,Laptop z XP ,Smartphony /z tabletem - to samo tylko na nich w trybie desktop czy tablet w przegladarkach daje 503 Bad gatway error komunikat. A jak pójde do kolegi z netem czy do pracy z tymi sprzetami wchodzi ok jak i w domu zrobie router gsm z telefonu czy jeszcze wczesniej na vectra modemi - było ok

A obciązenie ,rozumiem na vectrze miaem nie raz ale mniej niz 80Mb/s nie spadało zawsze od lat wiele set razy testowałem w różne dni i czasy i 90-98Mb/s download oscylował a tu raz 320Mb/s a zazwyczaj 280 z groszem teraz a umowy nie brałem .

1.Na 280Mb/s
2.Bokade IP na strone
3.Problem z WIFI a bardziej jego wariowaniu co działa ok a co nie (Jako jedyny ten D830 ma z connectboxiem problem a sterowniki i u unnych działa )


(roobal) #13

Sprawdzałeś DNSy? Sprawdź czy sprzęt od UPC nie posiada dziurawego firmware. Było głośno o Technicolorach itp.

Jeśli UPC twierdzi, że nic nie blokuje, a admin strony twierdzi, że też nie masz bana, to na 99% problem leży u Ciebie.

Korzystasz z jakiegoś proxy. Sprawdź przeglądarki i ustaw bez proxy.


(KAZDAN63) #14

“Wychodzi na to, że UPC daje pełną prędkość, jak w umowie, a szykanuje w zabezpieczeniach sieci bezprzewodowej.” ?
Jakoś nie czuje tych szykan (UPC 250/20 Mb/s , karta WI-FI tylko 450 Mb/s , ale anteny widzą się bez przeszkód !) .
-https://photos.app.goo.gl/WSs1F8JAufeXTIX23
-https://photos.app.goo.gl/ohv1ex0DE2J4yanV2 (RJ-45 CAT6 10m)


(Butcher696) #15

Nic nie mam ni używam żadnych proxy - znam się na pc itp . Zreszta sprawdzałem setki razy na PC i na laptopie ba na nim na kazdym systemie na wifi z tym UPC i to samo - czytse systemy nic wiecej po kablu ok.

Prędkości mam dziś sprawdząłem koło 280Mb/s . Co do UPC oni twierdza że dzis przyjdzie technik i sprawdzi na swoim sprzecie 2 UPC conect boxa i czy osiagnie wiecej niż poprzedni na swoim pc na kablu niż 320Mb/s co było na ich stronie raz w życiu przy nim.

Generalnie cisne ich bo na 2 pc nie ma na kablu ani u technika a co do softu connectbox oni twierdza że nie moga nic i ja mam nie wiele tam do zmiany nic co pomaga. A co do predkosci - ich kable w bloku raptem maja 4miechy w domu ich i od routera do pc ich kable itp.

Dziś robiłem testy i wchodzięłm na strone tą z każdego pc itp co mam i im wysyłalem zdjecia ekranu


(Butcher696) #16

Z pc nie mam nic ,zero syfu dziwnych ustawien ,do testow nawet zapora i av wyłączyłem dziś i nic na PC tym co pisze i co sa zdjecia - ba na pc technika i smartphinie miał ten sam komunikat i prędkosci w logach miał jak robił 270 ,280 i 320Mb/s raz i poszedł sobie

Powiedział

1.Wina laptopa z wifi - bo nie łaczy się tylko z ich 1 UPC routerem w pełni ale uploadu 6Mb/s vs 0.30Mb/s i 10ms pingu nie wytłumaczył burknoł musi sobie pan informatyka ząłatwic na wlasna reke (Ja mu tłumacze że inforamtyka to ma po studiach przed soba)

2.Predkosc twierdzi puszczaja ale widzi u siebie na sprzecie co sam powiedzial ze jego jest wiarygodny inne moje nie olal ze mial 320Mb/s na kablu i 300 cos na wifi powiedizal ze reklamowac (co dzis uczyniełem) i odsyla do UPC infolini a tam do nich i tyle

3.Strona powiedzial ze to wina strony nie kompatybilna z Connectbox ustawien i tego nie preskoczy sie (To info co dalem na zdjeciu mam z kazdego pc nawet tableta itp na windowsie od XP-10 nie wazne co po WIFI czy kablu z connect boxem połacze - ba znajomy przyszedl z pc z tego roku kupionym data produkcji i to samo miał po kablu i wifi

Twierdza tez zze testy speedtest.net vs upc strona co tez jest ten sam tester tylko ich centrala jako laczenie jest ich tylko wiarygodne


(roobal) #17

Ja z UPC też nie mogę wejść na tamtejsze forum, od innych operatorów wchodzę bez problemu. Przy czym ja dostaję 503. UPC nie blokuje, admin forum też nie, ale ja tu widzę jedyne wytłumaczenie sytuacji - forum korzysta z jakiejś ogólnodostępnej czarnej listy. Adresy IP UPC są na kilku listach RBL - mój jest na sorbsie, Twój na sorbsie i spamrats. Niech znajdą Ci adres IP, który nie znajduje się na żadnej ogólnodostępnej czarnej liście lub niech załatwią wypisanie się z niej, w końcu to leży w ich interesie.


(KAZDAN63) #18

Masz wykupiony statyczny adres IP w UPC ?
static to nie dynamic ! (BADHOST)


(Butcher696) #19

Nic nie mam poza tym oc oni dali i tyle


(Butcher696) #20

Generalnie żałuje że nie sprawdziłem gruntownie tego neta jak wektra ale zazebilo mi sie z nawaęłm zmian w pracy i ledwo kożysatłem z stacionarki a laptopa leżał i czekał ,bardziej wypadowy jest ale któregoś dnia po 2tyg od założenia neta okazało się to i teraz dzien w dzien ,dzwonei pisze. A okres akurat zerwanai umowy bez przyczyny dawno minął