Jak usunac " Hijacked Internet access by New.Net"


(Wit G) #1

Prosze o pomoc. Skanowalem kompa "Hijack This" znalazl: " Hijacked Internet access by New.Net" Usunelem z pomoca "LSPFix" komp chodzi dobrze dopoki nie zrestartuje, potem ponownie Hijack This i pokazuje, ze nadal jest: "Hijacked Internet Acces by New.Net". Jak to usunac? D10 Logfile of HijackThis v1.99.1

Scan saved at 18:09:57, on 04.03.2006

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


(Gutek) #2

Start >>> Uruchom >>> services.msc >>> zatrzymaj i wyłącz PC Tools Spyware Doctor i w awaryjnym usun wpisy hijackiem a foldery recznie

Odpal LSP-Fix zaznacz “I know what I’m doing” następnie w okienku Keep zaznacz plik newdotnet7_22.dll i za pomocą strzałki (>>) przenieś go do okienka Remover i kliknij Finish


(Wit G) #3

Robilem tak , ale po restarcie kompa nadal pojawia sie: “Hijacked Internet Acces by New.Net”. Najpierw mialem jednego, teraz mam :4 “Hijacked Internet Acces by New.Net


(Gutek) #4

Daj log z silenta - http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Wit G) #5

Mam Style XP, czy powinienem odinstalowac? podaje loga:

Złączono Posta : 04.03.2006 (Sob) 20:34

teraz jest czysty podam zaraz po restarcie kompa

Złączono Posta : 04.03.2006 (Sob) 20:39

Teraz jestem po restarcie kompa i podaje loga. Dzieki, ze Gutek 2222, ze chcesz mi pomoc.

====================================

Uwaga: Jak wklejasz loga to obejmuj go znacznikiem (tagiem) CODE lub QUOTE

Proponuje poczytać TEN temat i zobacz jaka jest prośba do userów wklejających loga.

Pozdrawiam kuz5


(Gutek) #6

Instrukcja usuwania ma wygladac tak to co w pierwszym poście masz usunąc:

  1. Wyłączyć Przywracanie systemu w XP TU

  2. Zastartować do trybu awaryjnego bez internetu(opis w linku wyżej).

  3. Zaznaczyć wskazane wpisy w Hijacku i kliknąć Fix checked. Wpisy zostaną usunięte.

  4. Skasować z dysku foldery, które podkreśliłem na czerwono

  5. Dokończyć skanerami online - Scanery do wyboru

  6. Pokazać nowy log :stuck_out_tongue:

Jak tak zrobiśz daj jeszcze raz loga + z Silenta log-a - http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Wit G) #7

wszystko wiem jak zrobic, tylko nie wiem jakie mam skasowac foldery, bo nic nie widze aby bylo zaznaczone na czerwono, przepraszam jestem poczatkujacym uzytkownikiem komputera.


(Gutek) #8

C:\PROGRA~1\NewDotNet\newdotnet7_22.dll,ClientStartup -s

D:\Programy\SpywareDoctor\Spyware Doctor\sdhelp.exe

widzisz a teraz niżej na czerwono bedą foldery zanzaczone

C:\PROGRA~1\ NewDotNet \newdotnet7_22.dll,ClientStartup -s

D:\Programy\ SpywareDoctor \Spyware Doctor\sdhelp.exe te masz usunąc ale po wykonaniu powyższych kroków


(Wit G) #9

Zrobilem restart bez przywracania systemu w trybie awaryjnym. Tym razem Hijack podal co zrobic: Hijack This cannot repari 010 Winsock LSP entries You should use LSPFix for that, uhisch is available from http://www.cexx.org/Lspfix.htm. If the 010 item belongs to WebHancer, New. Net Or. Common Name, Spybot S&D can remove it automatically Spybot S&D is available from http://www.spybot info/.


(Gutek) #10

Spybot S&D póbujesz instalować? - aby to usunąć?

Daj log z silenta - http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Wit G) #11

Wszedlem i jest: You found a dead Link !

Złączono Posta : 04.03.2006 (Sob) 21:48

Sbybot nic nie znalazl. Chcialem dac loga z http://forum.dobreprogramy.pl/viewtopic.php?t=36654, ale nie wiem jak. A ten co przeslalem nie moze byc?. Jak nie moze, to bede tak dlugo probowal, az przesle wlasciwy.


(Gutek) #12

Pokaż z Hijacka co zrobiłes do tej pory?


(Wit G) #13

Tu sprawdzalem loga, moze zly pomysl. Ale sam nie umiem. http://www.hijackthis.de/index.php?langselect=english

Złączono Posta : 04.03.2006 (Sob) 21:58

Przepraszam, pisze, ze zlaczono posta, nie wiem jak zrobic, aby byl osobny wpis

Złączono Posta : 04.03.2006 (Sob) 21:59

Ok. juz chyba wiem

Złączono Posta : 04.03.2006 (Sob) 22:00

jednak nie wiem

Złączono Posta : 04.03.2006 (Sob) 22:01

jeszcze raz wysylam loga, juz wiem jak


(Gutek) #14

Jak sięlogujesz do trybu awaryjnego? Jako ty mam nadzieję nie jako administrator?

wyłącz tą fnkcję i wtedy usuwaj :wink:


(Wit G) #15

Jestem administrator. Do trybu awaryjnego wchodze F8. Mam win xp po niemiecku, ale mysle, ze dobrze uruchamiam tryb awaryjny(pierwsza pozycja na liscie)

Złączono Posta : 04.03.2006 (Sob) 22:18

wylaczylem te funkcje O4 - HKCU…\Run: [spybotSD TeaTimer] D:\Programy\Spybot\Spybot - Search & Destroy\TeaTimer.exe i Spybot nic nie znalazl.


(Gutek) #16

Po wyłączeniu miałes usunąć to co wyżej opisywałem


(Wit G) #17

Mymle, ze zrobie restart i w trybie awaryjnym usune przy pomocy LSPFix-sa.

Złączono Posta : 04.03.2006 (Sob) 22:28

Tak zrobilem.


(Gutek) #18

czyli usunołeś coś? Nowy zawsze log dawaj jak cos udało sie tobie usunąć :wink:


(Wit G) #19

w trybie awaryjnym uruchomilem LSPFix-sa i nadal to samo. Mysle, ze pozostaje tylko reinstalka. Moze sie myle, jestem poczatkujacym uzytkownikiem kompa. Duzo sie nauczylem, ale jeszcze wiecej musze sie nauczyc. Dzieki za pomoc, niechce Ci zawracac glowy, pewnie masz inne sprawy.

Złączono Posta : 04.03.2006 (Sob) 22:46

moj log


(Gutek) #20

Zrób tak:

Tryb awaryjny z linią komend:

Jak wybierzesz podczas startu F8 dostaniesz czarny ekran na którym masz wybrać strzałką z klawiatury “Tryb awaryjny z obsługą linii komend”. Wylądujesz na czarnym ekranie z migającym C:>. To właśnie linia komend, w której wpisujesz:

RD /S /Q “C:\PROGRA~1\NewDotNet”

W dodaj\uusń odinsatluj SpywareDoctor w normalnym trybie