Jak zamontować nagrywarkę Dvd


(Zico07) #1

Witam

Bardzo bym prosił o wytłumaczenie jak zamontować nagrywarkę dvd w komputerze ??

Nierozumiem tych pojęć (slave, master itp.) Jak to poustawiać ??Ile kabli należy podłączyć i jakie ??O co chodzi z tymi zworkami ??

Dodam, że jest już jeden napęd zamontowany cd-rw.

Z nagrywarką dostałem jeszcze jakiś kabelek (nie wiem do czego).

Pozdrawiam


(JNJN) #2

Poczytaj

http://napedy.idg.pl/artykuly/26104.html

http://forum.dobreprogramy.pl/viewtopic ... 712#247712

Poczytaj dział Hardware i sterowniki ,dużo o tym pisze.


(system) #3

Więc tak:

  1. Odłączasz zasilanie od wyłączonego kompa, zdejmujesz oczywiście obie boczne ścianki.

  2. Na tylnej ściance DVD masz takie coś:

f110632.jpg

I tak też powinieneś mieć ustawione (slave - czyli urządzenie podporządkowane CD-RW).

  1. Następnie taśmę IDE (użyj tej taśmy, która już jest podłączona do nagrywarki CD-RW) i zasilanie podłączasz tak, aby czerwona wypustka i czerwony kabelek skierowane były "do środka":

Schemacik :wink:

::::::::::::::::::::: ****

::::::::::::::::::::: ****

::::::::::::::::::::: ****

  1. Przykręcasz napęd za pomocą śrubek.

  2. To właściwie wszystko. Zamykasz kompa i podłączasz na nowo kabel zasilający.

POWODZENIA :wink:

PS Ten kabelek co dostałeś z nagrywarką to zapewne kabel AUDIO i jeśli nie masz Win98, to jest Ci on niepotrzebny.

http://www.choice.com.au/goArticle.aspx?id=103126p=1


(system) #4

Jeszcze jeden przydatny link:

:arrow: http://www.cdrinfo.pl/artykuly/dlazielonych/strona3.php


(Zico07) #5

Dzięki Pawek, o taką instrukcję właśnie mi chodziło :). Podłączyłem :), pokazał się jako stacja dysków DVD-RM, to chyba jest ok ?

Dziękuję także za przydatne linki :slight_smile:

Pozdrawiam


(system) #6

Bardzo ok :wink:


(Zico07) #7

A czy to normalne jest, że podczas wypalania płytki procesor przez te 40 minut chodzi na ok 90 % ??


(lazikar) #8

A jaka aplikacja go tak używa sprawdzałes.

Jest normą że używa, ale czy 90% to nie sprawdzałem.


(system) #9

U mnie nawet i 95%. Tyle, że czemu aż 40 minut :?: Czy aby na pewno masz tryb DMA :?:

Wejdż do Panelu Sterowania|System|Menadżer urządzeń|Pklik na kontroler|Secondary Controler - napisz nam co masz tam za ustawienia...


(Zico07) #10

Teraz nie pamiętam jaka ale napewno było to związane z wypalaniem, bo tylko w tym czasie tak się działo.

40 minut bo płytkę którą nagrywałem to DVD+RW 4x. A ztym trybem to nie wiem. Mam tak-jeżeli o to chodziło:

W Podstawowym kanale IDE jest w Trybie Transferu "jeżeli Dma dostępne" a niżej: Bierzący tryb transferu "Ultra Dma tryb 5"


(JNJN) #11

Na podstawowym IDE masz dysk i jest dobrze - i na tej płycie to podejrzewam że tyle to będzie trwało.

Zobacz jeszcze co słychać w kanale IDE pomocniczym,ma być też DMA i UDMA - tu masz podpięte napędy CD.


(Zico07) #12

Mam tak:

W Urządzeniach głównych w trybie transferu jest "Ultra DMA tryb 3"

Ale w podrzędnych mam tryb PIO. Czy powinienem to zmienić na "DMA jeżeli dostępne " ??


(JNJN) #13

Zmienić na DMA jeśli dostępne i bieżący tryb transferu UDMA.

http://www.tomshardware.pl/storage/20020806/ide-04.html

http://forum.dobreprogramy.pl/viewtopic ... 851#213851


(system) #14

Tak... Ale wypadałoby jeszcze sprawdzić, czy w BIOSIE na 2. kanale nie jest przypadkiem wyłączone DMA...


(Zico07) #15

Gdzie to ustawienie znajdę, w jakiej zakładce i jak mniej więcej się nazywa ??


(system) #16

Integrated Peripherals|Secondary Master/Slave UDMA lub DMA - powinno być na AUTO


(JNJN) #17

Każdy bios inny.

Książka do płyty głównej i czytaj.

Sekcja z reguły Integrated Perypherals.

Ustaw na enabled lub auto.

Poczytaj.

http://benchmark.pl/artykuly/bios_guide ... rals1.html


(Zico07) #18

Pawek - Nie mogę znaleźć po tej ścieżce którą podałeś, chyba mam inny bios, nie wiem.

znalazłem takie ustawienia ale nie wiem czy to to bo nie ma tam nic o UDMA lub DMA:

Primary Master - dysk twardy

Primary Slave - none

Secondary Master - combo (cd-rw)

Secondary Slave - none


(system) #19

Nie masz zakładki Integrated Peripherals :?:

Tło biosu masz niebieskie :?:


(JNJN) #20

Czy tylko masz napęd Combo - ustaw dyski i napędy na auto.

Primary Master - auto

Primary Slave - auto

Secondary Master - auto

Secondary Slave - auto

NIektóre biosy nie mają tych ustawień.

Szukaj dalej.

A w menadzeże urządzeń przestawiłeś tą opcje w kanale IDE pomocniczym i co się dzieje.

Czy stery do płyty głównej wgrane.