Jak zmienić awatar?


(tomekb) #41

Zmieniacie avatar na swoim profilu na łamach serwisu, po czy wracacie na forum i tutaj wylogowujecie sie oraz ponownie logujecie?


(ak6) #42

Przepraszam. Przeprowadziłem jeszcze jeden test i ponownie zmieniłem awatar na stronie portalu, mimo, że cały czas wisiał zmieniony jakiś czas temu. Teraz, po przelogowaniu zadziałało. Więc wygląda na to, że trzeba ponownie wprowadzić nowy awatar i przelogować się.
EDYTA
W postach jest nowy, jednak na górnym pasku pozostaje stary. Może się jeszcze odświeży.


(tomekb) #43

Po chwili będzie nowy.

Pracujemy nad tym, żeby nie trzeba było się przelogować. To niestety jednak trochę pracy, ale jest na to sposób.


(ak6) #44

Już jest OK.
Dziękuję za informacje i robotę. :slight_smile:


(freshmeat) #45

I po jakim czasie nastąpi zmiana? Bo u mnie coś takiego nie działa.


(krystian3w) #46

Zmień i wyloguj się (najlepiej sprawdź czy na forum też wylogowało i się zaloguj ponownie) - już na obu wylogowuje jak używasz przycisku wylogowania forumowego a z głównej to nie wylogowuje dalej na forum.

Po zalogowaniu na forum Ctrl+F5 i może wskoczy.


Ja też sobie ustawie nowy i usunę css-ową atrapę.


(freshmeat) #47

Po kilku próbach poszło. Ale żeby takie kombinacje były potrzebne do tak prostej rzeczy, jak zmiana avatara, to lekka przesada.


(krystian3w) #48

A mnie nie umie wylogować aż do zamknięcia przeglądarki, tak długo pokazuje że jestem aktywny.


#49

U mnie kiszka… próbowałam kilkanaście razy i nic… avek się nie zmienił na forum.


(ak6) #50

A czy zmieniałaś awatar na stronie ale w tej chwili, dziś?
Ja zmieniłem jakiś czas temu i tak czekałem, wylogowując się co jakiś czas. Dzisiaj również. I było bez efektów. Dopiero jak dziś ponownie zmieniłem awatar na głównej to po przelogowaniu wskoczył.


(krystian3w) #51

Ja nie widzę sensu jak nie umie mnie system wylogować, obecnie nawet po wylogowaniu i pozamykaniu przeglądarek dalej mam zieloną lampkę “aktywny” jak otworze ją ponownie.


(ak6) #52

A czy wylogowałeś się ze wszystkich urządzeń? Nie przeoczyłeś np jakiegoś telefonu? :wink:


(krystian3w) #53

Nie, skoro z 20 minut temu lampka zgasła a teraz nie chce.


#54

Tak, zmieniałam przedwczoraj, wczoraj i dziś przed momentem. I nic.


(freshmeat) #55

Mam propozycję dla administracji - może napiszecie poradnik jak skutecznie zmienić avatar na forum.


(krystian3w) #56

Może znów się wywalił system i nawet poradnik nie pomoże.


Lampka aktywności zgasła po jakiś 20 minutach.


#57

A może po prostu niech to w końcu skutecznie naprawią? :wink:


(tomekb) #58

Przyznam, że nie mam pojęcia dlaczego dla jednych użytkowników to działa, a dla innych nie.
Zgłosiłem już ten problem do autorów silnika, czekamy.


(januszek) #59

U mnie działa :wink:


(D35CART35) #60

U mnie też :wink: