Jakie są objawy uszkodzonego cpu / płyty głównej?

(darkhead) #1

Tak jak w temacie.
Poszukuję prawdy a nigdzie nie idzie jej znaleźć, więc proszę was o odpowiedzi :slight_smile: Odpowiedzi na te pytania przydałyby się do rozwiązania mojego problemu

(marcin20000) #2
  • nie działa
  • działa nie stabilnie
  • działa nie ma obrazu
  • nie działają porty

Czyli jednym słowem wszystko, każde inne urządzenie “idzie” przez płytę główną, czyli bez podmianki na 100% sprawny model nie masz pewności czy np. karta padła, czy pcie na płycie.

(Veers) #3

Objawy można podzielić na dwie grupy: komputer nie działa w ogóle, lub działa niestabilnie.

(darkhead) #4

To jeśli mój komputer włącza się ale nie ma obrazu + czasami znika zasilanie i samoistnie powraca to co byście obstawiali? 2 sztuki różnych i7 6700 testowałem i jest to samo, zalecalibyście wymianę mobo?
Edit: podłączając myszke i klawe ani na ułamek sekundy nie zaświecają przy uruchomieniu pc

(krystian3w) #5

Może i sieć elektryczna w domu nie wyrabia?

(darkhead) #6

Hahah spokojnie takich problemów nie mam :slight_smile:

(doctor_who_ball) #7

Mialem podobnie czy masz obudowe gamingowa i czy masz przedluzki do plyty glownej?

(darkhead) #8

Nie, a wszystkie kable i złącza posiadam i wszystko jest dobrze podopinane

(thommy181) #9

Jaki masz zasilacz i jakie są napięcia na nim ? Obstawiam uszkodzony, słaby lub zużyty zasilacz.

(darkhead) #10

Zasilacz nie jest tutaj problemem, wymieniłem go dopiero co na nówkę bo właśnie obstawiałem że poprzedni był winowajcą, zmiana zasilacza zmieniła kompletnie nic

(marcin20000) #11

Jednak podaj markę i model + ew. karte graficzną :wink:

… a jakie mobo masz? Może cholera wziąłeś płytę obsługującą 7i 8 generacje intela?

(darkhead) #12

Z vero na antec 400w 100% sprawny się przesiadłem, za darmo od znajomego dostałem bo jemu był kompletnie niepotrzebny.
Gpu to 1060 3gb od Zotaca, co faktu nie zmienia że ona tu nic do grania nie ma bo odpalając kompa bez gpu czy nawet ramów nic absolutnie się nie zmienia
Mobo to b250m pro4 również od znajomego, u niego siedziała tam 6600k, obstawiam że właśnie ona jest w jakiś sposób uszkodzona

(doctor_who_ball) #13

Czy po dluzszym czasu uzywania komputera czujesz dziwny zapach?

(darkhead) #14

“Używania” xD
Nie ma żadnego zapachu niczego

(doctor_who_ball) #15

No co pisze z linuxa i nie dzialaja mi polskie znaki XD

(doctor_who_ball) #16

Zdejmij pokrywe od obudowy i dokladnie przelec zwrokiem plyte glowna i sprawdz czy nic sie nie odlutowalo

(doctor_who_ball) #17

I czy dlugo grasz w gry w upalne dni?

(darkhead) #18

Tu nie chodziło o interpunkcje a o to że mój komp od dawna nie był używany w sensie że mogłem w cokolwiek pograć np
Płyta wydaje sie być w bardzo dobrym stanie ale zakładam że i tak moze być uszkodzona mimo bralu wizualnych uszkodzeń

(marcin20000) #19

Jedynym wyjściem, w przypadku braku pewności co do działania wszystkich pozostałych elementów, jest podmianka płyty :wink: Jeżeli na 2 zasilaczach masz ten problem i na dwóch prockach, to jedynym elementem łączącym te konfiguracje jest właśnie płyta. Zapytaj znajomego, który ma podobny procek, czy możesz swoje złomy przynieść na godzinkę i postaw mu pizzę żeby nie pałętał się pod nogami :wink:

1 Like
(darkhead) #20

Płyte zamówiłem, dowiemy się wszyscy czy to jednak ona, oby to była ona inaczej już zostane z pustą głową :smiley: