Kamera nie daje obrazu w nowym laptopie


(anonimowa727) #1

Witam,
Zakupiłam nowego laptopa MSI GV72, system oryginalny Windows 10 Home, problem polega na tym że, kamera jest niby widoczna w systemie, ale nie daje wcale obrazu, świeci się wyłącznie niebieska dioda i jest czarny obraz, nic więcej.
Sterowniki były dołączone do laptopa, ale sterownika do samej kamery tam nie ma, sam Windows go pobrał, ale nie działa.
Co mam zrobić?
Żeby był obraz?


Zakup laptopa gaming
(panicagaming) #2

Problem chyba jest tutaj opisany :slight_smile:


Możesz też spróbować kombinacji przycisków Fn+F6 do aktywowania kamery.


(anonimowa727) #3

Niestety to nie działa, bo nie mam tego programu TriDef SmartCam, ale ten drugi program SCM mam włączam kamerę i nie działa.
A kombinacje przycisków używałam wczoraj i nic to nie dało.


#4

Może kamerę masz zaklejoną?

Sprawdzałaś na innym programie np Skype?


(anonimowa727) #5

Coś Ty, nie mam zaklejonej kamery:)
Sprawdzałam na Skypie, w ustawieniach Skypa jest ta kamera BisonCam ale nie działa i urządzenie domyśle.


#6
  1. Windows + R -> devmgmt.msc
  2. Odnajdź kamerkę, PPM i wyinstaluj.
  3. Menu -> Akcja -> skanuj w poszukiwaniu zmian sprzętu

(anonimowa727) #7

Robiłam już to wcześniej, nadal nie pokazuje obrazu.
Pobrałam jakiś program “CameraRecorder” włączyłam kamerę i obraz jest o dziwo, ale tylko to jest do nagrywania z kamery, nadal na Skypie nie działa, wygląda na to ze ta kamera BisonCam wymaga jakiegoś programu producenta, już sama nie wiem o co chodzi z tą kamerą.


#8

Pozwalasz Skype na używanie kamery (opcje prywatności windows)?

Nie raz odruchowo się poodznacza zezwalaj.


(anonimowa727) #9

Mam wszystko zaznaczone.


(marcin82) #10

A sprawdź czy kamera działa w “przeglądarkowym” Skype, potrzebny Google Chrome:
https://go.skype.com/sfw .


#11

Prawym na kamerkę, szczegóły, identyfikator sprzętu i skopiuj najdłuższy ciąg.

W między czasie sprawdź, czy gdy klikniesz aktualizuj, nie masz dwóch wersji sterowników do wyboru. Jeśli masz to wybierz “USB Video Device”.


(anonimowa727) #12

Nie działa.

Identyfikator: USB\VID_5986&PID_0683&REV_0304&MI_00
Szukam wczoraj też i nic.
Nie mam dwóch sterowników, jest tylko ten jeden, bez “USB Video Device”.


#13

Format i instalacja wszystkch sterowników od producenta laptopa samodzielnie - tylko ten pomysł mi pozostał.

Jeżeli się zdecydujesz, to najpierw chipset, potem integra, następnie dedykowana i dalej wedle uznania.


(anonimowa727) #14

Ale to jest dopiero co zainstalowany system.


#15

Instalowałaś sterowniki samodzielnie czy Windows to zrobił?


(anonimowa727) #16

Sterowniki musiałam sama zainstalować, mam je na partycji w programie od MSI.


#17

Po instalacji wykonywałaś kiedykolwiek dokładnie “uruchom ponownie” z

start -> power button -> uruchom ponownie

?


(anonimowa727) #18

Tak.


#19

Nie jest to rozwiązanie problemu, ale może jakaś alternatywa dla Skype.


(anonimowa727) #20

Hmm, no musi działać Skype, bo z niego korzystam.