Kłopot z przeglądarkami po zainstalowaniu AVG

Używam system windows 7 Home Premium i dziś zaaktualizował mi się program antywirusowy AVG Anti-Virus Free Edition 2012. Teraz w moich przeglądarkach się coś poprzestawiało i np. w przeglądarce Internet Explorer po otwarciu jej i kliknięciu w “nowa karta” to otwiera mi pustą karte zamiast karte z ustawioną stroną http://www.google.pl, natomiast w przeglądarce Mozilla Firefox po otwarciu “nowej karty” też zamiast strony http://www.google.pl otwiera się coś takiego:

avg.png

Czy możecie mi w tym pomóc żebym miał ustawienia domyślne w tych przeglądarkach a nie tak jak teraz ? :frowning:

Zauważyłem, że jest chyba avast toolbar zainstalowany tylko wyłączony.

Mozilla-Narzędzia>Opcje>Ogólne>Strona startowa>ustaw na http://www.google.pl

powinno pomóc

Odinstaluj avasta skoro masz AVG,chyba że chcesz mieć 2 antywirusy

RPS ale w narzędzia -> opcje -> ogólne -> mam ustawioną stronę startową www.google.pl, ale mimo to dalej mi się tak dzieje :frowning:

W dodaj/usun programy w panelu sterowania mam tylko jeden program antywirusowy zainstalowany AVG 2012, innego nie ma.

Prosze o pomoc w tej sprawie :frowning:

W tytule napisałeś Avast, w treści posta AVG (dwie odmienne aplikacje), stąd RPS wystosował takie stwierdzenie (powinieneś poprawić tytuł).

A co do “tematu”, skoro to instalacja/aktualizacja antywirusa spowodowała taki stan rzeczy, jego poprawienia powinieneś szukać w antywirusie, bardziej konkretnie, znaleźć opcję do zmiany/podmiany strony startowej. Opcja ta podobno znajduje się w ustawieniach paska narzędziowego AVG, ustawienia zaawansowane, przełączyć zmianę domyślnej wyszukiwarki + bodajże dwie pierwsze ptaszkowane opcje pod wymienioną zmianą przeglądarki (nie korzystam z AVG więc się nie orientuje dokładniej, screen mógłby być przydatny) dają taki efekt

Jeśli jednak to nie pomoże, dobrze byłoby pozbyć się toolbar’a AVG, lub go dezaktywować, ale o tym może później :wink:

Wybrałeś AVG-wyszukiwarkę jako domyślną.Poprzestawiaj w przeglądarkach na google.Wyłącz lub usuń avg toolbar i AVG Save Search-jeśli nie chcesz używać.Odinstaluj bądź wyłącz z autostartu VProtect Application-powiązana jest z AVG Save Search.W ff wystarczy wyłączyć w dodatkach,a w IE -zarządzj dodatkami-dostawcy wyszukiwania-google i zaptaszkuj “nie zezwalaj na zmianę domyślnego dostawcy…”

Jeśli masz coś z avasta pobierz AppRemover lub narzędzie do usuwania ww -nie pamiętam nazwy.Tryb awaryjny-winXP-próbuj usunąć avasta.

Darom82 , popraw tytuł tematu, używając przycisku image.php?album_id=20&image_id=4038

Probowałem zrobić tak jak mi pisaliście, jednak nic mi to nie daje :frowning: A przeglądarce Internet Explorer dalej po kliknięciu w “nowa karta” otwiera się pusta strona zamiast z www.google.pl, natomiast w przeglądarce Mozilla FireFox gdy wyłączyłem te dodatki to też teraz po klinięciu w “nowa karta” otwiera się pusta biała strona :frowning:

A wydaje mi się, że w tych ustawieniach tu mam dobrze ustawione, a w panelu sterowania w dodaj/usun dodatki nie mam żeby odinstalować AVG toolbar. Możecie mi pomóc w tym ?

Tak to u mnie wygląda:

dodatki.png

opcje_internetowe.png

Pokaż screen z Paski narzędzi i rozszerzenia.

Z tego co patrzyłem po sieci, to usunąć toolbar można tylko poprzez przeinstalowanie AVG ,deinstalacja > instalacja i uważne czytanie tego co się klika i zwracanie uwagi na to co jest zaznaczone w checkboxach .

Ustawienia > Ogólne > Karty > Ustawienia > Przy otwieraniu nowej strony > ustaw Pierwsza strona główna.

Włącz wszystko od AVG > zamknij IE > otwórz > Wyłącz wszystko od AVG > zamknij. Sprawdź.

Co do Firefox to z tego co pamiętam nie ma on opcji ustawienia w nowej karcie strony domowej Google. Trzeba posiłkować się rozszerzeniami.

Nie kłóćcie się panowie :wink:

Kurde oporne ustrojstwo. Marcin1025 , ma dobry pomysł ,trzeba by było przepatrzeć foldery AVG / Internet Explorer\Plugins \ C:\ProgramData \ AppData AVG \ AppData\Internet Explorer w poszukiwaniu pliku toolbaru i go wywalić na siłę .

Można też spróbować pobrać Seven Meneger (Vista/XP ma swój program ,dostęp z głównej) > Network > IE Meneger > Toolbars i jak jest toolbar AVG to go “delete”.

Tak na marginesie jak licząc by znalazł ten folder może go usunąć i potem przeczyścić rejestr ccleanerem i po sprawie a co do przeglądarki stronę główną ustawia się w opcjach Mozilli itp…

Deinstalacja paska narzędzi AVG Security Toolbar

Atis zrobiłem tak jak tam pisało i teraz np. w przeglądarce Fire Fox tam gdzie mam wyszukiwarke dalej mi zostało to “AVG Secure Search”

Jak się tego pozbyć żeby było live search z ikonką lupy ?

Pozatym chyba mi teraz uaktualniło ten program AVG i teraz mam go nie na stałe tylko na 30 dni tylko :frowning:

Możecie mi w tym pomóc ?

Darom82 , podczas tej operacji ,była możliwość odznaczenia checkbox dotyczącego toolbaru… avg-toolbar.jpg

z Foxa powinno dać się wywalić szukajke usuwając plik xml z

AppData\Roaming\Mozilla\Firefox\Profiles\literycyfry.default\searchplugins

Z IE spróbuj tak jak pisałem.

Łukash tylko że u mnie podczas instalacji wyświetliło mi na początku czy chce instalacje szybką (zalecane), czy pełną ( niestandardową) więc wybrałem szybką i nic takiego nie miałem jak Ty mi pokazaujesz :frowning:

Z tym co mam zrobić ?

Natomiast link co mi dałeś do odinstalowania toolbar wskazuje mi na to: http://www.avg.com/pl-pl/download

A jak już klikne w ten link to otwiera mi kolejne okno to: http://www.avg.com/pl-pl/buy-antivirus

Stąd mam pobrać tą aplikacje do usuwania toolbar AVG ?

Darom82 , zrób to jeszcze raz - tylko użyj opcji niestandardowej.

Teraz tego nie mam co przedtem tylko mam takie okno:

pioa.png

I niewiem co dalej mam robic :((

zaznacz Usuń > Kontynuuj i pisz co masz dalej.

Odisntalowałem teraz całkiem ten program AVG i dalej mam to w Fire Fox w szukaj “AVG Secure Search” nie wiem czemu :frowning:

W panelu sterowania w dodaj/usuń programy też tego już nie mam więc nie rozumie jak się tego pozbyć :frowning:

Darom82 , wklej w pole w menu start to : %appdata% wejdź w Roaming > Mozilla\Firefox\Profiles****.default\searchplugins - co tam masz ,zrób zrzut.