Komputer czyta wszystkie* płyty jako puste


(Matisek1444) #1

Witam,

Otóż po wgraniu chyba win 7 już pare dobrych miesięcy komp czyta mi pełne płyty jako puste ale są też wyjątki bo jak płyta ma autorun włączony to normalnie się otwiera od razu po włożeniu a jak nie ma to jest lipa wtedy.

Prosiłbym was o pomoc bo trochę już się naczytałem ale nic nie pomogło.

Pozdrawiam


(Chillout) #2

Odinstaluj w pierwszej kolejności wszystkie programy do wirtualizacji dysków.


(Matisek1444) #3

Miałem Vmware ale nie dało się go odinstalować i sformatowałem dysk gdzie on był zainstalowany nawet w rejestrach miałem coś z tym programem ale nadal to samo

Dodane 04.05.2013 (So) 15:45

Odinstalowane wraz z deamonem


(Atis) #4

Microsoft Fix it:

http://support.microsoft.com/mats/cd_dv … lems/pl-pl

Sprawdź czy masz uruchomioną usługę Wykrywanie sprzętu powłoki.

Kliknij prawym na ikonie Komputer -> Zarządzaj -> Usługi


(Matisek1444) #5

Zainstalowałem MC Fix i nie rozwiązał problemu a to z tym zarządzaniem to jak zrobic ?


(Atis) #6

Ustawić tryb uruchomienia usługi Wykrywanie sprzętu powłoki na Automatycznie.


(Matisek1444) #7

Ale jak to otworzyc? we wlasciwosciach jest? Bo jak klikne prawym to nie mam

Dodane 05.05.2013 (N) 13:59

Dobra patrzyłem i te wykrywanie sprzętu powłoki ustawione jest na automatyczne.


(Semtex) #8

Ten fix MS powinien zrobić to http://support.microsoft.com/kb/929461/pl#letmefixit , spróbuj ręcznej naprawy, być może coś poszło nie tak. Będzie wymagany restart po wykonaniu operacji, bądź ostrożny grzebiąc w rejestrze :wink:


(Matisek1444) #9

Nic nie dało


(adam9870) #10

Ile czasu posiadasz ten napęd cd/dvd/blu-ray? Niektóre po kilku latach użytkowania wymagają wymiany. Czy masz możliwość załatwić inny napęd i sprawdzić jak będzie, np. napęd na USB?


(Matisek1444) #11

Kolego, najpierw zobacz w pierwszym poście co napisałem a potem pisz takie głupoty…


(Bogdan_G) #12

Na początek, wgraj program isobuster i zaznacz po uruchomieniu wersja podstawowa. Powinien Ci czytać płyty. Na tej stronce są porady, jak powinno być w rejestrze, żeby prawidłowo odtwarzało zawartość http://translate.google.pl/translate?hl … safe%3Doff


(Matisek1444) #13

Znalazłem tam jeszcze tą stronke

http://translate.googleusercontent.com/ … 3Bnz0fIE2A

Która właściwie pasuje do mojej sytuacji ale nie mam czegoś takiego : NoDriveTypeAutoRun

Możliwe?


(Bogdan_G) #14

Musi być. Może nie znalazłeś? Otwórz regedit.exe i kliknij w widok, znajdź, wklej NoDriveTypeAutoRun i kliknij znajdź następny.


(Matisek1444) #15

Nic nie znalazło… Szukałem i nic CTRL+F


(Bogdan_G) #16

Rzuć screna

Otwórz regedit i odszukaj następujący klucz:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer


(Matisek1444) #17

Proszę:

http://www.iv.pl/images/10673041861352503053.png


(Bogdan_G) #18

Sprawdź, czy nie możesz przywrócić rejestr z dnia, kiedy było wszystko dobrze. Można dodać nowy wpis NoDriveTypeAutoRun i dać mu wartość dword 0 czyli 0 × 00000000 (0) włączyć wszystkie autoodtwarzania i Autorun.

według poradnika, ale w dwóch miejscach, czyli w HKEY_LOCAL_MACHINE/Software\Microsoft\Windows\CurrentVersion\Policies\Explorer, oraz HKEY_CURENT_USER/Software\Microsoft\Windows\CurrentVersion\Policies\Explorer, poza tym trzeba zdac sobie sprawę, że

co pisze na pierwszej podanej Ci stronie.


(Matisek1444) #19

A jak przywrócić rejestr z danego dnia ?


(Bogdan_G) #20

http://www.dobra-rada.pl/przywracanie-r … kroku_2736