Komputer nagle się wyłącza podczas zwykłej pracy


(przemeks91) #1

Witam, ok. tygodnia mam problemy z moim komputerem stacjonarnym. Otóż po paru godzinach działania, niekoniecznie nadmiernego obciążenia (zwykłe przeglądanie stron www, bo inne większe obciążenie na nim nie występuje) komputer nagle sam się wyłącza (tak jakby nagle odcięto zasilanie). Do tej pory wszystko było dobrze, nie ruszałem żadnych z podzespołów. Myśląc, że to zasilacz wymieniłem go próbnie na inny, ale cały czas to samo. Sprawdzałem RAM programem Memtest86, który nie wykazał żadnych błędów. To samo HDTune. Skanowanie programami antywirusowymi też niczego nie wykazało. Oczyściłem dokładnie komputer z kurzu i dalej to samo. Podczas obciążenia programem Orthos niezależnie czy obciążałem sam CPU, RAM, czy wszytko razem również nastąpiło wyłączenie komputera (http://wklej.to/wwiuM), a temperatura CPU wynosiła powyżej 100 st.C( czasami nawet 113, również po wymianie pasty na procesorze). W załączniku podaję screen z HWMonitor pokazujący temperatury przy zwykłym obciążeniu. W dzienniku zdarzeń z tym problemem związane są następujące błędy: http://wklej.to/SPS7B.

. Cały komputer zarówno procesor, płyta główna jak i RAM były rok temu wymieniane na nowe. Dodam jeszcze, że w katalogu Minidump nie znajdują się żadne pliki, żadne bluesceen się nie pojawia. Także wentylator przy procesorze chodzi cały czas od momentu uruchomienia komputera.
Parametry komputera:

  • Procesor: AMD Athlon 64 X2 4800+,
  • 4 GB RAM,
  • Karta graficzna Nvidia Geforce 7300 GT
  • Płyta główna: MSI KA780G
  • Zasilacz: Chieftec GPA-400S8,
  • System: Windows 7
    Z góry dziękuję za pomoc.

(sensu) #2

Popraw chłodzenie.


(JNJN) #3

Możliwe, że cooler źle założony lub padł czujnik w CPU.

Co mówi palec na colerze CPU, ciepły, parzy?


(przemeks91) #4

Cooler jest ciepły, ale nie parzy. Na chwilę obecną temperatura procesora wynosi: 65 i 62 st. C. Podana przez mnie temperatura wystąpiła podczas obciążenia Orthos. Czy możliwe, że chłodzenie procesora nie działa prawidłowo? W jaki sposób mam poprawić chłodzenie? Dotam jeszcze, że np. podczas skanowania systemu programem antywirusowym temperatura wynosiła ok. 80 st.C


(JNJN) #5

No to, albo pasta źle nałożona, albo czujnik przekłamuje, bo przy tej temperaturze już powinien być dosyć ciepły.

Temperatura tego CPU w normalnej pracy w stresie ma nie przekraczać 60 stopni (max to 65 stopni)

Dodatkowe wentylatory w obudowie, odpowiednie ustawienie jednostki centralnej - nie gdzieś w szafce, tylko ma być cyrkulacja powietrza. Może wentylator CPU nieoryginalny lub ma za małe obroty, szajs pasta, źle założony cooler na CPU.


(przemeks91) #6

W BIOSie opcje dotyczące procesora mam ustawione następująco: CPU Smart FAN Target: 60 st. CPU min. FAN Speed (%): 0. Tylko że dziwne jest ro, że cały czas z tymi ustawieniami i chłodzeniem wszystko było w porządku.


(JNJN) #7

Daj na ustawienia auto lub normal dla wentylatora CPU.


(przemeks91) #8

Nie mogę. Przy pierwszej opcji mam do wyboru od 40 do 60 st, a przyd drugiej od 0 do 87,5%. Czyli przyczyną problemów z komputerem może być chłodzenie CPU?


(JNJN) #9

To daj 40 stopni i 50 % i zobaczysz.

Bo jak miałeś 60 stopni i 0 %, to chyba wentylator CPU nie kręcił?


(przemeks91) #10

Tak jak pisałem wcześniej, wentylator kręcił się cały czas od momentu włączenia komputera. Tak było od początku i przełożenia na nową płytę główną. Przy zmianie parametrów temperatura CPU wynosi ok. 48 i 42 st. C. w stanie spoczynku (bez obciążenia)


(JNJN) #11

No to testuj.


(przemeks91) #12

Czyli można wywnioskować, że przyczyną problemu jest chłodzenie procesora? Czy jeśli wymienię na nim chłodzenie to temperatury powinny się jeszcze zmniejszyć?


(JNJN) #13

No jak CPU miał takie temperatury, to chyba tak?


(sensu) #14

Problemem jest pewnie niepełny styk procesora z radiatorem. Chłodzenie na pewno się dobrze trzyma?


(przemeks91) #15

Tak na pewno, dzisiaj jeszcze zmieniałem pastę (Możliwe, że za dużo jej dałem? Zrobiłem to w postaci takiego jakby x). Radiator dobrze się trzyma, nie jest luźny. Podaję model chłodzenia procesora: gelid siberian cc-siberian-01.


(sensu) #16

Nawet gdybyś dał dużo za dużo, to temperatura nie byłaby aż tak duża.


(przemeks91) #17

To spróbuję jeszcze raz założyć radiator i zaobserwować jak to będzie wyglądało. P.S.Na chwilę obecną przy włączonej tylko przeglądarce mam ok. 80 st. C. Chłodzenie było kupowane kiedyś do słabszego 1 rdzeniowego procesora. Może po prostu jest za słaby dla 2 rdzeni?


(JNJN) #18

A palec na colerze co mówi? powinien parzyć.


(przemeks91) #19

Nie parzy, cooler jest po prostu miejscami ciepły. Podaję jeszcze zrzut ekranu z programu Speed Fan


(JNJN) #20

Nie używaj tego programu - najnowsza Aida64.

To:

  • źle nałożona pasta lub szajs
  • uszkodzony czujnik CPU
  • jak nie masz najnowszego biosu do płyty to wgraj
  • reset biosu baterią:
    Komputer odłączony od zasilania 230V,wyjmujesz baterię z płyty na 10 minut, włożysz, uruchamiasz kompa i start do biosu, ustawisz TYLKO datę i godzinę (prawidłowy reset zresetuje te dane) i zapiszesz bios Save. TEST