Komputer sie wyłącza po wsadzeniu płyty do napędu DVD


(system) #1

Witam!

Na początek chciałbym zaznaczyc , iż jestem nowy na forum . Możliwe , że podobne wątki znajdowały sie już tutaj , ale uważam ze mój problem jest dość specyficzny ,więc uznałem ze warto go opisać w celu uzyskania pomocy . Kiedy wsadzam do napędu DVD płyte CD komputer wyłącza sie . Gdy uruchamiam kompa , nie chcę sie on włączyć , jeśli płytka jest w środku . Mianowicie , dzieje sie to w momęcie rozruchu płyty , powiedzmy po 4 sekundach . O ile dobrze pamiętam komp wyłączył sie z 2- 3 razy nawet gdy w środku nie było płyty . Problem przeciąga sie juz dosyć długo ( z rok ) gdyż nie moge znaleść rozwiązania .Na począdku, gdy problem nie powtarzał sie przy kazdym wsadzeniu płyty do napędu, rozwiązania zacząłem szukać standardowo od formata i ponownej instalacji Windowsa . Po wielu próbach udało mmi sie zainstalowac system ( było to dosyc czasochłonne gdyż Windows zainstalował sie dopiero przy 5 próbie , kiedy w trakcie instalacji komputer sie nie wyłączył ) . Niestety nic to nie dało , wiec przeczytałem na forum ze najprawdopodobniej to wina zasilacza . Wtedy miałem Modecoma 300W , wymianiłem go na Modecoma 350 W . Na począdku problem miałem z głowy , lecz okazało sie po krótkim czasie ze problem znów sie powtarza mimo mocniejszego zasilacza. Starą 300-setke sprawdziłem u kumpla i działała bez zarzutów . Potem spróbowałem z innym napędem DVD i to również nic nie pomogło , wiec to nie wina napędu . Próbowałem też z zwykłym napędem bez DVD i problem nie powtarza sie za każdym razem , po wsadzeniu płyty komputer czasem sie wyłącza a czasem sie nie wyłącza . Uważacie , ze powinienem zakupic zasilacz 400W lub 500W ? Nie wiem czy to ma sens gdyż znów po jakimś czasie problem może sie zacząc powtarzać mimo zwiekszenia mocy , szczególnie że przez 1,5 roku wystarczało w moim komputerze jedyne 300W. Nie mam pojęcia o co w tym chodzi i bardzo prosze o pomoc! :slight_smile:


(Kojot) #2

Może to nie wina zasilacza, ale uszkodziły Ci się przewody, którymi łączysz stację z płytą główną. Spróbuj podłączyć stację do innej taśmy.


(system) #3

Chodzi o tą szarą tasme? Już dawno to sprawdziłem , co ciekawe ta sytułacja powtarza sie nawet jesli taśma jest odczepiona z komputera i do napędu jest podłączony tylko zasilacz.


(pysiu) #4

Miałem takie coś u kolegi i okazało się że należy wymienić napęd .

Jeśli masz możliwości sprawdź podłączając inny napęd ( pożycz od kolegi ) ja sprawdziłem tak że napęd wyłącza :slight_smile:


(system) #5

Niestety sprawdzałem to już na 2 różnych , innych napędach.

-- Dodane 17.09.2009 (Cz) 22:02 --

jakieś pomysłyy? :?:


(Micczu) #6

Raz się spotkałem z podobnym przypadkiem i to była wina właśnie zasilacza. Problem pojawiał się dokładnie w momencie rozkręcania płyty - większy pobór energii.

Może to jednak nie tyle kwestia mocy, co jakości zasilacza (choć 350W, to też nie tak dużo jak na współczesny komputer)? Poszukaj może jakiegoś wątku o zasilaczach i tam zapytaj (są różne marki itp).

Swoja drogą, jak sprawdzałeś u kumpla swój stary zasilacz, to może moglibyście sprawdzić jego zasilacz u Ciebie?


(system) #7

Niestedty, kumpel też miał 300 -setke wiec nie miało by to chyba sensu . Z resztą sprawdziłem to na innym , mocniejszym zasilaczu i za jakiś czas problem zaczął sie powtarzac ponownie . Ostatnio komputer wyłącza sie często nawet jak płyty nie ma w środku . Mianowicie słychać jakies dziwne "pstrykanie" najprawdopodobniej wydobywające sie z napędu DVD, no i po chwili sie wyłącza. Udaje mi sie go uruchomić dopiero za którąś próbą . Bardzo proszeo pomoc .


(fiesta) #8

możliwe uszkodzenia kontrolera ATA na MOBO


(Cedar) #9

fiesta , Czytałeś to:

??

Moim zdaniem wadliwy/uszkodzony zasilacz jest przyczyną.


(fiesta) #10

To że do kontrolera nie jest podpięta taśma, wcale nie świadczy o tym ze nie może on "fiksowac ".


(Cedar) #11

Skoro napęd CD/DVD był odłączony od płyty głównej to można gdybać na temat każdego podzespołu zawartego w tym kompie.


(fiesta) #12

Dokładnie i bedzie to tylko gdybanie. Tak że polecam wizytę w porządnym serwisie.


(virusek_) #13

Ja bym nigdy nie dal łapy włożyć jakiemuś serwisantowi do mojego kompa, poza tym problem nie może być niemożliwe do zdiagnozowania w domu, sam widziałem podobny przypadek i przyczyna była uszkodzona płyta główna wiec to będę obstawiać. Jak masz jakiegoś znajomego który ma mocny zasilacz pożycz od niego go na chwile i sprawdź (przy odłączonym DVD-ROMie) czy jest na nim stabilne. Modecom należy raczej do słabych firm w produkcji zasilaczy, tak naprawdę w zasilaczach się nie patrzy tylko na sama moc a na markę, bo zasilacz niemarkowy z naklejka 500W tak naprawdę ma te 500W jako moc szczytowa, czyli realnie jak da z 400W mocy ciągłej to będzie dobrze. Dobrze by było jakbyś podał tez pełna specyfikacje twojego komputera (model płyty głównej itp.).


(fiesta) #14

Oj żebyś się czasem nie przejechał na domowej dłubaninie i odnośnie elektroniki precyzyjnej (jaką jest elektronika komputerowa) to często gdybanie prowadzi do zbędnych wydatków, bo jest to działanie na oślep, albo MOBO, albo zasiłka, albo memorki itp. Zaufany serwis od razu wystawi poprawną diagnozę.


(virusek_) #15

Weź poprawkę na to ze jestem informatykiem, komputery składam z komponentów sam, nigdy nie kupił bym całości (bo w sklepach dostaniesz kompa droższego niż z komponentów i w dodatku nie wiesz za co płacisz, no chyba ze kupić jakiegoś MACa od Apple, ale tamte są bardzo drogie, ale fakt są super, tylko to raczej inna bajka). Co do serwisów to mam znajomego co pracuje w takim, robią wszystko na oklep by działało a nie by działało dobrze, a serwis producenta kosztuje tyle ze hoho. Poza tym po co zapłacić za serwis jak serwis powie ze to to samo, i do tego pewnie badzie chcieć wcisnąć np. inna płytę główna która kosztować u nich będzie drożej, już lepiej zapytać jakiego znajmego informatyka (tylko informatyka a nie 'informatyka') - o ile takiego się ma. Pamieć można szybko zdiagnozować memtest86+, dysk MHDD (HDDRegenartor precz! - jeśli wiesz o co chodzi), niestety z zasilaczem trzeba mieć już multimetr żeby sprawdzić napięcia na molexach i innych złączkach (bo większość płyt przekłamuje w BIOS), lub inny zasilacz żeby sprawdzić czy wymiana coś zmienia.Ty mi wyglądasz na newbie (strach przed zepsuciem kompa) lub po prostu Ciebie nie interesuje komputer - ma działać, fakt, ma działać ale jak nie działa płacisz za serwis. To jak u mnie było by z autem (którego nie mam), kompa umiem naprawić auta nie - oddał bym je do serwisu,a są tacy co umieją naprawić auto a komputer nie. Komputer to nie jakaś hardcorowa elektronika jak np. naprawa TV czy tez innego sprzętu w którym trzeba coś lutować itp., w PC wymienia się całe komponenty a z postów poul.bobher wynika ze się zna na komputerach i sprzęcie (przynajmniej na tym minimalnym wymaganym poziomie żeby samemu naprawić), wiec pomóż mu naprawić lub przynajmniej nie utrudniaj, chyba ze sam będzie wolał serwis.


(fiesta) #16

Dokładnie, biorę poprawkę na to że jesteś informatykiem a nie elektronikiem, i tym bardziej potwierdzam to co napisałem powyżej. Sam multimetr to jeszcze nie wszystko :stuck_out_tongue:

Pomagam i nie staram sie wpędzić w koszta :stuck_out_tongue:


(system) #17

Hmm.Jak chciałbym skorzystać z usług serwisu ,dawno bym to zrobił . Chciałbym rozwiązać ten problem na własną ręke . Jeśli chodzi o kontroler ATA i MOBO , moja wiedza na temat komputerów niestety sie kończy . Czy mógłby ktoś mi powiedzieć czy to włąsnie może być przyczyną? Może macie jakieś inne pomysły ? Dzięki za zainteresownie !


(pysiu) #18

To może być jedną z wielu przyczyn , tak samo jak awaria zasilacz o czym wcześniej wspominają lub też zobacz czy jakieś kondensatory nie masz napuchnięte .Możesz dla testów odpiąć dysk twardy i zobaczyć czy też komouter się wyłączy wtedy bedzie wiadomo już że płyta :slight_smile:


(system) #19

Właśnie jak odłączyłem dysk i płyta była w środku to komp i tak sie wyłącza . Wiec myślicie ze problem moze tkwić w płycie gównej? Skoro dysk jest odłączony , nie powinno dochodzc do niedoborów mocy. Na płyte gówną moze tez wskazywac fakt ,ze sprawdzałem juz dwa sprawne zasilacze . hmmmm . Obecna płyta wygląda dobrze nie ma napuchniętych kondeksorów ani żadnych śladów. A zasilacz jest na pewno sprawny . Chciałbym jeszcze dodac ze komputer kompletnie sfiksował i teraz wyłącza sie nawet jak płyty cd nie ma w środku. Dzieje sie to w momęcie kiedy słychac jakies dziwne pstrykanie z napędu dvd. hehe . Musze pare razy odpalac kompa .Chyba zakupie nową płyty gówną .Wiecie moze co może byc nie tak z płytą? Co o tym sądzicie?


(Ataserwis) #20

jakoś po chińsku to sprawdzasz, w ten sposób nigdy nie znajdziesz uszkodzenia.

1) odłączyć napęd CD od płyty i zasilacza -> sprawdzić czy komputer działa

2) jeśli nadal restartuje się -> zmienić zasilacz na sprawny o odpowiedniej mocy (sugestii nie będzie z powodu braku konfiguracji komputera)

3) po wymianie zasilacza nadal restarty? do sprawdzenia:

  • płyta główna

  • pamięć

  • procesor

Dodam że zasilacz który "działa u kumpla" niekoniecznie musi być sprawny, ponieważ istnieje możliwość że konfiguracje oba komputery różnią się użyciem linii zasilania (główne obciążenie na linii +5V albo +12V).

A na koniec: podaj pełną konfigurację komputera.