Komputer wyłacza sie po formacie i aktualizacji Biosa


(Marpiech) #1

Działo mi się coś z komputerem przez kilka ostatnich dni więc zrobiłem formata po formacie ciągle wyskakiwały mi blue screeny sprawdziłem cały sprzęt i jest sprawny przynajmniej tak mi się wydaje doczytałem się na forach że może to byc spowodowane starym biosem więc go zaktualizowałem i udało mi się zainstalowac windows. Tylko że teraz komputer co jakiś czas gdy odpalam grę bo narazie tylko wtedy się to działo wyłącza się i nie mam zielonego pojęca dlaczego.


(neo10) #2

Jak resetuje się podczas odpalania gier lub po krótkim czasie po odpaleniu to stawiam na zasilacz ;] napisz jaką masz konfiguracje komputera... szczególnie własnie jaki zasilacz ;]


(Marpiech) #3

Procesor - Intel® Coreduo2 CPU 2x 4400 @ 2.00GHz, 2009 MHz

Plyta - Gigabyte GA-VM900m

Karta graficzna - Radeon X1650 Series Secondary (512 MB)

Pamięc - Samsung 2 x 512 nie pamiętam dokładnie

Zasilacz - mode com feel-350atx

zaczal sie ywlaczac coraz czesciej nawet gdy nic nie robie czasami wyskakuje blad od kart graficznej czy to ona moze byc problemem?


(djkamil09061991) #4

modecom fell czyli lipa


(Marpiech) #5

Jesteś pewien, że to zasilacz? żadnych oznak nie miałem nie przepalil sie, odkręciłem go wszystko wygląda ok


(Gabriellos94) #6

Najprawdopodobniej zasilacz. Kup lub pożycz od kogoś zasilacz jakiejś dobrej marki o wyższej mocy. Jak problem zniknie - to masz winowajce.


(greh) #7

Podaj napięcia.


(Marpiech) #8

WIesz co mine jeszcze dziwi komputer jest świeżo po formacie i aktualizacji biosa, a zachowuje sie strasznie dziwnie przegladarki mi sie wieszaja opera, mozilla rowniez internet explorer i wylaczaja mi się, także inne programy się wyłączaja gry, winamp, komunikatory Dlatego dziwie się że to zasilacz.

-- Dodane 18.08.2010 (Śr) 15:42 --

Czym sprawdzić te napięcia jest jakiś program everest nie pokazuje napięć zasilacza, czy chodzi Ci o miernik?


(greh) #9

1) Napięcia z Biosa

2) Everest

3) Miernik

Sam wybierz czym zechcesz.

Najdokładniejszy będzie miernik.


(Marpiech) #10

Everest pokazuje napięcia procesora tylko a w biosie jak sprawdzic? Nie dziwi Cię zamykanie przeglądarek i programów ?


(Gabriellos94) #11

Coś ty się tych przglądarek tak uczepił. Podaj te napięcia.


(Marpiech) #12

Napięcia ze speedfana:

Vcore: 1,18V

+12V: 6,34V

AVcc: 3,25V

Everest:

Napięcie rdzenia : 2,35V

AUX: 1,92V

+3,3V: 3,25V

+5V: 5,46V

+12V: 10,58V

-12V: -9,01V

-5V: -5,44V


(Gabriellos94) #13

Tutaj masz opisane jak zmierzyć napięcia miernikiem:

pomiar-standardowych-napiec-zasilaczu-t64002.html

Z Eversta wynika, że tylko linia +3,3V ma dobre napięcie. Dla pewności zmierz jeszcze miernikiem.


(Marpiech) #14

Też własnie to zauważylem ale najgorsze że nie wiem gdzie jest miernik poszukam go i sprawdze ale to raczej zasilacz nie?


(Gabriellos94) #15

Pewności nie będziesz miał do puki nie podłączysz u siebie innego zasilacza. Jeśli będzie działać to wina zasilacza.


(Marpiech) #16

Dzieki wielkie za pomoc, mam jeszcze tylko jedno pytanko podałem parametry sprzętu mógłbyś doradzić czy do niego wystarczy zasilacz 400W czy 450W?


(greh) #17

Co do resetów, to nie tyle zasilacz może być winny (chociaż lepiej go wymień, bo napięcia nie należą do najstabilniejszych), a RAM. Może warto byłoby zrobić test MemTestem86? :wink:


(Gabriellos94) #18

400W powinno być ok. Chociaż lepiej dopłacić i wziać mocniejszy, jak będziesz chciał podkręcać czy zmieniać sprzęt na nowszy nie będziesz musiał wymieniać zasilacza.


(Marpiech) #19

Jest taki maly szcegol ze nie jestem w stanie zrobic tego testu poniewaz jestem wiecej niz pewien ze komputer sie wylaczy, ale wkladalem inne dobre kosci ramu i dzialo się to samo więc to chyba nie ram, chyba że ten stary ram kumpla również był uszkodzony ale to chyba mało prawdopodobne


(greh) #20

Sam napisałeś że stary więc wszystko możliwe. :wink:

Podmień zasilacz (może być pożyczony - nie musisz od razu kupować), jeśli się już tak nie zrobi to mamy winowajcę, jeśli problem będzie występował nadal po podmianie, będziemy myśleć dalej co może być przyczyną. Ja obstawiam RAM, bądź teraz w momencie pisania tego postu wpadł mi do głowy pomysł, że może coś z HDD lub komputer po prostu się przegrzewa, gdyż w Twych wcześniejszych postach nie zauważyłem informacji na temat temperatur, ale obecna godzina nie jest moją ulubioną i po prostu mogę się mylić co do zawartości Twych postów. :wink: