Laptop bardzo wolno się uruchamia


(Techmi) #1

Laptop z Windows Vista uruchamia się ok. 10 min. Wykonałem wszystkie operacje zawarte w  programie Ccleaner - bez rezultatu.

Bardzo proszę o pomoc. Podaję poniżej linki:

 

OTL

http://wklej.org/id/1364782/

ETRAS

http://wklej.org/id/1364782/


(Acorus) #2

Dałeś dwa logi OTL.txt


(Techmi) #3

Oto log ETRAS:

 

http://wklej.org/id/1365159/

 

Pardon. 


(Acorus) #4

Odinstaluj webget.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
SRV - File not found [Auto | Stopped] -- C:\Program Files\WiseEnhance\updateWiseEnhance.exe -- (Update WiseEnhance)
SRV - [2014-05-17 03:46:44 | 000,317,720 | ---- | M] () [Auto | Running] -- C:\Program Files\webget\updatewebget.exe -- (Update webget)
IE - HKU\S-1-5-21-4281057277-473080554-782922232-1000\..\SearchScopes\{0BCBE88D-EAA4-46F3-AFE3-FD4B42ECEA28}: "URL" = http://websearch.ask.com/redirect?client=ietb=ORJo=src=kwq={searchTerms}locale=apn_ptnrs=U3apn_dtid=OSJ000YYPLapn_uid=6A9735D7-48CC-42AC-896E-7BFC99E4AAB3apn_sauid=1423C91F-BAE0-4FAB-8EE8-0247D0411684
IE - HKU\S-1-5-21-4281057277-473080554-782922232-1000\..\SearchScopes\{70D46D94-BF1E-45ED-B567-48701376298E}: "URL" = http://127.0.0.1:4664/searchs=1_FvyJJh4-38aSdzrbpcXO2Aqec?q={searchTerms}
O3 - HKU\S-1-5-21-4281057277-473080554-782922232-1000\..\Toolbar\WebBrowser: (no name) - {2318C2B1-4965-11D4-9B18-009027A5CD4F} - No CLSID value found.
O4 - HKU\.DEFAULT..\Run: [fts-reg] c:\fts-reg\ftsreg.exe File not found
O4 - HKU\.DEFAULT..\Run: [Picasa Media Detector] C:\Program Files\Picasa2\PicasaMediaDetector.exe File not found
O4 - HKU\S-1-5-18..\Run: [fts-reg] c:\fts-reg\ftsreg.exe File not found
O4 - HKU\S-1-5-18..\Run: [Picasa Media Detector] C:\Program Files\Picasa2\PicasaMediaDetector.exe File not found
[2014-05-17 23:10:16 | 000,000,354 | ---- | M] () -- C:\Windows\tasks\SLOW-PCfighter-zibi-Startup.job
[2014-04-24 12:32:26 | 000,055,232 | ---- | M] (StdLib) -- C:\Windows\System32\drivers\{2c976a7f-dbdc-4756-870f-f6d183fe7a7e}Gt.sys

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.


(Techmi) #5

Podaję raport wykonany przez OTL :

 

  All processes killed

========== OTL ==========

Service Update WiseEnhance stopped successfully!

Service Update WiseEnhance deleted successfully!

File C:\Program Files\WiseEnhance\updateWiseEnhance.exe not found.

Error: No service named Update webget was found to stop!

Service\Driver key Update webget not found.

File C:\Program Files\webget\updatewebget.exe not found.

Registry key HKEY_USERS\S-1-5-21-4281057277-473080554-782922232-1000\Software\Microsoft\Internet Explorer\SearchScopes{0BCBE88D-EAA4-46F3-AFE3-FD4B42ECEA28}\ deleted successfully.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{0BCBE88D-EAA4-46F3-AFE3-FD4B42ECEA28}\ not found.

Registry key HKEY_USERS\S-1-5-21-4281057277-473080554-782922232-1000\Software\Microsoft\Internet Explorer\SearchScopes{70D46D94-BF1E-45ED-B567-48701376298E}\ deleted successfully.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{70D46D94-BF1E-45ED-B567-48701376298E}\ not found.

Registry value HKEY_USERS\S-1-5-21-4281057277-473080554-782922232-1000\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser\{2318C2B1-4965-11D4-9B18-009027A5CD4F} deleted successfully.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{2318C2B1-4965-11D4-9B18-009027A5CD4F}\ not found.

Registry value HKEY_USERS.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run\fts-reg deleted successfully.

Registry value HKEY_USERS.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run\Picasa Media Detector deleted successfully.

Registry value HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Run\fts-reg not found.

Registry value HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Run\Picasa Media Detector not found.

C:\Windows\Tasks\SLOW-PCfighter-zibi-Startup.job moved successfully.

C:\Windows\System32\drivers{2c976a7f-dbdc-4756-870f-f6d183fe7a7e}Gt.sys moved successfully.

========== COMMANDS ==========

 

[EMPTYTEMP]

 

User: All Users

 

User: Default

->Temp folder emptied: 0 bytes

->Temporary Internet Files folder emptied: 33170 bytes

 

User: Default User

->Temp folder emptied: 0 bytes

->Temporary Internet Files folder emptied: 0 bytes

 

User: Public

 

User: zibi

->Temp folder emptied: 1472427 bytes

->Temporary Internet Files folder emptied: 6554875 bytes

->Java cache emptied: 4834749 bytes

->Google Chrome cache emptied: 15968625 bytes

->Opera cache emptied: 0 bytes

->Flash cache emptied: 544 bytes

 

%systemdrive% .tmp files removed: 0 bytes

%systemroot% .tmp files removed: 0 bytes

%systemroot%\System32 .tmp files removed: 0 bytes

%systemroot%\System32\drivers .tmp files removed: 0 bytes

Windows Temp folder emptied: 10310143 bytes

RecycleBin emptied: 0 bytes

 

Total Files Cleaned = 37,00 mb

 

 

OTL by OldTimer - Version 3.2.69.0 log created on 05182014_224758

 

Files\Folders moved on Reboot...

 

PendingFileRenameOperations files...

 

Registry entries deleted on Reboot...


(1niez) #6

Pobierz Malwarebytes Anti-Malware i zainstaluj. Nie zgadzaj się na okres próbny ochrony. Wykonaj aktualizację po otwarciu programu. Wykonaj pełne skanowanie i usuń wszystko co znajdzie i powinno być okej już.


(Techmi) #7

Wykonałem wszystko, a nawet więcej (było także skanowanie przez AdwCleaner) i jest bez zmian..

Od chwili startu do pojawienia się Windowsa mija 8 min, przez ten czas ekran jest czarny.

Poza tym komp chodzi dobrze; nie muli, nie wyskakują nadmiernie okienka itp. 

Szybkość jest OK przy internecie, nie korzystam z gier.

Dawniej włączanie trwało poniżej 1 min.

Możnaby się poddać, ale wiadomo, że obszary złego działania mogą się poszerzać :frowning:


(1niez) #8

A miałeś innego Windowsa zainstalowanego wcześniej ?


(Techmi) #9

Laptop jest 3-letni FUJITSU; od nowości  ma zaintalowany Windows Vista Home.

Dodam, że zastosowany wcześniej program Malwere wykrył 5 obiektów  zagrożonych,

które poddałem kwarantannie, ale jak już pisałem bez rezultatu.


(1niez) #10

a dużo masz wolnego miejsca ?


(Techmi) #11

Jest sporo wolnego.

SYSTEM(C:)... 44,7 GB wolnych z 92,2 GB

DATA(E:).. 190 GB wolnych ze 197GB


(IPSEN) #12

Odinstaluj na chwilę- Kaspersky- i zobacz jak będzie


(1niez) #13

Zrób tak jak napisał IPSEN i pobierz CCleaner. Zainstaluj. Wyczyść rejestr i pliki programów i pliki systemu i przeglądarki

Prosta instrukcja :

Krok 1 - Po otwarciu CCleanera przejdź do zakładki rejestr i zaznacz wszystko.

Krok 2 - Naciśnij przycisk "Skanuj aby znaleźć problemy" i poczekaj

Krok 3 - Zaznacz wszystkie problemy

Krok 4 - Po zakończeniu naciśnij przycisk "Napraw zaznaczone problemy..."

Krok 5 - Program zapyta o kopię rejestru. Wybierz jak chcesz. Chociaż zalecałbym zrobienie tej kopii.

Krok 6 - Naciśnij przycisk "Napraw wszystkie zaznaczone problemy" a potem gdy pojawi się napis "Problem naprawiony" naciśnij przycisk "Zamknij"

Krok 7 - Przejdź do zakładki "Cleaner"

Krok 8 - Zaznacz tutaj napisane rzeczy na tej liście

Krok 9 - Naciśnij przycisk "Uruchom Cleaner" i akceptuj ostrzeżenie

Krok 10 - Poczekaj do zakończenia tego procesu i przejdź do listy "Programy"

Krok 11 - Tu najlepiej zaznacz wszystkie pozycje lecz wybór należy do Ciebie

Krok 12 - Po wybraniu naciśnij przycisk "Uruchom Cleaner" i jak pojawi się ostrzeżenie to akcpetuj je.

Krok 13 - Zamknij CCleaner i uruchom ponownie komputer

Krok 14 - Pobierz Defraggler i zainstaluj.

UWAGA !!

Krok 15 - Zaznacz dysk na którym zainstalowany jest system i naciśnij przycisk "Defragmentuj". Najlepiej wybrać długi proces.

Krok 16 - Po zakończeniu procesu odinstaluj Defraggler i uruchom ponownie komputer i napisz nam co i jak.

Mam nadzieję że to coś zadziała więc daj nam znać co i jak po tej prcoedurze.


(IPSEN) #14

Jeżeli po odinstalowaniu kasperskiego system dalej się będzie wolno uruchamiał to-Uruchom autoruns jako administrator -http://technet.micro...s/bb963902.aspx -File>save>zapisz na pulpit,umieść na -http://www.speedyshare.com/ -na forum podaj linka


(Techmi) #15

Dzięki za zainteresowanie. Odłączyłem Kaspersky"ego - bez rezultatu. Przy ponownej instalacji K. miałem problemy, System kazał ponownie pobrać

Kaspersky Antywirus ze strony K. W czasie tych operacji dwukrotnie przy opornym włączaniu kompa włączał się (windowsowski ? ) Startup Repair,

co przywracało  normalne ( ale długie ) włączanie. Dodam że Kasperskiego stosuję od nowości kompa i nie było problemów.

Jeśli chodzi o Cleaner"a, to wszystkie opisane przez "1niez"operacje były robione, nie jeden raz.

Spróbuję jeszcze Defraggler....i autoruns, co ostatnio polecacie. 


(IPSEN) #16

Przed defragmentacją warto zrobić- Uruchom Wiersz poleceń (w menu start w Uruchom wpisz cmd.exe i OK), wpisz chkdsk c: /f kliknij Enter, wpisz T i zatwierdź enterem, uruchom ponownie komputer.Dodatkowo w wierszu polecenia wpisz następujące polecenie i naciśnij klawisz ENTER:

sfc /scannow


(Techmi) #17

Do IPSEN: być moze to co polecasz  ( począwszy od : " Uruchom wiersz poleceń...")jest dobre, ale ja jestem zbyt słaby , nie daję rady przeprowdzić tego co polecasz :frowning:

B. proszę o rozpisanie bardziej bardziej szczegółowo. Ponadto pojawia się komunikat o braku "podniesionych uprawnień"...


(IPSEN) #18

Zakładka Logon odznacz : rdpclip File not found, Adobe ARM , Google EULA Launcher ,SunJavaUpdateSched Java ,TkBellExe , Windows Defender , Microsoft Windows Mail 7 , Google Update , Google+ Auto Backup , WMPNSCFG . 

 

Zakładka Services odznacz : AdobeARMservice , GoogleDesktopManager , gupdate , gupdatem , gusvc , SkypeUpdate , WinDefend , WMPNetworkSvc

 

Scheduled taks i odznacz : \CCleanerSkipUAC , \GoogleUpdateTaskMachineCore , \GoogleUpdateTaskMachineUA , \GoogleUpdateTaskUserS- , \Microsoft\Windows Defender\MP , \RealUpgradeLogonTaskS-, \SLOW-PCfighter-zibi-Startup File not found: , 

 

Uruchom komputer i zobacz ja teraz będzie


(1niez) #19

I jak ?


(Techmi) #20

Zrobiłem wszystko wg przepisu. Niestety, mimo tak poważnego odciążenia autostartu nic się nie zmieniło.

Nooo,... zupełnie zagadka kryminalna.