Lenovo T410 znikający dźwięk w głośnikach

Cześć.
Mam problem z Lenovo T410. Jest postawiony na nim Windows 7 x32. Sprawa wygląda tak, że podczas odtwarzania dźwięku czy z YT czy z innego odtwarzacza dźwięku po tym samym okresie czasu ok 1 minuty znika dźwięk z głośników w budowanych w laptop. Instalowałem różne wersje sterowników i to samo. Nawet sprawdzałem na innych głośnikach i to samo. Problem wraca po tym jak suwakiem od głośności dodam lub odejmę siłę głośności. Spotkaliście się z takim problemem?

Fizyczny potencjometr, czy ten systemowy?

Systemowym i potencjometrem wbudowanym w klawiaturę.

Czyli to nie kwestia wyrobionego potencjometru.
Głośność spada na zero (mute), czy pasek głośności pozostaje w miejscu kiedy wyłącza się dźwięk?

Pasek głośności zostaje w tym samym miejscu. Nawet jak odłączę klawiaturę która ma wbudowany potencjometr (przyciski - wycisz, +, -) to jest ten sam objaw.

Sprawdź czy w autostarcie nie siedzi jakiś program który mógłby coś takiego robić.

Nie nie. Świeża czysta instalacja Windows. Reinstalowałem bo myślałem że pomoże.

Występuje to jeszcze przed instalacją sterowników?

Tak. Tyle, że przed instalacją sterowników od audio żeby powróciłem na chwilę dźwięk to pomaga tylko uruchomienie ponownie. A po instalacji sterowników pomaga już zabawa powiększeniem i zmniejszeniem głośności.

Bardzo dziwne :wink:

Przywracania BIOS do ustawień fabrycznych, albo aktualizacji próbowałeś?

Nie próbowałem. Spróbuje i dam znać.

U, T410, retro :slight_smile:
Użyj sterownika High Definition Audio, generycznego systemowego. Te od Lenovo/SoundMax/itp mają problem z Windows 8+ i ciekną.

Ja mam Windows 7. A gdzie mogę pobrać taki sterownik?

nie pobieraj. JEst w systemie. Wybierz go.

W pierwszej kolejności trzeba ustalić, czy to problem sprzętowy czy z oprogramowaniem. Na innych systemach dzieje się tak samo? Poszedł w ruch Linux live CD?

Przecież tam nie ma żadnego potencjometru.

Nie baw się tak, zainstaluj normalny 64bit windows 10, te komputery świetnie sobie pod nim radzą.

Sprawdź tez czy na słuchawkach lub głośnikach zewnętrznych dźwięk też znika.

Na Windows 10 ta sama sprawa.

Post otwierający :wink:

Nie doczytałem…

Obstawiam że to wina tragedii o nazwie Windows 7, oczywiście wiem, to taki wspaniały i stabilny system…

To wina zastosowanego, leciwego chipu do dźwięku i braku wsparcia dla nowych systemów.

Cóż, spróbuj tego link.

A w laptopie BIOS najnowszy.

Dell ma z tymi chipami też jazdy.

ps. Aha, musisz ręcznie wywalić sterowniki, potem wejść w menadżer urządzeń i kliknąć aktualizuj sterownik i podać go ręcznie z katalogu, po wypakowaniu.

1lajk