Magia komputerowa

Inaczej tego nie potrafię nazwać. :crazy_face: :mage: Czysta magia.

Otóż sprawa dotyczy HP EliteBook 8440p

Instalacja, konserwacja i takie tam. Po włączeniu jest dźwięk w słuchawkach, niema w głośnikach.

Co ja nie robiłem, czyściłem porty, reinstalowałem sterowniki, panel do sterowania dźwiękiem.
Nic, dźwięk w słuchawkach jest, w głośnikach nie. Już miałem wymieniać głośniki, ale trafiłem na pewną poradę, taką w rodzaju, no coś ty, czyściłem płynem porty to nic nie zmieni, ale nic mnie nie kosztuje, więc co mi szkodzi spróbować.

I ZADZIAŁAŁO !!! Pojawiły się głośniki, jest dźwięk.
A jaka była porada?

-Chuchnij w porty audio. :stuck_out_tongue_winking_eye::crazy_face: serio, ruszyło.
I co ciekawe, przy piątku, w poniedziałek to bym zrozumiał. :wink:

Psiknij kontaktem w jacka, bo pewnie odczep przyśniedział (fizyczne odcinanie głośników przy podłączeniu innego wyjścia audio) i problem może wrócić klientowi po jakimś czasie :wink:

Przecież napisałem, że czyściłem porty. :grin:

To nie jest kwestia styku w ogóle. Myślę, że albo jakieś pojemnościowe wykrywanie albo termiczne.

Może miałeś wczoraj imprezę i twoje wyziewy są silniejsze od środka jaki zastosowałeś :joy:

Imprezę to będę miał pewnie po jutrzejszym runmageddonie.

przymarzły :wink:

może te porty sprawdzają obecność wtyczki sprawdzając czy jest rezystancja od słuchawek. We wtyku potrafi gdzieś w jakiejś szczelinie siedzieć wydmuchiwany z wentyli kurz połączony z wilgocią (który robi rezystancję), do którego nie da się dojść czyszcząc złącze?

W każdym razie fajna magia :wink: Klient przychodzi, dmuchasz w port, podziękował, 250zł proszę;)