Mam problem z logami i z procesem SVCHOST.EXE


(Pawczyz) #1

Od niedawna mam problem z komputerem . Ciągle się tnie , muli i itd. prawie 100% procesora zżera to : SVCHOST.EXE myślę że mam jakiegoś robala no ale jak w temacie proszę o sprawdzenie mojego loga ( od niedawna wiem o takim czymś także wszelkie pytania albo odpowiedzi proszę uprościć) :

--

End of file - 9326 bytes


(Gutek) #2

usuń wpisy HJT, folder ręcznie i użyj RogueRemover oraz daj log z Combofix - http://download.bleepingcomputer.com/sUBs/ComboFix.exe


(Pawczyz) #3

jak chcę sprawdzić log z Combofixu to pisze takie coś:

Scan times for badly infected machines may easily double a później jakiś raport i komputer się ściął i zaczął się ładować pasek Start na dole tak jakbym dopiero włączył kompa ale po chwili raport się wyświetlił i :

rapo"Pawe" - 2007-05-14 20:31:26 Dodatek Service Pack 2

ComboFix 07-05.13.V - Running from: "C:\Documents and Settings\Pawe.MARCELA.000\Pulpit\"

((((((((((((((((((((((((((((((( Files Created from 2007-04-05 to 2007-05-14 ))))))))))))))))))))))))))))))))))

(Gutek) #4

Otwórz Notatnik i wklej w nim to:

Plik >>> Zapisz jako >>> Ustaw rozszerzenie z TXT na Wszystkie pliki >>> zapisz pod nazwą FIX.REG >>> kliknij podwójnie zrobiony plik i potwierdź >>> reset kompa

Użyj Pocket Killbox. Zaznaczasz opcję Delete on Reboot oraz All Files i w polu Full Path of File to Delete wklejasz ścieżki

C:\WINDOWS\SYSTEM32\drct16.dll

C:\WINDOWS\System32\symcsvc.exe

C:\WINDOWS\System32\vdmt16.sys

C:\WINDOWS\System32\winlow.sys

i naciskasz X czerwony. Program poprosi o reset kompa ... czyli resetujesz.


(Pawczyz) #5

ej dlaczego ktoś zmienił temat na: Nie mogę usunąć drct16.dll :shock: miałem taki : Proszę o sprawdzenie loga


(Gutek) #6

ponieważ nie zastosowałeś się do prośby: Zastosuj się do tego Tematu i zmień tytuł tematu na konkretny inaczej KOSZ

Pozdrawiam Gutek2222

Zmieniłem tytuł tematu :slight_smile:


(Pawczyz) #7

czytałem regulamin i tam pisze że ten kto ma powyżej 50 postów a ja mam zaledwie z 4 czy kilka :stuck_out_tongue:

a i jeszcze jedno czy jest w tym jakaś różnica : robiłem te logi kiedy miałem zamknięty proces SVCHOST.exe ( mam ich kilka ale ten co zamula ) nie byłbym w stanie otworzyć niczego >>ewentualnie czekałbym na to jakieś 25 min. 8)

kiedy zrobiłem to w Pocket Killbox w każdym przypadku wyskakiwało takie coś: my.php?image=okienkolt2.png


(Gutek) #8

Daj nowe logi :wink:


(Pawczyz) #9

tzn. że jak mam włączony ten proces SVCHOST.EXE to mam zrobić te logi i dać ??


(Gutek) #10

Tak daj nowe logi :wink:


(Pawczyz) #11

o to nowe logi :


(Gutek) #12

Użyj Pocket Killbox. Zaznaczasz opcję Delete on Reboot oraz All Files i w polu Full Path of File to Delete wklejasz ścieżki

C:\WINDOWS\system32\symcsvc.exe

C:\WINDOWS\System32\mszx23.exe

i naciskasz X czerwony. Program poprosi o reset kompa ... czyli resetujesz.

Otwórz Notatnik i wklej w nim to:

Plik >>> Zapisz jako >>> Ustaw rozszerzenie z TXT na Wszystkie pliki >>> zapisz pod nazwą FIX.REG >>> kliknij podwójnie zrobiony plik i potwierdź >>> reset kompa


(Pawczyz) #13

wyskoczyło mi takie coś przy otwieraniu fix.reg : nie można zaimportować (podana ścieżka pliku) : określony plik nie jest skryptem rejestru . Można importować tylko binarne pliki rejestru z wewnątrz Edytora rejestru. A przy tym wcześniejszym wyskoczyło mi okienko jak już się wszystko zrobiło i program nie prosił o reset kompa . Okienko my.php?image=okienkolt2.png


(Gutek) #14

Daj nowy log


(Pawczyz) #15

po co nowy skoro dałem ci już i zrobiłem to co mówiłeś ... jeszcze podałem co mi wyskakuje po zrobieniu tych rzeczy


(Gutek) #16

Po to żeby zobaczyć czy pliki zostały :slight_smile:


(Pawczyz) #17

no ale wyskakiwały jakieś okienka (podałem jakie) i nie wiem czy te zmiany się przyjęły

i jeszcze po tym co mi podałeś ...jak to już zrobiłem w pewnym momencie przestał mi dźwięk chodzić na kompie ( tylko systemowe np. błąd , logowanie itd.) a muza nie i dźwięki od programów różnych

Złączono Posta : 16.05.2007 (Sro) 16:18

może tu coś jest dlaczego przestał mi chodzić dźwięk a jak nie to może te zmiany które wprowadziłem "zablokowały" dźwięk


(Gutek) #18

Zrób tak:

1) http://www.republika.pl/bercik64/FIX%20 ... Player.reg ( prawym myszy; zapisz)

2) dwuklik i TAK, na końcu OK

Skan AVG Anti-Spyware 7.5 po update :wink:


(Pawczyz) #19

a czy po tym będzie mi dźwięk chodził??


(Gutek) #20

Zrób to co masz zrobić i zobaczymy, powinno pomóc :slight_smile: