Na Firefox 49 wyświetla mi się pusta strona zamiast forum dobreprogramy


(betmariss) #1

W Google Chrome jest OK, natomiast na Firefox 49 wyświetla mi się pusta strona. Wyłączyłam już Stylish i uBblocka, wyczyściłam pamięć podręczną i ciasteczka, restartowałam przeglądarkę i nic nie pomaga :frowning:


(krystian3w) #2

Może brak wsparcia dla Firefox 49 (no niestety już raczej starocia), za raz sprawdzę na wersji portable.


(betmariss) #3

To w takim razie byłaby jedyna strona, która się nie wyświetla pod FF49, a odwiedzam dziennie naprawdę mnóstwo różnych stron. Tylko na DP taki problem…


(krystian3w) #4

Na Windows 7 z Firefox 49 udało się włączyć ten wątek:



(betmariss) #5

Też mam Win 7 x64, ale u mnie ani strona główna forum ani podstrona z tym wątkiem się nie wyświetlają. Natomiast strona DP (nie forum) już tak. Poza tym używam FF 49 od dawna i do tej pory nic takiego się nie działo. Dopiero dziś zauważyłam ten problem.
Na nowym profilu jeszcze nie sprawdzałam, ale to i tak nie ma sensu, bo nie będę się teraz przenosić, z ponad 30 dodatkami byłby to zbyt duży problem. A to jedyna strona, która mi się nie wyświetla


(krystian3w) #6

Zacznij od trybu awaryjnego, jak ruszy to włączaj pojedynczo gadziny.


(betmariss) #7

Na nowym, czystym profilu działa. Ale to naprawdę dziwne, dlaczego akurat tylko z forum DP jest problem.
@Edycja:
Śmieszna sprawa. Przełączyłam user agenta na IE i teraz strona się wyświetla. O co chodzi?? :open_mouth:


(Bogdan_G) #8

Od dwóch dni, po komunikacie google o zabezpieczeniach, też jedna strona nie wchodziła mi. Po wyłączeniu tls1.3 i włączeniu ssl3.0 - zniknął problem. Ustawiłem tak:
security.tls.version.min 0
security.tls.version.max 3
Korzystam z configuration mania.
Sprawa wygląda na to, że nowe szyfrowanie tls1.3 zostało poddane eksperymentowi, stąd zakłócenia. Troszkę poczytałem wczorajsze rewelacje:
https://www.ietf.org/mail-archive/web/tls/current/msg25092.html
Jak widać, mam sporo rozszerzeń - screen z configuration mania:


(betmariss) #9

@Bogdan_G - akurat tego dodatku nie mam. Czy musiałabym go instalować, czy można jakoś inaczej włączyć to jakieś ssl3.0? Wolałabym już kolejnego dodatku nie instalować, bo i tak mam ich zbyt wiele


(krystian3w) #10

Nie widzę potrzeby włączania SSL 3.0 - mam wyłączone i się ładowało forum:


w about:config:

security.tls.version.min 0 (włączenie SSL 3.0)
security.tls.version.max 3


(betmariss) #11

Zmieniłam w about:config security.tls.version.min na 0, ale to nic nie pomogło :frowning:


(Bogdan_G) #12

Miałem włączone tls 1.3.
@betmariss ten dodatek ma tyle przydatnych opcji i nie obciąża, że jest pierwszym na palemoonie 27.7, basilisku, czyli firefox 55 nigtly i firefoxie 51.


(betmariss) #13

Może i ma wiele przydatnych opcji dla Ciebie, ale skoro go do tej pory nie instalowałam, to najwyraźniej żadnej z nich nie potrzebowałam. W każdym razie ta zmiana w about:config nic nie pomogła i tak


(krystian3w) #14

about:support

Jak się da to może przekopiuj listę 30 (~33 z domyślnymi) dodatków, sprawdziłbym czy na domyślnej ich konfiguracji jakoś wpłyną na dostęp do forum.

A żeby nie śmiecić nią w wątku możesz wysłać na PW.


a jak się tę listę kopiuje bo już nie pamiętam?

otwierasz stronę about:support, przewijasz do rozszerzeń i kopiujesz tabelkę.

Trochę ją rozwali przy wysyłaniu ale to dla mnie nie problem.


(Bogdan_G) #15

A adres forum na pasku adresu pustej strony, to jest taki sam, jak w chrome?


(betmariss) #16

Tak, dokładnie ten sam, bo skopiowałam z Chrome i wkleiłam do FF


(betmariss) #18

@krystian3w - w about:support sekcję “Rozszerzenia” mam pustą i nie wiem jak w takim razie skopiować tę listę dodatków :frowning:


(Bogdan_G) #19

Ja bym jeszcze kliknął PPM na tej pustej stronie i w “pokaż informacje o stronie”. Potem w “zbadaj element”.


(betmariss) #20

@Bogdan_G Informacje o stronie czy źródło strony? Pod PPM mam tylko źródło…
W info o str. mam tak: https://i.imgur.com/vEI5ocR.png
W “Zbadaj element” jest mnóstwo informacji, ale nie wiem, co konkretnie mam sprawdzić


(krystian3w) #21

najprościej by było może wysłać w takim przypadku spakowany do zip folder “extensions”.

about:profiles :arrow_right: katalog główny :arrow_right: otwórz
kompresujesz “extensions” i wrzucasz np. na megawrzutę i link na pw.

Można by na około przy pomocy narzędzi developera z dodatków ("about:addons").
  • F12 z klawiatury
  • klikasz w przycisk image
  • zaznaczasz nim dodatki na liście dodatków (najlepiej kliknij na szare tło)
  • powinno ci wybrać element <vbox xmlns="http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul" class="main-content" flex="1"> (…)
  • na nim wybierasz z ppm - edytuj jako html
  • Ctrl + A, Ctrl+ C
  • tworzysz prywatną wiadomość
  • zaczynasz trzema falami: “~~~
  • shift+enter
  • wklejasz tamten kod
  • shift+enter
  • kończysz trzema falami: “~~~
  • enter i poszło.