Nagłe, ogromne spowolnienie pracy komputera - Logi czyste

(Piotr-Minik) #1

Laptop Del Latitude E6440 z dyskiem ssd nagle zaczął strasznie wolno działać, otwieranie plików czy przeglądanie internetu jest koszmarem. Po zainstalowaniu Wise care 365 jest troszkę lepiej.
Podaję logi z FRST hasło: 789
Shortcut: http://www.wklejto.pl/743322
Addition: http://www.wklejto.pl/743325
FRST: http://www.wklejto.pl/743326

Będę wdzięczny za pomoc

(iJuliusz) #2
  1. Pobierz ten plik i zapisz w katalogu z FRST, tzn. C:\Users\Admin\Downloads
    fixlist.txt (1,7 KB)
    “Plik naprawczy został wykonany w FiRST Editor 1.08b © ijuliusz.pl”
  2. Uruchom FRST i kliknij Napraw, program wyłączy niepotrzebne procesy, zrobi Punkt Przywracania i zacznie pracę.
  3. Po restarcie wklej plik wynikowy.
  4. Pobierz ADWCleaner, uruchom z Uprawnieniami Administratora, uruchom skanowanie i oczyść, wklej plik wynikowy.
(Piotr-Minik) #3

Dziękuję iJuliusz za ekspresową pomoc.

Nie wiem czy to zbieg okoliczności ale po naprawie FRSTem ładowarka laptopa zaczęła też ładować baterię laptopa… :slight_smile:
FRST http://www.wklejto.pl/743480 hasło 789
ADW http://www.wklejto.pl/743482

(Piotr-Minik) #4

@iJuliusz możesz sprawdzić jeszcze raz logi z FRST?
Jeden dzień komputer chodził jak złoto, a od wczoraj znowu zwolnił - nie wiem o co chodzi, bo nie wchodziłem na żadne podejrzane strony.
FRST http://www.wklejto.pl/744238 hasło 789
Addition http://www.wklejto.pl/744239

(iJuliusz) #5
  1. Zastosuj ten plik
    fixlist.txt (558 bajtów)

  2. Uruchom cmd wybierając Uruchom jako Administrator
    Wpisz komendę chkdsk c: /r /f /x [Enter]

  3. Potem kolejna komenda w cmd.
    sfc /scannow [Enter]

  4. Informuj mnie o efektach.

(Piotr-Minik) #6

@iJuliusz Zrobione
Teraz znowu działa szybko choć niby nie znaleziono błędów
wynik:

Microsoft Windows [Version 10.0.17134.765]
© 2018 Microsoft Corporation. Wszelkie prawa zastrzeżone.

C:\WINDOWS\system32>chkdsk c:/r/f/x
The type of the file system is NTFS.
Cannot lock current drive.

Chkdsk cannot run because the volume is in use by another
process. Would you like to schedule this volume to be
checked the next time the system restarts? (Y/N) y

This volume will be checked the next time the system restarts.

C:\WINDOWS\system32>sfc/scannow

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.

C:\WINDOWS\system32>
C:\WINDOWS\system32>

Teraz po ponownym uruchomieniu komputera i sprawdzeniu dysku mam jeszcze raz wykonać sfc /scannow

(Piotr-Minik) #7

Niestety, komputer się zawiesił, a po restarcie znowu wszystko się wlecze.

(iJuliusz) #8

Ponieważ w FixLogach nie widać infekcji, działamy kosmetycznie, ale zastosuj dla pewności RogueKiller
Daj znać co znalazło, gdyż czasami oznacza bezpieczny plik Windowsa.

Co do systemu ogólnie.
Proponuję go odciążyć.
Po ostatnim fixlist masz zrobiony Punkt przywracania
Odinstaluj na próbę Bitdefender, Malwarebytes i Wise Care 365.
Każdy oddzielnie i po restarcie.
Potem wykonaj skan Rejestru.
Uruchom CCleaner i wybierz Rejestr, przeskanuj i potem Napraw… pamiętając, aby wybrać Zapisz kopię zmian
obraz

(Piotr-Minik) #9

RogueKiller nic nie znalazł
Odinstalowałem Bitdefender, Malwarebytes i Wise Care 365 i naprawiłem rejestr CCleaner.
Po ponownym uruchomieniu nadal źle. Otwieranie forum to 10-15 sek.
Uruchomiłem Gmer-a i przy szybkim skanowaniu niby coś znajduje, ale przy próbie przeprowadzenia pełnego skanu komputer się zawiesza i pokazuje niebieski ekran z próbą naprawy systemu.
Może on po prostu siadał fizycznie…

(iJuliusz) #10

Przeniesiemy do innego działu, tam uzyskasz dokładniejsze rozpoznanie.
Poprawię tytuł, gdyż nie ma infekcji.

Trzeba będzie zapewne zrobić badanie dysku HD Tune i/lub CrystalDiskInfo

(Piotr-Minik) #11

OK - dziękuję za Twoją pomoc.

1 Like
(xBotekx) #12

Komputer działa wolno od startu czy dopiero po jakimś czasie? Tak jak napisał iJuliusz potrzebne są logi z crystaldiskinfo. Po za tym poproszę o temperatury z Hwmonitor.

(Piotr-Minik) #13

Komputer działa wolno od startu. Raz na jakiś czas uruchamia się i działa normalnie.

Może to ważne że mam jakiś problem z ładowarką laptopa. Musi być non stop podłączona do komputera, ale rzadko kiedy ładuje baterię. Jeżeli się uda doładować baterię to trzyma ona 2-3 h więc jest sprawna.

Logi z Crystal http://wklejto.pl/745200
logi z hwmonitor http://wklejto.pl/745205

(xBotekx) #14

Dysk sprawny temperatury dobre. Masz ustawiony profil wysoka wydajność?

(CezarJuliusz) #15

Co żre procesor najbardziej wg menedżera zadań?

(Piotr-Minik) #16

Tryb zasilania miałem ustawiony na środek teraz przestawiłem na wysoką wydajność.

(Piotr-Minik) #17

@CezarJuliusz Procesor obciążony jest w 10-13% (chrome 3,9%, Antymaleware Service skacze 1-3%) Pamięć w 32% więc chyba jest OK - a strona google czy libre office wczytują się po 15-30 sek.
W historii aplikacji najwięcej czasu procesora pożarł Skype i Microsoft Edge których nie używam…
W szczegółach menedżera zadań mam 50X uruchomione svchost.exe i ok 20x chrome.exe

(CezarJuliusz) #18

Skoro zatytułowałeś temat “nagłe, ogromne spowolnienie” to znaczy, że coś musiałeś zrobić ku temu. Pytania:

  • co instalowałeś/aktualizowałeś “tuż” przed spowolnieniem?
  • co to za dysk SSD (producent/model)?
  • czy kojarzysz by Windows aktualizował ostatnio swoje komponenty i/lub sterowniki?
  • czy w menedżerze urządzeń nie masz jakiś konfliktowych urządzeń (coś jest wyłączone albo zgłaszane jako problematyczne przez W10)?
    PS.Jestem leniwy i nie chce mi się czytać logów…
(Piotr-Minik) #19

Nie przypominam sobie bym coś instalował albo uaktualniał. To typowy komp do pracy i prawie nic tam nie ma może uaktualniłem libre office…
Problem pojawił się po całkowitym rozładowaniu laptopa. Po ponownym uruchomieniu wszystko zaczęło działać bardzo wolno a ładowarka nie zawsze chciała doładować baterię do końca. teraz laptop działa non stop na ładowarce.
Zainstalowałem AdwCleaner coś znalazł i usunął ale nadal nie było OK i tak trafiłem na forum Po pomocy iJulisza komp przez jeden dzień działał doskonale i potem znowu to samo.

Po zawieszeniu się komputera i restarcie system komputer automatycznie usuwał aplikację Dell Touczpad. Potem pojawiał się błąd w menedżerze urządzeń z Touchpadem, ale po wgraniu nowego oprogramowania jest OK i niem mam żadnych konfliktów w Menedżerze urządzeń.
Dysk twardy to INTEL SSDSC2BW240A3L

Nie ma pojęcia co się dzieje, ale komputer czasami zachowuje się tak jakby w trakcie pracy ściągał coś z interentu albo przenosił masowo dane.

(CezarJuliusz) #20

Zainstaluj Intel Toolbox do SSD - tam są funkcje optymalizacyjne (dysk jest na pamięciach MLC - nie podejrzewam by kończył żywot).
Wyjmij baterię i podziałaj parę dni na samym tylko zasilaczu - jeśli spowolnienia nie ma to prawdopodobnie umiera bateria.