Nie działa news na portalu


(garoz666) #1

Wszystkie inne działają, a ten nie działa:

Jak widać na zrzucie WebKiterrorDomaine 104.


(darek719) #2

Już działa, może chwilowo ktoś tam coś robił z tą publikacją.


(garoz666) #3

Dalej to samo, nawet po wyczyszczeniu całej historii Safari co spowodowało, że musiałem się od nowa zalogować, news nadal nie działa jak na zrzucie.


(darek719) #4

Sprawdzałeś w innej przeglądarce?


(garoz666) #5

Nie bo wszystko inne na portalu działa w Safari bez problemu. Nie będę dla jednego newsa zasyfiać MacOS-a.


(darek719) #6

To może ja ci wkleję zawartość newsa do postu, bo dla jednego newsa szkoda czasu na analizy błędu :slight_smile: :joy:


(garoz666) #7

To tak jak zadzwonić do operatora internetu na infolinię, że nie działa usługa, a paniusia wyczyść pan przeglądarkę. To samo tutaj. Jeden news nie działą w Safari, na zrzucie pokazany błąd jakiś z domena, a wy sprawdź na innej przeglądarce. Bez sens taki sam.
News jest pod wszystkie przeglądarki tylko nie Safari rozumiem?


(darek719) #8

Nie “wy” tylko “ja”! Jak dla mnie szkoda czasu dla jednego newsa który nie działa jak narazie tylko u ciebie w przeglądarce której używasz. Ale jak chcesz to dajmy znać redakcji: @redakcja


(garoz666) #9

To może powinni napisać na stronie support Only Google Chrome i Mozilla firefox i może jeszcze MS Edge dla tego jednego newsa bo wychodzi na to, ze z wszystkich użytkowników tutaj jedyny używam Safai na MacOS i Błąd error domaine 104 jest totalnie bez znaczenia, a może to przez jakiś filmik z Youtuba czy cokolwiek innego wstawionego w temacie?


(bachus) #10

News o reklamach z filmami o reklamach w przeglądarce z włączonymi funkcjami blokowania takich treści… To musi się udać.


(garoz666) #11

News o skodzie superb też z treściami poniekąd reklamowymi i działa. Tylko ten jeden news na całym portalu mi w Safari nie działa. Z wyłączonym adblock adguard to samo, nie działa TEN JEDEN NEWS NA PORTALU

Chyba, że Safari ma swoje jeszcze jakieś wewnetrzne blokady, których nie da się w Preferencjach włączyć czy wyłączyć. No chyba, że newsa blokuje zatrzymanie ogóle w Safari autoodtwarzania.


(garoz666) #12

Co 10 odśwież wczytuje się news z włączonym adguard adblokiem, a z wyłączonym wcale.


(krystian3w) #13

Stare Windowsowe Safari prawie daje radę ale na emulatorze 3 minuty to dla niego za mało.

Chrome 65 walczy z certyfikatem i ustanowieniem bezpiecznego połączenia. Strona po chwili załadowana jest w rozsypce (brak części CSS i JS).


(garoz666) #14

Jak czytam i widzę jak tu wszystko działa zastanawiam się czy tu pracują informatycy po studiach czy po Gimnazjum?


(DewX) #15

Nikt… czasami mam takie wrażenie gdyby mieli 1/8 etatu.


(garoz666) #16

Wspomniany news nie działa na Safari, nie wiem czy to wina systemu MacOS czy samej przeglądarki, ale różne strony odwiedzam i tylko ten jeden news nie działa, a trochę to dla mnie dziwne, że Safari blokuje ten jeden news na dobreprogramy i tego nie rozumiem kompletnie. Może mi ktoś wytłumaczyć?


(garoz666) #17

Na Firefoxie w MacOS wspomniany nws działa, ale nadal zżera mnie ciekawość co Safari blokuje? :slight_smile:


(bachus) #18

Sprawdź na innym komputerze z MacOS na Safari.


(bachus) #19

Widzisz w dyskusji kogoś z pracowników?


(garoz666) #20

Nie mam takiej możliwości. Obstawiam, że to wina przeglądarki i na Safari pod Windows pewnie też news nie ruszy.