Nie działają funkcje w Windows 10

(aazmath) #1

W związku z tym tematem:

Zwracam sie z prośbą o sprawdzenie loga… Dziękuje

Addition.txt (55,3 KB)
FRST.txt (1,3 MB)Shortcut.txt (44,9 KB)

(zbigg47) #2

Brak raportu Shortcut.txt

(krystian3w) #3

Wątpię w skrótach LNK / URL była przyczna niedziałającego np. interfejsu poziomu głośności.

(aazmath) #4

Poprawione :wink: Sorry za przeoczenie

1 Like
(Seba228215) #5

Reset ustawień fabrycznych może załatwić sprawę.

1 Like
(iJuliusz) #6

Witaj @aazmath
Zróbmy na początek oczyszczanie, potem naprawę Windows

  1. Pobierz ten plik i zapisz w katalogu z FRST, tzn. C:\Users\Lecho\Downloads
    fixlist.txt (4,2 KB)
    “Plik naprawczy został wykonany w FiRST Editor 1.08b © ijuliusz.pl”
  2. Uruchom FRST i kliknij Napraw, program wyłączy niepotrzebne procesy, zrobi Punkt Przywracania i zacznie pracę.
  3. Po restarcie wklej plik wynikowy.
  4. Pobierz ADWCleaner, uruchom z Uprawnieniami Administratora, uruchom skanowanie i oczyść, wklej plik wynikowy.
1 Like
(aazmath) #7

Fixlog.txt (2,4 MB)
AdwCleaner[S00].txt (1,2 KB)

Dużo syfu ?

(iJuliusz) #8

Syfu nie, jeśli miałeś na myśli wirusy lub malware, raczej wiele niepotrzebnych plików.

Uruchom cmd z uprawnieniami administratora i wpisz
chkdsk c: /r /f /x [Enter]

Następnie po restarcie
sfc /scannow

Napisz czy odszukało i naprawiło błędy

#9

Sorry ze sie wtracam ale aazmath nie dokładnie opisał swoje problemy. Poczatek jest tu.


Poradziłem mu by stworzył nowe lokalne z uprawnieniami administratora.
Zrobił to i napisał ze wtedy wszystko działa OK. Wynika z tego ze ma uszkodzony profil.
Napisałem mu zeby zwrócił sie do tego działu o sprawdzenie czy nie ma w systemie namieszane.
Trochę ma. Ciekawa moze być zawartość tych plików ":\WINDOWS\system32\default_error_stack-028053-000000.txt

1 Like
(aazmath) #10

CBS.log (1,1 MB)
defaultstack.zip (10,8 KB)

@anon78398381 tam w ogole napisałeś gdzieś chyba że odpowiedź w drugim wątku ale nie było nic napisane. Anyway po stworzeniu profilu “czystego” tam wszystko śmiagało jak ta lala ale próba naprawy tych właściwosci karty itp nic nie dała niestety.
Natomiast co do pliku o którym napisałeś przed chwilą to nie ma tam takiego ale jest za to 7 innych które mozesz zobaczyć w załaczniku.

#11

Sorry ale napisz tak by mozna było cię zrozumieć.

“Na koncie lokalnym działa rzecz jasna heh. Czyli u mnie na profilu coś skopane.”
Twój tekst.
Otwórz plik Frst. Tam takich plików jest od czorta i trochę. Ten konkretny stamtąd skopiowałem

(aazmath) #12

No widzę, ale tak jak napisałem wczesniej pliku który Cię interesuje tam nie ma.

Co do reszty bez zmian niestety dalej krzyczy że nie ma przypisane aplikacji etc.

Swoją drogą co jest nie zrozumiałego w tamtym poście?

(iJuliusz) #13

Usuń Intel® Driver & Support Assistant
Błędy z Queencreek najczęściej są z tym związane.

#14

Na jakim koncie ? Administratora czy lokalnym?

(aazmath) #15

Administratora, na lokalnym wszystko działa.

teraz dodatkowo zauwazam że system uruchamia sie duzo wolniej i czasem jest przez dłuższy czas czarny ekran zanim załapie i pokaze ekran logowania

#16

Tu jest procedura tworzenia nowego konta i kopiowania do niego plików ze starego profilu.
Dotyczy systemów win 7 ale jest taka sama jak w win 10.
https://support.microsoft.com/pl-pl/help/14039/windows-7-fix-corrupted-user-profile
Ciebie interesuje od Mój komputer należy do grupy roboczej
Przy kopiowaniu zwróć uwagę by nie kopiować plików o nazwach Ntuser.
Masz sporo programów uruchamianych wraz ze startem systemu. Sprawdz w Menadżerze zadań na karcie Uruchamianie i wyłącz co się da…
Pytanie. Z jakiej wersji i czym robiłes aktualizacje do 1903. Wymuszona czy poprzez Windows Update ?