Nie działający internet w grach


(Klaudiusztroka) #1

Witam. Ostatnio przestał działać mi wszelkiego rodzaju tryb multiplayer w grach typu Counter Strike . Zobaczyłem, iż kart sieciowa tunelowania Teredo firmy Microsoft miała ten żółty trójkąt i myślałem że to przez to. Również na forach przeczytałem, że mam to odinstalować i zrestartować komputer, po czym karta zainstaluje się razem z aktualizacjami ogólnymi. Tak się jednak nie stało. Cały czas nie ma internetu w grach, odinstalowałem kartę sieciową Teredo ale ona nie pojawiła się po aktualizacji. Proszę o pomoc :/ 


(Dimatheus) #2

Hej,

Po odinstalowaniu karty i restarcie systemu wszedłeś ponownie do menadżera urządzeń i uruchomiłeś wyszukiwanie sprzętu?

Pozdrawiam,

Dimatheus


(Marex8) #3

A nie pokazuje się takie coś “czy pozwalasz na połączenie z internetem grze” za pierwszym razem?


(Klaudiusztroka) #4

Nie a co? ???

Nie ;/


(Dimatheus) #5

Hej,

To wypadałoby to wykonać.

Pozdrawiam,

Dimatheus


(Klaudiusztroka) #6

Teraz wszedłem w Menedżer Urządzeń i kliknęłem : Skanuj w poszukiwaniu zmian sprzętu. Skutków brak


(JNJN) #7

 

A ogólnie internet na kompie masz i działa, czy nie?


(Klaudiusztroka) #8

Działa.


(Dimatheus) #9

Hej,

  • W grach pojawia się jakiś komunikat czy w ogóle brak w nich połączenia z siecią?
  • Korzystasz z jakiegoś antywirusa i zapory sieciowej? Jakiej?
    Pozdrawiam,

Dimatheus


(Klaudiusztroka) #10

Nie ma komunikatu, w ogóle brak połączenia z siecią.

Mam antywirusa jakiegoś comodo antyvirus coś tam coś tam.


(Longhorn2009) #11

Spróbuj wyłączyć zaporę, może blokuje ci połączenie.


(Dimatheus) #12

Hej,

Spróbuj odinstalować program i wtedy sprawdź.

Pozdrawiam,

Dimatheus


(Klaudiusztroka) #13

Odinstalowałem, problem nadal jest. ;-;

Firewall? Wyłączyłem i dalej to samo


(Dimatheus) #14

Hej,

Jeśli restartowałeś system i nic to nie dało, spróbuj przeinstalować jedną z problematycznych gier.

Pozdrawiam,

Dimatheus


(Klaudiusztroka) #15

Tyle , że problem instnieje także w grach na internecie typu Counter Strike Wersja Na Przeglądarke :stuck_out_tongue:

#EDIT#

Reinstalowałem grę 3 razy xD


(Dimatheus) #16

Hej,

A w przypadku gier w przeglądarce możesz w ogóle odpalić grę? Czy w ogóle strona z nią się nie ładuje?

Pozdrawiam,

Dimatheus


(Klaudiusztroka) #17

Ładuje się, ale po przejściu do gry i wciśnięciu przycisku " Multiplayer " Nic się nie ładuje itp.


(Dimatheus) #18

Hej,

A w jaki sposób łączysz się z siecią? Tzn jaki operator oraz do jakiego urządzenia podłączony jest komputer.

Pozdrawiam,

Dimatheus


(Klaudiusztroka) #19

Łącze się bezprzewodowo bo mam router w domu, a dostawca to VECTRA.


(Dimatheus) #20

Hej,

  • Próbowałeś restartować urządzenie?
  • Jaki to dokładnie router?
    pozdrawiam,

Dimatheus