Nie mogę odpalić ani jednego Linuxa z płyty (Live)


(system) #1

Witam !

Mam problem bo nie mogę odpalić ani jednego Linuxa z płyty... Knoppix, Ubuntu, Slax... Za każdym razem wyskakuje jakiś błąd. Oto zdjęcie na którym widać co wyskakuje przy próbie włączenia Slaxa z płyty:

Wiem tyle, że mam coś skopiować do C:/Slax, albo przynajmniej tak mi się wydaje.


(saturno) #2
  1. Suma kontrolna plików ISO była sprawdzana ?

  2. Jaki masz sprzęt ?

  3. Podaj linki do plików ISO z których wypalałeś płyty, bo może pobrałeś coś nieodpowiedniego.

  4. Czy na komputerze jest zainstalowany jakiś system operacyjny ?

Jeśli tak to jaki i czy działa poprawnie ?

  1. Czy te same płyty na innym komputerze uruchamiają się prawidłowo ?

(system) #3
  1. Nie

  2. AMD Phenom x3 2,1GHz 8450, 2GB ramu OCZ Silver Edition 800MHz w Dualu, HDD WD Caviar 160GB, MOBO Gigabyte GA-MA770-DS3, GeForce 9600GT Turbo Force, Chieftec 500W

  3. Knoppixa i Slaxa mam pożyczonego, Ubuntu oryginalnie nagrane z gazety.

  4. Mam Windows 7 Ultimate, wszystko działa jak najbardziej poprawnie.

  5. Tak, Slax działa na laptopie mamuśki więc odpada źle nagrana płyta.

Ogólnie to skupmy się już na tym Slaxie bo tylko jego aktualnie posiadam. :slight_smile:


(Tormiasz) #4

Hmm, spróbuj zainstalować firmware do płyty głównej (a jak nie zadziała to do cd/dvd romu).


(system) #5

Do płyty głównej mam, a do DVD chyba nie zabardzo bo kompletnie nie wiem jaki mam model. Idzie to sprawdzić ?


(Tormiasz) #6

Nie jestem pewien, ale w Windowsie chyba everest powinien Ci coś powiedzieć.

Na linuxach jest do tego Hardinfo


(system) #7

Mam dwa, tyle że jeden to na pewno od Deamona:

  • MNK G9QJO9UJ SCSI CdRom Device <-- napęd DVD, nie używam jakoś...

  • HL-DT-ST DVDRAM GH20NS15 ATA Device <-- to jest moja nagrywarka której ciągle używam

Nigdy nie isntalowałem oprogramowania na DVD, na czym to polega ? Normalny program ? Skąd wziąć ?


(Tormiasz) #8

Hmm, to może inaczej. Próbowałeś użyć drugiego napędu i sprawdzić, czy na nim też błąd występuje? Jeżeli nie będzie problemu, to znaczy, że firmware nagrywarki jest nieaktualny, jeżeli dalej będzie ten sam problem, szukamy go w złym miejscu.


(system) #9

Szczerze to właśnie chciałem to zrobić zanim jeszcze napisałeś bo w ogóle zapomniałem o tym że mam drugi napęd tyle, że najlepsze jest to że ja mam go wpiętego tylko do zasilania. :smiley: Zaraz go podepnę i zobaczę czy działa. :slight_smile:

Tak BTW to wyżej to ta pierwsza nazwa to zapewne napęd wirtualny Deamona.

EDIT:

Komputer znowu sobie odmowil posluszenstwa... Zaraz go wywale przez okno tak mi cisnienie skoczylo. Jutro jak uda mi sie go wlaczyc to edytuje znowu.

EDIT2:

Dobra, naprawiłem... Wziąłem opakowanie od płyty głównej, a z niej wziąłem nowiutką taśmę do DVD (bo mam na IDE). Podpiąłem wszystko iiiii... DVD w ogóle nie czyta płyty ze Slaxem. Inne płyty czyta bo odrazu sprawdziłem, gdy chciałem odpalić Slaxa Liva to w ogóle nie wykrywa płyty w napędzie z nim.


(Tormiasz) #10

Inne płyty to znaczy jakie? Inne dystrybucje? Spróbuj odpalić jakąś inną dystrybucję lub ściągnij jeszcze raz obraz Slax'a.


(saturno) #11
  1. To w końcu ten komputer masz sprawny w 100% czy nie ?

Nie pojawiają się czasem przy odczycie płyt błędy CRC ?

Również kondycja dysku twardego jest bardzo ważna (SMART).

  1. Windows widzi i odczytuje zawartość płyty ze Slax-em.

  2. Zainstaluj VirtualBox-a na Windowsie i zobacz czy na nim daje się uruchomić Slax.

  3. Firmware do nagrywarki oraz instrukcja jak aktualizować szuka się wyłącznie na stronie producenta urządzenia.

Jeśli się nie mylę program do aktualizacji firmware powinien także znajdować się na płytce z oprogramowaniem, którą dostaje się przy zakupie nagrywarki. I jeśli dobrze pamiętam program sam wyszukuje dostępne firmware na stronie producenta i po potwierdzeniu chęci aktualizacji firmware jest aktualizowane. Następnie postępujemy zgodnie z komunikatami pojawiającymi się na monitorze (ponowne uruchomienie itp.).

Dodatkowo należy przestrzegać dodatkowo dwóch zasad: podczas aktualizacji w napędzie nie powinno być żadnej płyty i podobnie jak przy aktualizacji biosu cały czas musi być zapewnione zasilanie.

  1. Ostatnio kilka razy spotkałem się z wpisami w internecie, że nowe dystrybucje nie chcą startować.

Więc spróbuj może dystrybucji (Live-CD) która u mnie uruchamia się praktycznie 100/100 nawet na "rozklekotanym" napędzie: ftp://ftp.icm.edu.pl/pub/Linux/dist/lin ... _09dvd.iso

Suma kontrolna: ftp://ftp.icm.edu.pl/pub/Linux/dist/lin ... dvd.md5sum

Jeśli Edu-CD nie ruszy, to ewentualnie można spróbować ekstremalnie nowego Linuksa http://partedmagic.com/

Mimo małego rozmiaru Parterd Magic proponuje nagrać go na płycie DVD.


(system) #12

Coś mi się dzieje po prostu z Płytą główną... Nie chce mi się znowu opisywać całej historii tego... Wszystko masz tutaj jak zainteresowany: zawieszanie-komutera-przy-ruszeniu-obudowy-wysoka-temp-t405665.html

Tyle, że ja kupowałem OEM'a.

On właśnie wcale nowy nie jest, ale i też nie najstarszy. :slight_smile:

Na stronie LG nie ma mojego modelu DVD... Co dalej ?


(saturno) #13

Sądzisz że jedna osoba jest w stanie wychwycić błędy, które mogą się pojawić w różnych czasem bardzo nietypowych konfiguracjach sprzętowych?

A to co?: http://www.lg.com/ca_en/support/product ... ct-profile

:?:


(system) #14

@Mathek9090, gdy następuje zmiana przez przypadki słowa Linux to x zastępujemy słowem ks!

Mi się wydaje że masz lipna płytę albo złą sumę kontrolną i dlatego takie byki.


(system) #15

Czy wy nie możecie zrozumieć, że ten Linux nie działa tylko u mnie ? Ani jeden nie chce odpalić tylko u mnie... Wszędzie indziej działa.

No dobra, ale nie wszystkie Linuksy pisze jedna osoba, a mnie jak już napisałem wcześniej, nie odpala ani jeden.


(system) #16

Okej, to może ściągnij Ubuntu 10.04

Mirror1 ftp://ftp.vectranet.pl/pub/linux/ubuntu ... 0.04PL.iso

Mirror2 ftp://ftp.tpnet.pl/pub/linux/ubuntu-pl/ ... 0.04PL.iso

Suma kontrolna http://ubuntu.pl/iso/Lamparcik_i386_10.04PL.iso.md5

Nagraj to na płytę, może rozwiąże problem...