Nie wczytuje się captcha na przeglądarce Opera załączam logi

http://www.wklejto.pl/910675
http://www.wklejto.pl/910676
http://www.wklejto.pl/910677

hej

mam problem z captcha. obrazki czasem mi wyskakuja ale i tak pozniej jest komunikat ze problem z polaczeniem badz blad i nie moge otwierac kont na niektorych serwisach. probowalem paru przegladarek, wylaczalem adblocki i pozwalalem na wszystko. main opera.

prosze o przegladniecie i fixliste z instrukcja co i jak z tym plikiem.

dziekuje.

1 polubienie

Witaj @szewaa na Forum DobreProgramy

Zanim zrobię Fixlistę przeskanuj MBAM według instrukcji

  • Pobierz MalwareBytes MBAM 4, przycisk obok wersji 3.8.3
  • Zamknij wszystkie aktywne programy i przeglądarki.
  • Zainstaluj MBAM w wersji na Komputer Osobisty
  • Pierwsze kroki - Wybierz wersję - darmowe Premium na 14 dni lub kontynuacja wersji podstawowej
  • Wejdź w Ustawienia w Prawym górnym rogu
  • Zakładka Bezpieczeństwo
  • Wyłącz Autouruchamianie, jeśli nie zamierzasz zostawiać programu w systemie
  • W Opcjach skanowania zaznacz trzy pierwsze z czterech dostępnych
  • Skanuj w poszukiwaniu Rootkitów
  • Skanuj archiwa
  • Użyj sztucznej inteligencji …
  • Wróć do Głównego Menu
  • Rozpocznij skanowanie, po przeskanowaniu oczyść to co znajdzie, wklej plik wynikowy.

Następnie zrób świeży skan FRST i wstaw logi do wglądu

Pozdrawiam serdecznie
Juliusz

Cześć,
Upewnij się, że w trakcie captchy są wyłaczone wszystkie wtyczki.

Raczej sprawdzał na świeżych instalacjach np. Firefox / Chrome a nie od razu instalował do nich jakieś dziwaczne dodatki.

Era wtyczek skończyła się jak w przeglądarkach ograniczono to do odpalania tylko Flash (Firefox 53+) [teraz na polu bitwy zostały wtyczki do materiałów DRM i ta do PDF od Google] i resztę trzeba było przepisywać na JavaScript lub skrypty po stronie serwera.

mbam
http://www.wklejto.pl/910739

frst
http://www.wklejto.pl/910741
http://www.wklejto.pl/910742
http://www.wklejto.pl/910743

tak jak krystian wspominal, na innych przegladarkach, testowalem na czystych instalacjach.

tak jeszcze w gwoli scislosci to obrazki mi sie wczytuja ale po zatwierdzeniu wyskakuje informacja wystapil blad badz problem z polaczeniem. obrazki nie pojawiaja sie sporadycznie doslownie.

W Zaplanowanych zadaniach znajduje się program Kryptex, a nie jest zainstalowany
Zostanie usunięty, między innymi
Wykonaj poniższe polecenia

  1. Pobierz ten plik i zapisz w katalogu z FRST, tzn. C:\Users\Jan\Downloads
    fixlist.txt (3,3 KB)
    „Plik naprawczy został utworzony tylko dla Ciebie, nie należy go stosować na innym komputerze”
  2. Uruchom FRST i kliknij Napraw, program wyłączy niepotrzebne procesy, zrobi Punkt Przywracania i zacznie pracę.
  3. Po restarcie wklej plik wynikowy.
  4. Pobierz ADWCleaner
  5. Uruchom z Uprawnieniami Administratora, uruchom skanowanie.
    Jeśli znajdzie linie z Preinstalled to odznacz, resztę oczyść
  6. Wklej plik wynikowy.

Pozdrawiam serdecznie
Juliusz

fixlog

http://wklejto.pl/910757

plik wynikowy
http://www.wklejto.pl/910760

Dziękuję.

Czy nastąpiła jakaś poprawa z Captcha?

Możesz jeszcze zastosować porady i programy z pierwszego postu od mojego dobrego kolegi @Bogdan_G

1 polubienie

nic sie nie zmienilo :frowning:

Sprawdź jeszcze, czy masz te same problemy z Captcha w Trybie Awaryjnym

Czy tylko Opera ma problemy z Captcha?

usuń historie oraz pliki cookies (najlepiej wszystkie) np. w programem CCleaner,
w menu Opery sprawdź czy masz najnowszą wersje

W Operze koniecznie dezaktywuj ich Proxy ala „VPN” jakby się włączało. Pod wyszukiwarki niby Opera dodała opcję, że nie zapewnią „prywatności” ale będzie szło „guglać” bez pętli „kapci” z obrazkami.

1 polubienie

nie umiem w tryb awaryjny. na kazdej przegladarce jest to samo. albo wczyta obrazki albo pokaze blad z cpatcha badz polaczeniem.

krystian vpn opery sam sie nie aktywuje.

To dobrze; Opera lubi robić testy z instalatorem - już dwa razy widziałem jak w user-agent coś doklejała.

Raz nawet spotokało to chyba @Bogdan_G i było to widać na forum programosy, bo ich phpBB publikuje UA. Lub mylę go z „Łowcą Androidów” (też na programosy) - skarżył się że coś mu nie działało.