Nie za wysokie temperatury?


(Piotrekjunior) #1

Czy zaznaczone temperatury nie są za wysokie ??

mwsnap003ko0.jpg

w295.png


(mati75) #2

jaka karta?


(Piotrekjunior) #3

ATI RADEON HD 4850


(mati75) #4

jak na tą kartę są odrobinę podnisione


(Piotrekjunior) #5

Co mogę z tym zrobić ?? Komp chodzi włączony od 9h non stop.


(Ozi2004) #6

-Zmienić chłodzenie na karcie

-Posprzątać w obudowie, ulepszyć termoobieg w obudowie (przez np. dodanie wentyla na przód)

-Jak masz ustawionego fanfixa? Na ile % chodzi Ci aktualnie wentylator?


(Josiok15) #7

w ogóle masz na każdym podzespole za wysokie temperatury..

otwórz obudowę dotknij czy aby na pewno karta graficzna (radiator) parzy w palce, jeśli tak to temperatury nie kłamią, bo możliwe jest że czujniki mogą być walnięte.

zrób tak samo z procesorem bo widzę, że też temp. ma się wysoko. i co to za procek od razu powiedz. Jeśli AMD to nie przekraczaj 70 stopni..


(Piotrekjunior) #8

Właśnie o tym poczytałem trochę i nie tylko ja mam z tym problem.

Nie chcę się bawić żadnymi ustawieniami wiatraczka.

Może po prostu dokupię wentylator i zamocuje na boku obudowy ??

Procesor: DualCore Intel Core 2 Duo E8400, 3000 MHz (9 x 333)


(Josiok15) #9

Na pewno z tyłu budy musi być wiatrak, z przodu ewentualnie żeby do środka wdmuchiwał powietrze.

Radzę w CCC ustawić wiatrak na 100 % i zobaczyć czy temp. spada.

procek ma troszkę duszną..


(Piotrekjunior) #10

Z tyłu jest wiatraczek. Wydmuchuje on powietrze.

Jak ustawić to 100% na wiatraczku? :slight_smile:


(ixrw0w) #11

Jaki masz zasilacz?


(Piotrekjunior) #12

A taki mam: http://www.gral.pl/preview/Corsair/Zasi ... nt.php?p=0


(Josiok15) #13

prawy dolny róg, ikonka ATi taka czerwona. kliknij i zakładka ATI Overdrive, tak zaznacz Enable ATi Overdrive i Enable Manual Fan Control i suwakiem daj na 100 % :slight_smile:

a tak swoją drogą to tez podaj jaki masz zasilacz choć on tutaj jest nie ważny..

P.S Enable ATi Overdrive tutaj jak coś podkręcasz kartę graficzną więc nie dotykaj :wink:


(ixrw0w) #14

Sprawdź, coś walniete musi być. Komputer na gwarancji?


(Piotrekjunior) #15

Nie mam manuala :confused:

mwsnap004tk7.jpg

Jutro rozkręcę i sprawdzę ten radiator. Tak komp na gwarancji.


(Josiok15) #16

z takim czymś to ja się nie spotkałem jeszcze ;|

u mnie przy HD 4650 wygląda to tak:

sprawdź jutro czy na prawdę jest taki gorący ten radiator jak program wskazuje..


(Piotrekjunior) #17

Czy w dzisiejszych czasach nie można po prostu kupić jakiś sprzęt i nie martwić się nieprawidłowe działanie i cieszyć się użytkowaniem :expressionless: W jakich my żyjemy czasach !!


(Josiok15) #18

jeżeli okaże się że radiator jest gorący na tyle ile wskazuje program to oddaj komputer na gwarancję, ładnie okrzycz i niech ci go zrobią tak, by nie psuł się co tydzień.. po dziękuj i pożegnaj się z nimi środkowym palcem.


(Piotrekjunior) #19
  1. A mogę wymontować samą kartę graficzną ??

  2. Czy konieczna jest wymiana gwarancyjna ?? Może wystarczy coś zmienić w ustawieniach ??

  3. A co jeśli radiator nie będzie ta gorący ??

  4. jaka jest normalna temperatura pracy tej karty ??

  5. Użytkownik kbo napisał: http://forum.pclab.pl/index.php?s=&show ... &p=5488159

Ma rację ??

i tu jeszcze dodatkowo screen mojej karty:

mwsnap005gn9.jpg


(ixrw0w) #20

Ja bym oddał na gwarancje, po co wydawać kasę na coś co się już kupiło? Idź tam do nich i ich porządnie opieprz za przeproszeniem. :slight_smile: