Niebieski ekran po podłączeniu Pendrive!


(Spider0601) #1

Witam

Mam problem z moim laptopem MAXDATA ECO 4510 iw, mianowicie podłączam pendrive do portu usb i przy korzystaniu z niego np. formatowanie, wyskakuje niebieski ekran Hardware Malfunction. Nie wiem gdzie jest przyczyna. Prosiłbym bardzo o pomoc gdyż już nie wiem co mam robić. Reinstalacja Windowsa nie pomogła ;/


(Piotrkijak) #2

Sprawdź go na innym kompie, podmień zasilacz. Jeżeli podmiana zasilacza nic nie da, przykro mi, ale możesz iść do sklepu po nową płytę, bo niestety prawdopodobnie masz uwalony mostek południowy, a jego wymiana kosztuje kikaset złotych, tak więc lepiej kupić nową płytę, bo za koszt wymiany mostka kupisz nową, porządną płytę. Jeżeli komputer został narażony na wyładowanie atmosferyczne, to na 100% masz płytę do wywalenia. Tak na marginesie, to temat kwalifikjuje się do hardware, a nie Windowsa, bo to nie ma nic wspólnego z nim...


(Spider0601) #3

Dziękuje za odpowiedź :slight_smile: Tylko dziwi mnie to że inne urządzenia jak drukarka czy mysz usb działają bez problemu. Jeden informatyk też właśnie mówił że to może być mostek południowy ale nie jest pewien. Komputer nie był narażony na żadne wyładowania. Nie można dostać już nigdzie zasilacza do tego modelu laptopa. Orginalny kiedyś mi się spalił teraz używam jakiegoś chińskiego zasilacza który działa. Używam go już od ponad dwóch lat i wszystko było ok a teraz takie coś.


(Piotrkijak) #4

Skoro reszta działa to zapewne pen. Jeżeli to nie on, zabawić Cię może tylko serwis, bo z laptopem samemu nic nie zrobisz...


(Spider0601) #5

Teraz zauważyłem że ten zasilacz co mam jest źle dobrany mianowicie ma on parametry 19V 3,42A, a mój laptop 20V 3,25A. Czy mogło to coś spowodować awarię mojego laptopa? Dodam że pendrive na innych komputerach działa normalnie.


(Piotrkijak) #6

to tutaj może być problem... Dokup prawdiłowy zasilacz i być może będzie ok, tylko radzę kupić oryginalny, bo podróba to może co najwyżej wykończyć laptopa, o ile już tego nie zrobiła... Swoją drogą skopałeś temat na maxa, bo są tacy magicy, którzy naprawiają zasilacze do laptopów, nawet jak nie da się go rozkręcić, bo jest możliwość rozcięcia obudowy i ponownego sklejenia. Ja właśnie rozbierałem zasilacz do ponad 8 letniego laptopa i nie było problemów - parę ruchów nożem do tapet wzdłuż linii zgrzania i zasilacz otwarty.


(Spider0601) #7

Właśnie chcę zamówić zasilacz dedykowany do tego laptopa. Znalazłem na allegro takie coś: http://allegro.pl/zasilacz-maxdata-eco- ... tabsAnchor . Mam nadzieję ze coś to zmieni. Ale w takim razie na baterii powinno to wszystko działać ale jest tak samo jak na zasilaczu. Podejrzewam że ten mostek się grzeje bo wystudziłem laptopa i prawie mi się nagrał cały film na tego pendriva ale pod końcem znowu niebieski ekran ;/


(Dimatheus) #8

Hej,

A jak wygląda sytuacja w czasie, gdy laptop pracuje tylko na zasilaniu bateryjnym?

Daj znać o rezultatach.

Pozdrawiam,

Dimatheus


(Piotrkijak) #9

W takim razie przydałoby się wyczyścić chłodzenie z kurzu. Sprawdź, czy nie masz dostępu do chłodzenia od spodu poprzez zdjęcie klapki. Jeżeli nie, sugeruję oddać laptopa do serwisu w celu jego wyczyszczenia, ponieważ jak nie ma się pojęcia o rozkręcaniu laptopa, to może się to skończyć tym, że rozkręcisz go, złożysz i już nie będzie działać...


(Spider0601) #10

Dobra najpierw kupię ten zasilacz a potem dam laptopa do wyczyszczenia zobaczymy czy coś to da. Wielkie dzięki za odpowiedź.


(Dimatheus) #11

Hej,

A co z powyższym? Sprawdzałeś czy w ogóle nie ma szans na pracę na baterii?

Można to zrobić samemu, nawet bez rozkręcania. Butelka sprężonego powietrza i można działać. Odłączasz lapa od zasilania i przedmuchujesz otwory wentylacyjne sprężonym powietrzem i już. Większość brudu powinna w ten sposób zostać usunięta.

Pozdrawiam,

Dimatheus


(Spider0601) #12

Na zasilaniu bateryjnym jest tak samo ;/ To mówisz że sprężarką bym mógł go przedmuchać?


(Dimatheus) #13

Hej,

:arrow: A próbowałeś podłączać pendrive'a do innego z portów USB?

:arrow: Próbowałeś podłączać inne pendrive'y bądź urządzenia magazynowe pod porty USB?

W sumie nie widzę, by były jakieś przeciwwskazania. :slight_smile: Oczywiście z wyczuciem, by płynące powietrze nie spowodowało spustoszenia w laptopie. :slight_smile:

Pozdrawiam,

Dimatheus


(hirem) #14

Ja też miałem kiedyś problem po podłączeniu do gniazda usb i okazało się że kontroler usb do któtrego może być przypisanych kilka portów gniazd usb był przeciążony i umnie w menedżer urządzeń przeszukując koncentratory główne usb po kolei gdzie na każdym zasilanie maksymalne dostępne jest 500 mA i przeszukując natrafiłem że na jednym widniały dwa urządzenia i jedno już wykorzystywało 500 mA a po podłączeniu do innego gniazda usb które jest z innego kontrolera problem zniknął.

To jak masz więcej gniazd usb i sprawdzisz żeby był z innego kontrolera czyli widniało urządzenie jedno najlepiej albo suma obciążenia nie przekraczała 500 . Albo odłącz pozostałe urządzenia podpięte pod usb i sam pendrive podłączony czy jak zaczniesz używać kopiować czy też niebieski ekran się pojawi. U mnie podpięty pendrive w menedżer urządzeń znaleziony w porcie głowny koncentrator usb na jednym z nich widnieje pobór 200 mA jako jedno urządzenie i nie ma problemów jak wcześniej.


(Spider0601) #15

Zauważyłem jedną rzecz. Mianowicie po wyłączeniu jednego sterownika w menedżerze urządzeń

[intel® N10/ICH7 Family USB2 Endanced Host Controller - 27CC]

wszystkie plik się kopiują bez żadnych błędów tyle że strasznie wolno ;/ Ale nie wyskakuje żaden niebieski ekran.

A co do zasilania to niby pendrive wykorzystuje po wyłączeniu tego sterownika po wyżej - 100 mA, myszka w drugim porcie korzysta tyle samo.

Bo problem z niebieskim ekranem pojawia się tylko wtedy gdy chcę coś kopiować albo go formatować, a w stanie spoczynku chodzi bez problemu. Może pojawiają się jakieś przeciążenia.


(hirem) #16

A co Cię skloniło do wyłączenia tego sterownika w menedżer urządzeń był pytajnik ,wykrzyknik . Może przeinstaluj sterowniki do twojego laptopa jak są nowsze zaczynając od chipsetu.


(Dimatheus) #17

Hej,

To nie o obciążenie chodzi, a o pobór prądu przez poszczególne urządzenia podłączone do jednego kontrolera USB. Faktycznie nie da się uzyskać więcej niż 500 mA, aczkolwiek urządzenia takie jak pendrive'y nie potrzebują zbyt dużego poboru mocy do prawidłowej pracy.

Po wyłączeniu kontrolera magistrala zapewne przechodzi na tryb pracy USB 1.1, który charakteryzuje się zdecydowanie mniejszym transferem danych - maksymalnie około 1,5 MB/s.

Dokładnie - aktualizacja sterowników wskazana. Można też wymusić ponowne zainstalowanie sterownika do magistrali USB - w menadżerze po prostu klikasz wszystkie urządzenia Uniwersalnej magistrali szeregowej i kolejno je odinstalowuj. Następnie restart komputera i zobaczymy, czy coś się zmieni.

To wskazywałoby, że nie jest to problem z zasilaniem.

A jaki dokładnie pojawia się komunikat? Możesz to sprawdzić posługując się programem BlueScreenViewer.

Pozdrawiam,

Dimatheus


(Spider0601) #18

Nowszych sterowników do tego laptopa już nie ma. Myślałem że to może być wina któregoś ze sterowników i po wyłączeniu tego działa tylko wolno.

Tak wygląda ten niebieski ekran http://www.google.pl/search?num=10&hl=p ... Zk06TQs9jo

Dodam że przeinstalowanie sterowników nic nie dało


(hirem) #19

A w trybie awaryjnym spróbuj kopiować z tym pendrivem czy też będzie niebieski ekran o ile w tym awaryjnym będzie wykrywało pendriva.


(Dimatheus) #20

Hej,

Nie, po prostu wyłączasz jeden z systemowych składników, który umożliwia działanie magistrali USB w trybie 2.0.

A próbowałeś powyższego? To coś innego niż samo ponowne zainstalowanie sterowników.

Ale jaki napis się pojawia? Dokładnie taki sam, jak na screen'ach? Czy może podawany jest jeszcze jakiś dodatkowy numer błędu?

Pozdrawiam,

Dimatheus