Niespodziewane wyłączenie interfejsu Windows Aero!


(Max Graczyk) #1

Witam,

Przed chwilą przygotowywałem się na instalację Windows XP (ale nie mogłem zainstalować, "Błąd ładowania systemu operacyjnego"), ale zrezygnowałem. Odpaliłem system i jestem w stylu Windows Vista Basic! Brak Windows Aero! Karta graficzna obsługuje, jeszcze wczoraj było Windows Aero, a teraz nie ma! Co to może być? Powiem, że nie mam edycji Home Basic, tylko Home Premium. Resetowanie usługi UXSMS (Menedżer okien pulpitu) nie pomaga. W liście stylu nie ma Windows Aero!

Może ktoś pomoże? PROSZĘ !!

PS. Konfiguracja komputera - Jak w podpisie. System oryginalny i legalny. Teraz siedzę w standardowym stylu Windows (coś z Windows ME/2000).


(Semtex) #2

Może ten TEMAT coś Ci podpowie.


(Max Graczyk) #3

Na razie nic nie pomaga z tamtego tematu. Po zastosowaniu kompozycji wróciłem do stylu Windows Vista Basic. Spróbuję funkcji "Przywracanie systemu" lub poproszę o inne porady.


(Wojteko10) #4

vista home basic nie ma aero


(Max Graczyk) #5

Nie rozumiesz, mam Vistę Home Premium, a Vista Basic bez napisu "Home"! Może powiem jaśniej - To jest styl z Windows Vista Home Basic, a mam Vistę Home Premium i chcę wrócić do stylu Aero!

PS. Styl Vista Basic to "podstawowy Windows Vista". Inne porady?


(Semtex) #6

To najpierw spróbuj przywracania systemu.

Dodano

A sprawdzałeś jeszcze opcje:Dostosuj efekty wizualne?


(Max Graczyk) #7

Nie mogę odpalić przywracania systemu, zawiesił się system na etapie "Inicjowanie funkcji przywracania systemu". Opcja "Dostosuj efekty wizualne" nie działa. Co to może być?

PS. Jak coraz bardziej myślę o instalacji XP to Vista bardziej "wariuje". Czy to normalne?


(Semtex) #8

Vista jest Ok,od dwóch lat jadę na niej i nie mam żadnych problemów.W czasie rozruchu F8 i opcja "ostatnia znana,dobra konfiguracja".Lub jakoś podobnie.


(Max Graczyk) #9

Również nie pomaga! Nie mam już pomysłów...


(Semtex) #10

Mi już też zaczyna brakować pomysłów,może napisz jeszcze w jakim momencie przerwałeś instalację XP,bo wygląda na to że jakieś pliki systemowe zostały usunięte z Visty.Masz płytkę z Vistą?


(Max Graczyk) #11

Tak, mam płytkę z Vistą. Instalacja XP nie została przerwana. Po skopiowaniu plików i ponownym uruchomieniu komputera wywalił błąd "Błąd ładowania systemu operacyjnego". Pomogły polecenia bootrec /fixmbr, bootrec /fixboot i bootrec /rebuildbcd z płytki Visty. Potem sformatowałem partycję z XP i ją skasowałem. Teraz planuję znowu zainstalować XP.

Jedynym pomysłem, który mi przyszedł do głowy jest sformatowanie całego dysku, ale chyba nie będę tego robił, dopóki nie będzie już ŻADNEGO sposobu na naprawienie tego.


(Semtex) #12

Może jeszcze spróbuj tego sposobu:LINK Więcej już doradzić nie potrafię.


(Max Graczyk) #13

Niestety, ale poddaję się. Podczas kiedy chciałem wykonać ten sposób, to opcja Uaktulnij nie była dostępna, bo miałem nowsza wersję (mam Service Pack 1, którego już nie mogę odinstalować).

Mam jeszcze 3 opcje:

  • Albo ktoś napisze jeszcze poradę (z wyjątkiem Ciebie przemo1412 ).

  • Lub będę formatować dysk :frowning:

  • Albo będę musiał pracować ze stylem podstawowym Windows Vista...

EDIT

To może już sformatuję dysk i zainstaluję XP (kopie zapasowe programów i gier mam)?


(Pawbrotm) #14

Uruchom komputer z płytki instalacyjnej Visty i z niej spróbuj uruchomić przywracanie systemu (Napraw komputer- Wybierz zainstalowaną Vistę i kliknij link "Przywracanie systemu").


(Max Graczyk) #15

Właśnie tego próbowałem również. Zawiesiło się na etapie "Trwa kończenie przywracania plików..." i tak naprawdę nie przywrócił po pierwsze, a po drugie nadal nie mam Windows Aero! Pomysły już wyczerpane...


(Wilczurek23) #16

Niestety mam złą nowinę, maksio1! Musisz zreinstalować system Vista. Przed reinstalacją musisz skopiować ważne dane na pendrive lub płytę CD. Jeśli skopiowałeś ważne dane, przeinstaluj system. Jeśli system zainstalowany, to możesz skopiować pliki z płyty lub pendrive na dysk systemu. Utwórz parę folderów dla Multimedii. Cześć:wink:


(sla17) #17

A takie programy jak Samurize Vista configurator też nie dają rady?


(Max Graczyk) #18

Niestety, nie. No ale wiedziałem, że jedynym wyjściem jest formatowanie dysku! :lol:

To był pierwszy pomysł, który mi wpadł do głowy :lol:

Nie pomaga niestety polecenie SFC, przywracanie systemu, kopiowanie oryginalnych plików, przywracanie plików uxtheme.dll itp., czy reinstalacja sterowników od karty graficznej.

Po prostu coś "zżarło" moje Aero :frowning:

EDIT

Nie reinstaluję Visty, nie formatuję dysku, już nic nie kombinuję! Teraz siedzę w Windowsie 7 i jestem zadowolony :lol: