NIVIDA Virtual Audio Device - problem


(MrLukaszo) #1

Witam! Dzisiaj podłączyłem mój mikrofon do PC i o dziwo nie działa, sterowniki karty dzwiękowej instalowałem, nawet je jeszcze raz odinstalowałem, ale nadal nic, zauważyłem w menedżerze urządzeń, że NVIDIA Virtual Audio Device ma jakiś dopisek “WDM” i jeszcze jakieś “Wave…”, nie wiem co teraz zrobić, bo wszystkie sterowniki mam zainstalowane.
Specyfikacja:
Procesor: i7- 2700K
MOBO: D2990-A1
Więcej chyba nie potrzebne.
Pozdrawiam i dziękuję za wszelką pomoc.


(iJuliusz) #2
  1. Sprawdzałeś w ustawieniach dźwięku, czy mikrofon nie jest wyłączony?
  2. Wpinasz do właściwego portu?
  3. Nie masz konfliktów w Menadżerze Urządzeń?

(MrLukaszo) #3

Wszystko podpięte, system widzi mikrofon, ale nke rejestruje dźwięku, nie ma żadnego wykrzyknika jeśli o to chodzi, czytałem gdzieś, że najlepiej jest zainstalować sterowniki ze strony Realteka, ale nie umiem znaleźć, bo pisze, że mam się zalogować, mógłbyś mi jakiegoś linka podrzucić?
Z tego co wyczytałem w instrukcji, karta dźwiękowa to ALC663.


(iJuliusz) #4

Poszukam, ale dla pewności podaj Identyfikator sprzętu w Menadżera Urządzeń


(MrLukaszo) #5

Proszę bardzo:


(iJuliusz) #6

Byłoby wygodniej jakbyś na tym identyfikatorze kliknął prawym i dał Kopiuj, potem wkleił do posta.
Nie musiałbym przepisywać :wink:


(MrLukaszo) #7

HDAUDIO\FUNC_01&VEN_10EC&DEV_0663&SUBSYS_173411C3&REV_1000
HDAUDIO\FUNC_01&VEN_10EC&DEV_0663&SUBSYS_173411C3
Proszę bardzo.


(iJuliusz) #8

Nie zapytałem jaki masz dokładnie Windows


(MrLukaszo) #9

Windows 7 Home Premium, 64 bitowy.


(iJuliusz) #10

Jakie masz teraz sterowniki? Podaj wersję. I czy pobierałeś je ze strony Fujitsu?


(MrLukaszo) #11

Tak, pobierałem ze strony Fujitsu.
Przechwytywanie


(iJuliusz) #12

Pobieram sterownik, sprawdzę u siebie.


(MrLukaszo) #13

Ok, zaraz mi podaj link, dzięki za wszelki czas poświęcony na pomoc dla mnie.


(iJuliusz) #14

obraz

Sterowniki działają, ale jest jedno ale …
Dlatego chciałem sprawdzić, bo sterowniki są razem z instalatorem Driver Pack Solution, a tego nie potrzebujesz.
Żeby to ominąć rozpakowałem plik do osobnego katalogu. Plik jest EXE, ale Total Commander to rozpakowuje bez problemu.
Tylko nie klikaj dwa razy na to. Zaznacz prawym i daj Rozpakuj
obraz

Po rozpakowaniu, zaktualizuj sterowniki ręcznie wskazując katalog …\Realtek-FORCED-NTx64-8323_MaxxAudio-drp_0.000517.1516816272.9333021244899\drivers\DP_Sounds_Realtek_17123\Realtek\FORCED\NTx64\8323_MaxxAudio
Wiem, długa nazwa, ale tak się rozpakowało.
A oto link do pliku:
Realtek 6.0.1.8323


(MrLukaszo) #15

Dobra, dzięki, dam znać jak poszło.


(MrLukaszo) #16

Wersja sterownika się zmieniła, ale mikrofon nadal nie działa, jak i na wejściu na płycie, tak i na panelu frontowym, a mikrofon działa na innym komputerze.


(WODZU) #17

A co widnieje w ustawieniach miksera karty dźwiękowej?


(iJuliusz) #18

Czyli poradziliśmy sobie ze sterownikami.

Edit: Pisałem to co Wodzu, Howk :wink:


(MrLukaszo) #19

Ale co zrobić by mikrofon ożył?

Mógłbyś dokładniej, bo mikser głośności to chyba nie to, wrzucę tylko to. Mikrofon jest włączony a cały czas nie rejestruje dźwięku, dodam, że zawsze po restarcie kompa, gdy wchodzę w to okienko co na screenie, te zielone kreski skaczą do góry, ale momentalnie opadają i nic, kompletnie nic nie rejestruje.Przechwytywanie
EDIT:
Masz jeszcze to:


(WODZU) #20

Do którego gniazda karty dźwiękowej podłączyłeś mikrofon?