Nowa karta graficzna. Brak obrazu


(xPatrykPlayX) #1

Witam wszystkich :slight_smile:
Moj problem polega na tym iz, mialem stara karte graficzna ATI Series x1200, wiec zakupilem uzywke (DZIALAJACA) Saphire Radeon HD 7750. Po wlozeniu nowej karty i podlaczeniu jej nie wykrywalo obrazu, komp dzialal po byl dzwiek wlaczania systemu i haslo na pale wpisalem i dioda migala to komp cos czynil. Probowalem update biosu. usuwanie starych sterowniko programem Display Driver Uinstaller, wyciaglem batarie BIOSU nic nie dawalo, wylaczylem karte zintegrowana nic. Zaznacze gdy podlacze kabel to plyty glownej a karta nowa jest w wejsciu PCI-Exprees dioda monitora sie swieci, ale obrazu brak :frowning: Gdy wyjme karte i podpne ja do plyty glownej komp smiga. Karta dziala testowalem na innym kompie z moim zasilaczem z mojego komputera. Zrobilem potem update windowsa na 10 i teraz nie wykyrywa nawet karty z plyty glownej tylko Podstawowa karta Microsoft
Prosze o pomoc.

Specyfikacja mojego sprzetu:
Windows 10
4GB ramu
Karta głowna; GA-MA69GM-S2H
Procek: AMD Athlon 64 x2 5000+
Zasilacz


(JNJN) #2

Zrobisz tak:

  • nowa karta założona poprawnie do płyty, jak potrzebne, podłącz do niej dodatkowe zasilanie, podłącz do niej monitor
  • odłącz dysk systemowy od płyty
  • sprawdź, czy wszystko podłączone i OK.

Teraz, komp odłączony od zasilania 230 V, wyjmiesz baterię z płyty na 10 minut, wsadzisz, podłączysz 230V i jak się uruchomi i wejdziesz do biosu, to mamy pół sukcesu.


(xPatrykPlayX) #3

A skad mam wiedziec czy ma dodatkowe zasilanie-- nie ma gdzie kabelka podlaczyc…
dysk systemowy czyli co jestem zielony dysk twardy gdzie mam windowsa zainstalowanego?


(JNJN) #4

A kto ma wiedzieć?

Jak nie ma gniazda na karcie, to nie ma dodatkowego zasilania.

Tak.


(xPatrykPlayX) #5

A nic nie bedzie sie dzialo jesli mam przejsciowka DVI na VGA do karty i potem kabel bo STAROZYTNY monitor mam


(JNJN) #6

Na starej karcie monitor działał przez to przejściówkę?


(xPatrykPlayX) #7

Tak ale tam przejsciowki nie ma tylko wejscie VGA


(JNJN) #8

Przejściówkę miałeś w komplecie z kartą, czy jakaś noname?


(xPatrykPlayX) #9

Przejsciowka kupiona dodatkowa nie w zestawie dalem za nia 38zl. Moge Ci zdjecia wstawic


(JNJN) #10

To powinna być OK, ale różnie bywa z nimi. Najlepsza taka z kompletu do karty grafiki.
Sprawdzaj.

Może dla pewności trzeba załatwić monitor z wejściem DVI.


(xPatrykPlayX) #11

Moge do telewizora podlaczyc przez HDMI co ty na to?
Probowalem juz tak przy plycie glownej byl obraz przy graficznej nie


(JNJN) #12

Może nie działać, ale spróbuj.

Ale najpierw przez przejściówkę.


(xPatrykPlayX) #13

Czyli mam zalozyc karte nowa przejciowke do monitora odlaczysc dysk SSD odlaczyc kabel od zasilania wyjac baterie podlaczyc zasilanie i wlaczyc?


(JNJN) #14

Tak - wszystko masz napisane.


(xPatrykPlayX) #15

Nic to nie dalo 0 obrazu po drugie gdy wykladam baterie zauwazylem ze na plycie glownej co takjakby przekrzywione te slupki


(JNJN) #16

Przykro mi, ale tak piszesz, że nie wiem o co chodzi.


(xPatrykPlayX) #17

Pokaze to na obrazku :wink: http://screenshot.sh/mGFCBl5OuOXmO


(JNJN) #18

Nie za bardzo widzę, ale jeśli chodzi o kondensator elektrolityczny i jest przekrzywiony, to nie ma problemu. Ma być cały, nie wylany i nie wybrzuszony na górze - wtedy jest OK.


(xPatrykPlayX) #19

to teraz tak widze ze komputer pracuje bo dioda mi napizdza ale montior ani nie trasnie a gdy padlacze do plyty glownej to obraz wraca


(JNJN) #20

A głośnik masz ? jak masz są jakieś sygnały?

Masz wszystko napisane -przyczyny:

  • karta niesprawna
  • niekompatybilna z płytą
  • uszkodzona płyta główna
  • przejściówka i monitor