Nowiuśki RAM nie działa!


(TheSlowik97) #1

Witam wszystkich.

 

Ostatnio kupiłem nowy RAM ddr3 4GB 1333MHz. Tu macie linka do tej pamięci RAM: 

 

http://www.morele.net/pamiec-goodram-4gb-pc3-10600-cl9-gr1333d364l9s-4g-618353/ .

 

Moja płyta główna to msi G41M-P33 Combo. Problem polega na tym, że na tej pamięci komp nie chce się uruchomić, znaczy uruchamia się, ale jest czarny ekran i słychać potrójne nie co wolniejsze pikanie.

Wiecie może o co chodzi ??  ??  ??

Bo z tego CHYBA wynika, że płyta nie widzi pamięci albo ta pamięć jest uszkodzona. Moja płyta główna powinna obsługiwać ram 1333MHz,  bo jak kupowałem tą płytę to było napisane, że jest obsługiwana ta częstotliwość. O dziwo jak wcześniej miałem ram ddr2(w tej samej płycie głównej) to wszystko działało! !!

A do tego wszystkiego jak wsadziłem ten nowy ram w drugą szynę to po kilku restartach ram był gorący !!

Zrobił bym memtest, ale nie mam takiej opcji. Wrzucam też nagranie pikania !!

Zaniosę do kolegi i u niego zobaczę czy działa. Może ktoś z was miał podobny problem ??

Proszę o pomoc, bo nie wiem czy mam wysyłać na gwarancje !!

Z góry dziękuje !!

pikanie głośnika na płycie głównej.mp3


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu Swojego posta-> następnie skorzystaj z opcji Użyj pełnego edytora. Dziękuję za uwagę.

Tip: Unikaj słów: "problem", "help", "pomocy" i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.


(BlackFX) #3

sygnały, dźwięki biosu http://forum.gazeta.pl/forum/w,34,15679891,15705982,Sygnaly_i_dzwieki_BIOS_u_.html

porównaj i nakieruje Ciebie to na uszkodzony lub problem z podzespołem, polecam jeszcze reset biosu lub update biosu. 


(Paulikpro) #4

Powaliłeś mnie tym nagrywaniem odgłosu pikania. :smiley:

 

A tak na serio. Ja też tak miałem. Odłącz ten RAM i ustaw w BIOSie(dokładnie w podmenu PCHealth), aby nie włączało alarmu, gdy wystąpią błędy. Zapisz. Podłącz RAM i uruchom memtest86+ z GRUBa.

 

Pozdrawiam,

 

PaulikPro

 

[CIACH] Grzecznie ostrzegam, daruj sobie tego typu teksty. Jak masz jakieś zastrzeżenia do pracy moderatora to w regulaminie znajdziesz informację gdzie to zgłosić.

rgabrysiak

 

 


(JNJN) #5

Rozumiem, że banki DDR2 były puste jak wsadzałeś pamięć DDR3? do banku DDR3.


(TheSlowik97) #6

BlackFX dzięki za tego linka, ale w każdej płycie głównej są inne znaczenia tych dźwięków, więc może być problem. Chodź mimo temu może się przydać.

RESETOWANIE Biosu nic nie dało. Próbowałem od razu jak były te problemy z RAMem, ale spróbuje update biosu. 

PaulikPro Nagranie nie jest rewelacyjne przyznam  :-D, ale nagrałem je tylko po to, żeby było wam łatwiej mi pomóc. Wyłączenie alarmu nie sprawi chyba, że na ekranie się   

coś pojawi ??  ??  ??

 

Bo jak napisałem wcześniej Jak włączam komputer na nowym ramie 4GB to mam czarny ekran i pika, a jak w drugi slot na ram wsadzę tą nową kość to jest czarny ekran i się grzeje pamięć !!


(TheSlowik97) #7

Aktualizacji biosu nie mogę zrobić bo już mam najnowszą wersję 32.12.

PaulikPro "Odłącz ten RAM i ustaw w BIOSie(dokładnie w podmenu PCHealth), aby nie włączało alarmu, gdy wystąpią błędy."Wiesz może gdzie to dokładnie znaleźć tą opcje w moim biosie ??  ??  ??  

Potrzebuje szybkiej i dobrej podpowiedzi co może być nie halo !!


(JNJN) #8

Czyli, albo pamięć uszkodzona, albo nie współpracuje z płytą.


(TheSlowik97) #9

Ja mam pecha! wszystko co kupuje musi być zepsute :frowning: .

Całkiem możliwe, ale nie tylko ja mam problemy z RAMem ddr3 w tej płycie głównej !!


(BlackFX) #10

na stronie producenta masz dostępna listę kompatybilnych kości ram z tą płytą http://www.msi.com/file/test_report/TR10_2301.pdf oraz całą inną listę kompatybilnego sprzętu (test report) http://www.msi.com/support/mb/G41MP33_Combo.html#support-test

 

Z tego co widzę to jest nie kompatybilna z płyta główną według producenta!!


(TheSlowik97) #11

Lista z procesorami, które obsłuży moja płyta główna nie jest mi potrzebna! !!

W pierwszym linku zaś napisane jest, że płyta obsługuje tylko jeden ram ddr3 4GB! !!

Co raczej nie jest możliwe i nie miało by sensu produkować płytę główną do której wejdzie tylko jedna kość ddr3 4GB, jakaś Kingstona.

Może ktoś inny ma jakiś pomysł ???


(ADR1991) #12


(Djzon) #13

Jest jeszcze "ostateczna broń" wypróbuj inny slot pamięci (np. jedna kość będzie współpracować tylko z konkretnym slotem - wiem bo sam tak miałem) więcej szczegółów zobacz w instrukcji płyty (tam powinno być wzmianka o tym)

Sprawdź dokładnie czy pamięci dobrze dociśnięte...


(JNJN) #14

I oficjalnie płyta obsługuje pamięć DDR3 max 1066. Czyli 1333 może pracować lub nie.


(Djzon) #15

DDR3 Memory DDR3 800/1066/1333*(OC)

DDR2 667/800/1066*(OC)

Wygląda na to, że ma slot na DRR2 i DDR3


(JNJN) #16

 

No, bo ma dwa banki DDR2 i dwa DDR3.


(Djzon) #17

Wiem, ale slot 1 lub slot 2 dla konkretnej pamięci, niech sprawdzi. Jeśli słyszy "CIĄGŁY PISK" znaczy się, że włożył do nie tego slotu (dla konkretnej pamięci ram)

Mówię Ci, że wiele osób tak miało, i jak przełożyli to zadziałało, z moją płytą kiedyś było podobnie, jak na poczatku miałem 1 kość


(ADR1991) #18

Już próbował:


(Djzon) #19

Płyta obsługuje 1066 natywnie, ale to ustawienie podkręcania uruchomić 1333! Oznacza, nawet jeśli umieścisz w 1333 to będzie działać na 1066, chyba go zmienić w BIOS / UEFI

Może płyta lub sloty uszkodzone ? Przeczyść (np. przedmuchaj, przetrzyj wacikiem nasączonym alkoholem i poczekaj aż wysechnie(!)) a potem spróbuj jeszcze raz

Możesz także zresetować BIOS (optymalne ustawienia) lub wyjąć baterię lub zetknąć zworką na 30 sekund


(TheSlowik97) #20

Pamięć dobrze siedzi. Jest dobrze dociśniętą !!

TA PŁYTA GŁÓWNA OBSŁUGUJE DDR3 1333MHz DO 8GB! !!

ADR1991 Nie mogę jej sprzedać !!

 

 

 

djzon Napisałem w temacie "A do tego wszystkiego jak wsadziłem ten nowy ram w drugą szynę to po kilku restartach ram był gorący  !!". Ram nie działa w drugim slocie ddr3. Jest czarny ekran i nic. 

 

 

Ram był sprawdzony i W INNYM KOMPUTERZE DZIAŁA  :-). Nie robiłem memtestu tylko odpaliłem kompa na tym nowym RAMie i odpalił  :-D . BIOS resetowałem i to nawet kilka razy nic nie dało!!

 

djzon Pikanie nie jest ciągłe tylko przerywane. Zresztą wstawiłem nagranie do tematu, więc luknij na nie! !!

 

Sloty na ram ddr3 lub płyta główna raczej nie są zepsute, bo tą płytę główną mam od maja, a ram od czerwca 2014r. Płyta główna jest nowa z gwarancją na 3 lata, a ram ma wieczystą gwarancje :-D . NIESTETY INSTRUKCJA JEST PO ANGIELSKI I CHIŃSKU, więc NIE MOGĘ z niej skorzystać  :placze:.