Oczekiwanie na pamięć podręczną


(SZyMeX) #1

Już od dłuższego czasu mam problem z komputerem. Problem chyba występował jeszcze na windows 7 ale w mniejszym stopniu.Teraz na win10 potrafi być tak że wszystko działa okej a czasem nie mogę praktycznie nic zrobić w przeglądarce (google chrome) a nawet poza nią. Dzieje się to w każdej sytuacji, nie ma na to reguły. Lecz najłatwiej mi złapać takie przycięcie systemu włączając mapy googla, a ostatnio nawet i mapy ze strony mojego miasta które wcześniej działały idealnie.
Pisałem wątki na paru forach i nic mi nie pomogli. Od razu mówię że sprzęt mam całkiem dobry (16GB RAMu) więc proszę nie mówić mi tu że zbyt słaby komputer na chrome…
Właściwie nie zabardzo wiem co tu wstawić, na innym forum polecili mi pokazać screeny z crystaldiskinfor i tak też zrobiłem ale nic nie odpisali… Może tu będzie inaczej:

Liczę na pomoc, problem jest bardzo irytujący. O ile podczas korzystania z neta jako tako się zdąrzyłem przyzwyczaić do tych zacięć to jednak gdy gram z kolegami albo pokazuję komuś coś na mapie i mam 1-2 minutowe zacięcie całego systemu to to już bardzo wkurza…


(JNJN) #2

Wrzuć dwa screeny z najnowszego programu Aida64:

  1. zakładka komputer i czujnik
  2. zakładka magazyn i smart - ma być cały.

Może trzeba zrobić test na innym sprawnym dysku + system i test.


(SZyMeX) #3



(JNJN) #4

Temperatury i dysk WD - OK.

Dysk SSD - wrzuć jego smart ponownie z tego programu.


(SZyMeX) #5

Tak, rzeczywiście nie zauważyłem że zły dysk wrzuciłem :stuck_out_tongue:


(JNJN) #6

Nic tu groźnego nie widać, ale ewentualnie zrób to:

  • wymienisz na nowy przewód sygnałowy sata dysku SSD i w pozycji C7 ma być stała wartość 7.

I jak to nic nie da, trzeba inny sprawny dysk + świeży system i test.

Ewentualnie w dziale Bezpieczeństwo niech sprawdzą Ci logi - może to jakiś wirus.

Uaktualnij system na 100 % z WU.


(WODZU) #7

Na moje oko jakiś proces w tle obciąża procesor.


(SZyMeX) #8

JNJN
Dysku raczej nie mam szans zmienić nawet na próbę a z tym przewodem to jak zdobędę jakiś to spróbuję.
W dziale bezpieczeństwo że na tym forum czy co? Bo chyba nie kumam :E

WODZU
Coś jaśniej? W menedżerze zadań procesor mam na 1% aktualnie.

Dodam jeszcze że jestem po którejś z kolei reinstalacji systemu. 10 jakoś lubi się wywalać… Chyba że te błędy się ze sobą łączą. Może rzeczywiście coś jest po prostu nie tak z dyskiem i w czasie pracy objawia się to “oczekiwaniem na pamięć podręczną” a po jakimś czasie wywaleniem całego systemu.


(JNJN) #9

https://forum.dobreprogramy.pl/c/dla-specjalistow/bezpieczenstwo

Na jakiejś wolnej lub utwórz specjalną partycję na dysku WD i wrzuć tu system i test - odłącz od płyty dysk SSD.

Lub serwis i gwarancja.


(SZyMeX) #10

Problem jest raczej z dyskiem C (o ile to w ogóle problem z dyskiem. Ja bym chciał rozwiązać “oczekiwanie na pamięć podręczną”. Nie mam pojęcia czy to dysk czy nie) więc czemu miałbym go odłączać to nie wiem. A poza tym mam zrobić nową partycję i tam system od nowa instalować?? Sorry ale reinstalować systemu po to żeby sprawdzić w sumie nawet nie wiem co to mi się nie chce… No chyba że czegoś nie zrozumiałem


(JNJN) #11

Twój wybór i problem.


(SZyMeX) #12

No cóż po raz kolejny nie mam co liczyć na pomoc. Bo pomoc typu przeinstaluj system itp to szczerze mówiąc żadna pomoc. Tak jak mówiłem system reinstalowałem z 5-10 razy od kiedy mam windowsa 10 i uwierz że to nie pomaga…

Dzisiaj z ciekawości wszedłem i na mapy googla i na earth i o dziwo wszystko śmiga. Pomyślałem że może jakimś cudem steam coś odwala (akurat miałem wyłączony wtedy) bo wcześniej już miałem z nim problemy ale po włączeniu dalej śmiga jak powinno. A więc pozostaje mi się cieszyć (oby nie tylko) chwilą gdy wszystko działa bo po raz kolejny zawiodłem się na kolejnym już z rzędu forum.
Jak zwykle najlepsza opcja - reinstaluj system albo oddaj na gwarancję…


(~MacG) #13

Kolego, naucz się czytać ze zrozumieniem. Jeśli pada ci dysk (ten fizyczny w komputerze a nie partycje) to choćbyś formatował 500 razy, fizycznych błędów w ten sposób nie rozwiążesz.


(SZyMeX) #14

To wy się nauczcie czytać ze zrozumieniem. Gdzie w pierwszym poście napisałem że pada mi dysk?? Nikt nie wie czy to dysk czy nie… Próbuję to podkreślić od początku tematu ale każdy się trzyma opcji że mi dysk pada. Ja żadnych błędów w programach od dysków nie widzę.
Temat założyłem o oczekiwaniu na pamięć podręczną a nie o padaniu dysku…

Poza tym nawet jeżeli bym miał zrobić to co napisał JNJN to na jaką cholerę mam to robić na dysku D który jest sprawny (tak samo jak raczej dysk C !RACZEJ! bo dalej nie wiadomo czy to dysk czy nie)?!


(JNJN) #15

Sam napisałeś, że problem występuje na dwóch systemach, więc prawdopodobnie, to sprzęt.

I aby sprawdzić, czy to dysk SSD ma problem, należy na czas testu zastosować inny dysk i świeży system i test - nie ma innej metody.

Ale Ty wiesz lepiej - więc proponuję serwis.


(SZyMeX) #16

No to widzisz, teraz zrozumiałem o co ci chodzi. Ale jak się dopytywałem co masz na myśli to nie można było normalnie wytłumaczyć…
W każdym bądź razie mam za dużo danych na dysku D żeby teraz na nim instalować system. Z 1TB 99% mam zajęte i nie zamierzam potem bawić się w pobieranie tego wszystkiego na nowo…
Poza tym sam napisałeś prawdopodobnie, więc rozumiem że nie wyklucza to problemów z systemem, tak? Więc czemu nie można zacząć od rozwiązań które nie potrzebują usuwania wszystkiego z kompa ewentualnie kupowania/pożyczania (ciekawe niby od kogo… napewno jakiś kolega użyczy mi dysk żebym go sformatował, zainstalował win10 i czekał czy przypadkiem problem się nie powtórzy…) dysku?
No ale widocznie innego rozwiązania nie ma… Pozostaje mi serwis i błaganie by nie wykasowali mi terabajta danych…


(JNJN) #17

Serwis i na czas naprawy wyjmij dysk WD i nikt Ci nic nie wykasuje.


(~MacG) #18

Wystarczy że zmniejszysz obecną partycje o 20GB i na tym wolnym miejscu postawisz windowsa. Nie musisz formatować całego dysku. I prawie na pewno nie jest to problem OS skoro po ponownej instalacji jest to samo. Jedyne co mi przychodzi do głowy z tego zagadnienia to uwalona instalka ale raczej uszkodzona by nie zainstalowała systemu. Więc trzeba stawiać na uszkodzenia sprzętu.

ps. Uspokój się i zluzuj majty. My chcemy Ci pomóc a Ty rzucasz się jakby nie wiem o co chodziło. Nie podoba Ci się nasza diagnoza? Idź do serwisu. Twój wybór. Piszemy tutaj i poświęcamy swój czas oraz wiedzę za free więc doceń chociaż że próbujemy to jakoś rozwiązać.


(SZyMeX) #19

Nie narzucam się. Po prostu paru spraw nie rozumiem i jak poproszę o wytłumaczenie to nic nie dostaję… Dopiero z ostatniego postu JNJN zrozumiałem co miał na myśli (teraz to już przedostatniego) Jestem po prostu laikiem w tych sprawach i pewnych rzeczy nie rozumiem a wy mi tu wyjeżdżacie jeszcze w dodatku z instalacją systemu na innym dysku.

Póki co udało mi się przerzucić chroma na dysk D. Zobaczę jak pochodzi a co dalej to się okaże.

Edit: poza tym odnalazłem że u wielu osób chrome nie lubi się z dyskami SSD, jeżeli dzisiaj do wieczora już nie będzie z tym problemu to uznam temat za rozwiązany. Więc da się bez kolejnych instalacji systemu i bawienia się dyskami? Chciałbym napisać że się da ale to się zobaczy :wink:

Tak btw info oczywiście znalazłem na anglojęzycznych forach :joy:


(JNJN) #20

Nie spotkałem się z taką zależnością - chyba Chrome +dany system. Dysk SSD jest nośnikiem i tyle. Kombinuj, tylko dziwne, że po tak długim czasie i tylu forach dostajesz olśnienia…

Ale w technice wszystko jest możliwe…