Odrestaurowanie starego, niemieckiego PC'a


(Drass) #1

Witam serdecznie,

Jestem w posiadaniu starego komputera z lat (tutaj nie jestem w stanie określić daty). Chciał bym go odrestaurować i poczyniłem pewne kroki ku temu (zakup nowego zasilacza, wyczyszczenie obudowy, nałożenie past itp). Jednak mam pewien problem. Po złożeniu całości sprzęt uruchamia się, słychać coolery (niektóre aż za dobrze), jednak komputer nie wysyła sygnału do monitora (brak obrazu).

  1. Obstawiam kartę graficzną, kondensatory na MB są ok. Dlatego proszę was o dopasowanie jak najlepszego odpowiednika z tamtych lat pod te wejście AGP.

  2. Chciał bym również dopasować odpowiedni zasilacz, kartę dźwiękową pod PCI, oraz nagrywarkę z tamtego okresu, tak aby całość pasowała do siebie, nie tyle pod względem wydajności co ówczesnych możliwości technicznych.

W celu zobrazowania z czym mamy do czynienia prześlę kilka zdjęć:






Aha i przydała by się również zaślepka pod tylni panel wejściowy (nie pamiętam już jak się to fachowo nazywało), chodzi o ostatnie zdjęcie z wejściami klawiatury, RS232, LPT itd.

Gdyby ktoś dostrzegł, bądź posiadał akcesoria z tamtego okresu, proszę o namiary. Proszę również o dobranie jak najlepszego GPU pod ten slot AGP.

Dziękuję i pozdrawiam


(Drass) #2

PS. Tak się zastanawiam czy ten slot AGP to jest AGP x4 czy może już x8 ?


(mordesku) #3

Procesor na slot 1 to raczej AGP x4 albo nawet x2 ja bym celował w RIVA TNT albo GeForce 1 ze stajni NVIDIA, to były bardzo popularne karty w polsce chociaż pojawiały się w mocniejszych konfiguracjach. Ewentualnie jakieś voodoo 3000 ale te mogą być koszmarnie drogie. Na koniec może coś z ATI np RAGE.


(Johny) #4

Części mogą być drogie,bo nie są już produkowane,tylko z drugiej ręki.Pamięć DDR1,albo nawet EDO RAM,SD RAM.Do tego karta sieciowa,w tych czasach internet nie był tak powszechny i trzeba było dokupywać karty rozszerzające.Karty AGP 2X-4X.Jaka tam jest płyta główna ?,musi coś na niej pisać.Klawiatura PS2,ewentualnie przelotka PS2-USB,żeby podłączyć dzisiejsze klawiatury.
Znalazłem:
https://pl.msi.com/Motherboard/MS6156VA/
Pamięć SDRAM.
Może być coś z pamięcią,że nie wstaje,albo nie ma modułów pamięci.
Obejrzyj kondensatory na płycie,czy jakieś nie są powylewane.
Stara rozładowana bateria BIOSu.
Może być nawet uszkodzony zasilacz - brak mocy do uruchomienia.
Instrukcja
https://pl.msi.com/Motherboard/support/MS6156VA.html#down-manual


(qbpm) #5

Czy ten zasilacz, którego użyłeś, podaje napięcie -5V ? Zobacz sobie pinout wtyczki ATX 20 pin i nowych 24 PIN


(takijeden.ninja) #6

Masz na obudowie model i nr seryjny komputera, spróbuj go namierzyć w materiałach Fujitsu (Fujitsu - Siemens).

Po naklejce i zdjęciu można podejrzewać, że masz tam slotowe Pentium III 450 MHz, a temu prockowi prawdopodobnie towarzyszy pamięć SDRAM 100 MHz.
Złącze AGP na płycie to będzie raczej 2x niż 4x. Karta graficzna pod taki zestaw to:

  • nVidia Riva TNT - TNT2 (16 - 32 MB) lub jej budżetowa wersja Vanta (mam chyba taką gdzieś w szufladzie),
  • podejdzie też pierwszy GeForce 32 MB
  • ewentualnie coś na Ati Rage lub karty Matrox

Uwaga: zasilacz musisz mieć idealnie pod taki rodzaj płyty głównej. Porównaj więc stary z nowym.


(Drass) #7

Dziękuję za odpowiedzi już myślałem, że nikogo nie interesuje los weterana z ubiegłego wieku.

Riva TNT 32 MB (ta, która jest obecnie) pracuje w środowisku AGP x4 nie x2

Co do części faktycznie ich ilość jest ograniczona, ale udało mi się dostać na popularnym, poznańskim serwisie kartę sieciową intela dokładnie z tamtego okresu, oraz grafikę MATAROX 32 MB, jednak pod AGP x4 i nie wiem czy pójdzie. Choć podejrzewam, że nowsze grafiki współpracują również z x2. Za wszystko zapłaciłem 20 zł, więc nie jest źle.

Płyta główna to MS 6156 v1.0 BX7 - problem polega na tym, że manual jest pod BX10

Zasilacz nówka, stary miał uszkodzone cewki, oraz główny kondensator więc go wyrzuciłem. Jednak ten zasilacz może stanowić problem w przypadku tych starszych płyt głównych. Tak jak już ktoś pisał wcześniej. Poszukam bardziej odpowiedniego, jednak nie znam się na dobrych markach z tamtych lat. A zakup corsaira czy ocz raczej tu nie pomoże :slight_smile:

Model i serial no, nic nie daje fujitsu nie ma w bazie danych takiego antyka.

Dzięki ninja za wypis kart graficznych. Raczej skorzystam z geforce 1, jeśli ta obecna Riva nie działa.

Teraz Panowie potrzebuję pomocy przy doborze odpowiedniego zasilacza…

Pamiętajcie Panowie, że buduje się tutaj na nowo wspomnienie wielu pokoleń, a następne pokolenia po nas będą się pukać w czoło jak taką wielką, metalową jednostkę centralną można było trzymać pod biurkiem :smile:

Pozdo

PS. Gdyby ktoś kiedyś chciał usunąć żółć z obudowy nabytej z upływem lat to polecam preparat WD40


(GioWDS) #8

Zawsze zostaje jeszcze coś takiego: https://www.conrad.pl/p/przejsciowka-atx-mboard-pwr-2420-pin-sopl-980369?&vat=true&gclid=Cj0KCQjw0ejNBRCYARIsACEBhDP5Ju-hRadsxi1BdQSYXBPQcdDPIjzG1JKw8Us1sV6SycvtSRA-xfwaAvyLEALw_wcB&gclsrc=aw.ds


#9

Podłącz buzzera do płyty i posłuchaj dźwięków jakie wydaje przy starcie. Potem poszukaj w instrukcji lub internetach co oznaczają - powinno się dać :slight_smile:


(Drass) #10

Czas na aktualizację.

Nie wiedziałem, że to może dostarczać tylu emocji. W pewnym momencie zasilacz używany 24 PIN kupiony tydzień temu postanowił zaatakować :rofl: Wyleciała iskra i wywaliło bezpiecznik w całym pomieszczeniu :slight_smile:

Buzzer nie daje sygnałów. podłączałem go w różnych pozycjach na panelu przednim i nic. Swoją drogą dlaczego komputer włącza się sam po odpaleniu zasilacza? POWER SW jest źle podpięty w panelu przednim ?

Zobaczę na innym zasilaczu, jeżeli dalej nic to płytę główną szlak trafił.


(Drass) #11

PS. Czy ten adapter będzie odpowiedni pod ten slot procesora ?


(Drass) #12

Witam ponownie.

Udało mi się dosyć tanio dostać płytę główną z wbudowanym już PG 370. Model to P6BX7 A+ REV 2E

Natomiast nie jestem pewny co do klasyfikacji dźwięku wydawanego przez głośnik. Dlatego załączam krótki filmik. Pytanie, co ta sygnalizacja dźwiękowa może oznaczać ?

BIOS ALERT


(LORDEK) #13

http://active-comp.pl/bios.html

1 długi, 3 krótkie - błąd podczas testów karty graficznej

Coś jest nie tak z grafiką lub samym slotem AGP.


(Drass) #14

Dzięki LORDEK. Też tak podejrzewałem. Czy przypadkiem ta karta graficzna RIVA TNT2 nie pasuje pod slot tej płyty głównej ?


(LORDEK) #15

Podaj dokładny model tej nowej płyty głównej, bo w google nic znaleźć nie mogę.


(Drass) #16

http://assets.hardwarezone.com/2009/reviews/mb/p6bxtap-13b/p6bxtap-13b.htm


(LORDEK) #17

Karta AGP x4 czyli standart 2.0. Płyta ma standard 1.0. Raczej nie zadziała. Zresztą gniazda 1.0 i 2.0 mają gdzie indziej przerwę, tak samo jak pamięci RAM.

Modelu nie mogłem znaleźć, bo na końcu jest “T”, a nie “7” jak podałeś wcześniej. Chyba, że link prowadzi do innej płyty niż masz.


(Drass) #18

No i znalazłem winowajcę. Była nią karta graficzna. Podpiąłem inną z dziwnym wejściem i komputer przechodzi normalnie procedurę POST.

Myślałem, że jest to DVI. Jednak nie. Orientuje się ktoś może cóż to za wyjście?

PS. Jeśli to jest faktycznie AGP x1 to się wkopałem. Z tego co wiem x1 nie jest kompatybilne z nowszymi rozwiązaniami szyny AGP :frowning:


(LORDEK) #19

A ta “dziwna” karta to pewnie jakiś Matrox. One zazwyczaj miały te złącza- zastosowania profesjonalne.

Może G550?

http://www.matrox.com/graphics/en/products/legacy/g_series/g550dualdvi/


(Drass) #20

Tak Matrox. A nie jest to przypadkiem złącze DMS-59 ?

Właściwie za cenę tej przejściówki mógł bym już kupić jakąś lepszą kartę graficzną. Tylko jaką, jakieś propozycje ?