OpenSUSE - Brak Flasha i kodeków w systemie oraz Google Chrome


(Zdzislawbr) #1

A więc bojów z Linuxem ciąg dalszy. Najnowszy OpenSUSE zainstalował się bez problemów, jest jeszcze ładniejszy niż poprzednia wersja działa prawie bez problemów, działa trochę wolno, ale jeszcze dla mnie akceptowalnie coś jak zamulony Windows XP. Ale najważniejsze że działa bez problemu i jest ładny kartę Wi-Fi i LAN rozpoznaje bez problemu. Internet chodzi przez Wi-Fi i LAN ( chociaż konfiguracja Internetu jest mocno zakręcona tak ładny i przyjazny system, a taki trudna konfiguracja Internetu, konfigurator nawet nie poznaje szyfrowania sieci po prostu widzi tylko sieć, a szyfrowanie trzeba mu podać ręcznie, jak by niemógł to sobie wywnioskować z sieci tak jak pod Windowsem po prostu przepraszam za wyrażenia- ale dno) i wszystko ogólnie chodzi, ale jak to u mnie nie wszystko chodzi bez problemów. Nie ma flascha w przeglądarce którą to domyślną jest Firefox. Flascha zainstalował sobie chyba automatycznie bo zainstalowałem wszystkie aktualizacje te wymagane, BA nawet te niewymagane słowem wszystko co sobie życzył system miejsca mam bo oddałem mu do dyspozycji cały dysk twardy 160 GB. Mógłby się wykazać wdzięcznością że nie instaluje go obok jakiegoś Windows i odwdzięczyć się dobrą pracą w końcu daję mu cały komputer do dyspozycji , ale nie zero wdzięczności uruchamiam Firefoxa i na Youtube nic zamiast filmu - tło i nic się nie dzieje. Wtyczka flascha w Firefoxie jest włączona i tak się dzieje. Jak wtyczka flasha jest włączona to jest tylko zamiast filmu tło jak jest wyłączona to jest pytanie że niema flascha i aby zainstalować ze strony Adobe, zainstalowałem i nic jak nie działa tak nie działa. Ściągnąłem na openSUSE Google Crome które ma flascha podobno wbudowanego i co ? przy starcie informuje mnie że nie morze załadować wtyczki flasch. Dziwne trochę bo czytałem w intrenecie że Chrome ma własną wtyczkę flasch wbudowaną niezależną od systemu operacyjnego , taaak niezależną to czemu - to czemu nie działa ??? Jak niema flascha to z jednej strony plus bo nie mam żadnych reklam słowem super jak bym miał jakiś bloker, ale z drugiej strony do kitu bo nie ma filmów na Youtube. No i nie wiem co dalej trochę słabo używać dystrybucji w której nie obejrzę żadnego filmiku na Youtube. Dodatkowo są problemy z odtwarzaniem filmów domyślny player chyba Kaferine (nie pamiętam tyle już dystrybucji przerzuciłem ostatnio przez dysk twardy) informuje mnie że niema kodeków. Zainstalowałem kodeki z portalu "susek" razem z nimi zainstalował się Mplayer. W Mplayer wszystko działa bez problemu, ale gdy próbuje odtworzyć film w domyślnym odtwarzaczu to pojawia się błąd. Tylko że gdy kliknę na plik z filmem system zawsze próbuje go odtworzyć w domyślnym odtwarzaczu i zawsze błąd, muszę zawsze wybierać ręcznie Mplayer i z niego odtwarzać filmy żonglując po menu. Tak więc chyba nie openSUSE będzie moją dystrybucją TO CO DALEJ JA SIĘ Pytam ????? Cos widzę że ten wątek nie cieszy się popularnością chociaż dla formowych braci zagorzałych "Linuksiarzy" powinno zależeć nad tym aby przeciągnąć "niezdecydowanego" nowicjusza na swoją stronę. Jakoś nie zależy. Mogę liczyć tylko na forumowego kolegę "roobal" który mnie nie zawiódł i dał odpowiedz w tym wątku. No cóż muszę sobie radzić sam. Co dalej, ano znalazłem nową dystrybucję nazywa się MAGEIA i tu ma swoją stronę internetową

http://www.mageia.org/pl/

Dystrybucja Polska i rozwijana przez Polaków, więc chyba będę mógł liczyć na dobre spolszczenie ? . Okaże się patriotyzmem i dzisiaj jeszcze ją pobieram. Zak zainstaluje to oczywiście napiszę aby podać ciekawym którzy być może ten wątek obserwują, jakież to błędy ma MAGEIA i co w niej nie działa. Jednocześnie mam pomysł ( przepraszam z góry za złośliwość, ale już tydzień bojów z Linuksem prawie 7 GB danych ściągniętych różnych dystrybucji i każda dystrybucja ma jakiś feler, który dziwnie, ale zawsze musi się objawić na moim komputerze, chociaż u innych działa jak gdyby nic, ALE NIE UMNIE, widocznie mam BARDZO ORYGINALNY SPRZĘT UNIKAT do sprzedania za grubą kasę na Allegro). Otóż mój pomysł jest taki może zostanę beta testerem Linuksa i będę testował inne dystrybucje pod kontem występowania błędów. Przyznajcie że sprzęt ma do tego w sam raz. Tylko nie wiem jak jak by ktoś wiedział jak zostać beta-testerem Linuksa proszę o kontakt zgłoszę się chętnie, aby pomęczyć biednego „pingwinka” chociaż zwierzęta prywatnie bardzo lubię. A na dziś to koniec obiecuje że odezwę się jutro gdy zainstaluje MAGEJE przetestuję i bo już nie wierzę że będzie działała to opiszę jakie toż błędy będzie ona posiadała i co dalej już jestem nawet jestem przewidujący i na przyszłość wybrałem sobie kolejną dystrybucję bo jak pisałem już nie wierzę ze jakakowiek dystrybucja będzie działała, więc jutro opiszę jakie błędy ma MAGEIA a na przyszłość pobieram już sobie FEDORĘ, aby ją wypróbować i napisać co nie działa :(((((

PS: Do forumowego kolegi "roobal" próbowałm znależć jakąś wcześniejszą dystrybucję Ubuntu jak radziłeś, ale bez skutku. Wprawsze w Google wyświeltaja się różne strony ze wcześniejszymi wersjami do pobrania, ale jak już wejdę na daną stronę, to okazuje się że owszem do pobrania jest (z przekierowaniem na oficjalną strone producenta) najnowsa wersja. Tak jakby Google miało wyniki ze starym indeksowaniem stron. Tak więc z kond pobrać starszą wersję Ubuntu. Przewertowałem stronę Canonnical i nie znalazłem starszych wersji ?


(roobal) #2

Zdzislawbr , zwrócę tylko małą uwagę, dyskusja powoli zaczyna odbiegać od pierwotnego tematu. Zainstalowałeś inny system i masz z nom nowe problemy, na forum mamy taką zasadę, że jak pojawia się nowy problem/pytanie nie związane z pierwotnym wątkiem, należy założyć nowy temat i ewentualnie podać odnośnik do starego tematu, proszę pamiętać o tym w przyszłości. Wydzielam posty do nowego wątku.

Posty wydzielono z tematu pare-pytan-przed-pierwsza-instalacja-ubuntu-t506619.html


(ra-v) #3

A możesz to streścić do 25-30% tego co widać:)? bo wątpię żeby ktoś to czytał.


(Zdzislawbr) #4

Witam, dziękuje za ostrzeżenie teraz będę wiedział. Nie chciałem zakładać nowego wątku bo openSUSE raczej było zbyt kapryślne i po 2 godzinach prób zainstalowania flasha dałem spokój. Sciągnełem i zainstalowałem tą Mageie i co się okazało to praktycznie to samo co openSUSE, trochę małych zmian kosmetycznych i nic więcej. No i oczywiście problemy praktycznie takie same też z flashem. Dopiero odkrywam świat linuksa i nie sądziłem że dwie różne dystrybucje to praktycznie to samo, dla mnie to dziwne, myślałem że każda wersja linuksa jest inna. Jutro będę próbował instalować Fedore która przed chwilą się ściągneła, a Mageia wylatuje :slight_smile: . Jak znowu coś będzie nie tak to zrobie tak jak polecili koledzy tzn. wróce do Ubuntu z tym że zaczne od 12.4 i będę instalował coraz starsze wersje, aż któraś zacznie działać dobrze.


(marcin82) #5

Jeśli to kwestia FlashPlayera dla architektury 32 bit to nic ci nie da przetestowanie nawet 50 dystrybucji. Trzeba podmienić plik libflashplayer.so na starszą wersję. Paczki ze starszymi wersjami tej biblioteki znajdziesz tutaj:

http://helpx.adobe.com/flash-player/kb/ ... sions.html

Przejrzyj ten wątek:

http://ubuntu.pl/forum/viewtopic.php?f= ... 91#p925283 .

Inna kwestia jest taka, czy sprawdziłeś czy pakiet flashplayer był w ogóle zainstalowany w systemie. We wszystkich dystrybucjach, które wymieniłeś są graficzne menedżery oprogramowania z możliwością wyszukiwania.

Różnice tkwią w szczegółach np. typie pakietów czy menedżerach oprogramowania.

PS

Możesz jeszcze spróbować PCLinuxOS - w sam raz dla początkujących:

http://pclinuxos.com .


(nintyfan) #6

Zainstalowałeś kodeki dla GNOME czy KDE?

Z jakiego środowiska graficznego korzystasz (Sądzę, że z KDE4)?


(ra-v) #7

Jeśli chodzi o flasha to ja od lat nigdy nie miałem problemu ani na Fedora ani na openSUSE.


(saturno) #8

Pokaż:

cat /proc/cpuinfo

Dodane:

Problem jest znany i to dość poważny, bo adobe olało użytkowników starszych komputerów (wymagane SSE2) przy okazji wydania ostatniej wersji flasha. Przez jakiś czas można było używać flasha w google chrome, jednak po którejś aktualizacji i to przestało działać.

"te kombinacje z jakimiś podmianami plików" może nie wprost ale są opisane na stronach adobe: https://bugbase.adobe.com/index.cfm?eve ... id=3161034

Problem był poruszany min. tu: xubuntu-nie-dzialaja-proste-gry-filmy-line-t485417.html#p3065872

A przede wszystkim autor mógłby poszukać zanim napisze: http://www.google.pl/search?hl=pl&lr=&q ... 24&bih=587

Szczegóły błędu odnośnie UBUNTU: https://bugs.launchpad.net/ubuntu/+sour ... bug/968759


(Zdzislawbr) #9

Witam, podjełem jednak decyzję o zakupie nowego komputera, bo raczej ze starego nic nie będzie. Tak więc to mój ostatni wpis w tym wątku. Dla tych któży są ciekawi co było dalej opsze że problemy zaczeły się mnożyć np. w Ubuntu nie było polskich znaków, chociaż układ klawiatury był ustawiony na Polska. Problemów z Flashem nie udał mi się rozwiązać, gdy próbowałem zainstalować flasha tak jak radził kolega "roobal" system pisał że jest on już zainstalowany i w najnowszej wersji. Jeśli zaś chodzi o sterowniki do karty graficznej to niestety te ze strony producenta nie chciały się zainstalować bo był jakiś nieznany xserwer czy coś takiego. Przy próbie instalacji z konsoli tak jak radził kolega "roobal" coś tam się pobrało prawie 40 mb i zainstalowało nawet bez błędów niestety karta jak była nieznana tak i pozostała nieznana. Tak więc kupuje nowy komputer z oryginalnym windowsem, ale ten ponad tydzień walk z linuksem nie poszedł na marne bo system ten mi się spodobał i na nowym sprzęcie oprócz tegoż windowsa chcę też i zainstalować openSUSE bo ta dystrybucja najbardziej mi podpasowała. Na koniec chciałbym serdecznie podziękować wszystkim którzy pomagali mi rozwiązaywać różne problemy z systemem, a w szczególności koledze o pseudonimie "roobal" który jako moderator musiał męczyć się z tym postem, edytował go i nawet rozbił, aż na dwa wątki. Jeszcze raz dziękuje wszystkim za pomoc.