"Password disabled !" Komunikat po wlaczeniu pc


(xdarkvegance) #1

Witam :slight_smile:
To tak wlaczam kompa i po sygnale dzwiekowym z biosa odrazu pojawia sie komunikat/blad “Password disabled !!!”. Nie wiem o co moze chodzic, haslo wylaczone? No i co z tego? No pierwszy raz cos takiego na oczy widze… Za jakakolwiek pomoc bardzo dziekuje :wink:


(bachus) #2

Może coś więcej? Co to za komputer/model.


(JNJN) #3

Ktoś kto zakładał hasło, to wie jakie to hasło…

Jak wejdziesz do biosu - poczytaj:

https://www.pcformat.pl/Wlamania-do-BIOS-u,a,1926

lub zresetuj bios zworką lub baterią


(xdarkvegance) #4

Co ty w ogóle gadasz? Przeciez ci pisze, że “password disabled” i tym bardziej ze z nim wszystko dobrze chodzilo. No i tym bardziej ze do biosu w ogole nie wchodzilem. Ostatni raz to bylo z ok. miesiąca temu i żadne hasło nie było potrzebne, żeby do niego wejść.

A zapomnialem ze wyjmowanie baterii i zworek nic nie daje, ciągle ten sam komunikat


(bachus) #5

Model komputera/płyty głównej to jakaś tajemnica?


(FadeMind) #6

(xdarkvegance) #7

Hmmm tylko po co ci to? No to jak chcesz to proszę:
Płyta główna: Gigabyte G41MT-D3V
Karta graficzna: Geforce 210
Ram: 4gb
Procesor: Intel Core 2 Duo
System: Windows 7 32bit

To sie w sumie stalo jak zrobilem formata i zainstalowaniu tylko sterownikow z plyty glownej


(bachus) #8

W sumie nie potrzebuję - to Ty szukasz pomocy i nie chcesz podać podstawowych informacji - np. nasz możliwość przejść dalej/uruchomić komputer (F1).
Przedziwne podejście - zarejestrować się na forum, zdać pytanie i dziwić się, że ktoś potrzebuje szczeg. w celu udzielenia Ci pomocy.


(xdarkvegance) #9

Nie mam żadnej możliwości pominięcia tego komunikatu/wejścia do biosu no poprostu nic. Próbowałem resetować biosa zworkami lub baterią ale bez skutecznie. Problem ten sam.
I próbowałem też odpiąć dysk twardy i to samo :stuck_out_tongue:

Czekam na dalsze instrukcje


(JNJN) #10

Jedynie zostaje to: odepnij kompa od zasilania 230V i wyjmij baterię na 24 h.

Lub trzeba nadpisać/ zaktualizować bios płyty.


#11

Czy mam rozumieć, że komputer jest kompletnie uceglony? Po odpaleniu częstuje Cię tym komunikatem i na tym się jego aktywność kończy? Możesz (pewnie nie) odpalić go z jakiegoś CD/DVD-ROM lub z pendrive’a?


(xdarkvegance) #12

Dokładnie tak jak napisałeś. Nie wiem co masz na myśli odpalenia go (chyba biosu) z CD lub pendrive’a, mógłbyś podać więcej szczegółów? Znaczy i tak pewnie tego nie odpalę, bo nie mam możliwości wejścia do boot menu, biosu i nic nie mogę zbootować. Ale chyba, że o czymś nie wiem

Wyjmę baterie na 24h tak jak napisał @JNJN i zobaczę co się stanie


(bachus) #13

http://download.gigabyte.asia/FileList/Manual/mb_manual_ga-g41mt-usb3(d3v)_v1.3_e.pdf
Strona 18-sta:

  • wyłacz komputer, wyciagnij kabel zasilajcy
  • połacz piny (opisane CLR_CMOS) na chwilę. Użyj czegoś przewodzacego prad (nożyczki, śrubokręt, mała łyżeczka),
  • włacz komputer.

(xdarkvegance) #14

Zrobiłem to jeszcze raz, bo już wcześniej to robiłem. Nadal ten sam komunikat -_-


(bachus) #15

Jakaś magia, możliwe że uszkodzenie MB / BIOSu. Nie masz żadnych dziwnych kart wsadzonych w komputerze? (sprzętowy RAID, czy coś co może mieć jeszcze własny BIOS?). Jak wszystkie dyski odłaczone, to mało ciekawy komunikat. Poszukaj instrukcji do “emergency” flashowania - najczęściej na CD lub pendrive zapisuje się BIOS z odpowiednia nazwa i uruchamia komputer.


(xdarkvegance) #16

Mam pytanie, bo skoczyłem do serwisu po ten zworek do resetowania biosu (dostałem za darmo), bo wcześniej robiłem to śrubokrętem i sam nie wiem czy dobrze to robiłem. Teraz tym zworkiem zrobiłem i nadal mam ten komunikat i czy mógłbyś mi napisać jak krok po kroku zrobić ten reset biosa zworkiem?


(bachus) #17

Już Ci pisałem. Napisz może krok po kroku jak robisz - szybciej będzie znaleźć bład w metodzie.


(xdarkvegance) #18

No to lece po kolei:

  1. Wyłączam komputer i odpinam kabel zasilający od jednostki centralnej
  2. Biorę ten zworek i wpinam go do tego miejsca CLR_CMOS 2 pinowa
  3. Trzymam go tam z 2-3 minuty
  4. Wyciągam zworek
  5. Wpinam kabel zasilający i włączam komputer
    I tyle :smiley:

A i bateria była na miejscu
I nie wiem właśnie czy dobrze robię.


(krystian3w) #19

Jak dla mnie to tylko pomiędzy punkt 1 i 2 można by dodać 2-3 próby wciśnięcia power na obudowie.


(bachus) #20

Możesz jeszcze spróbować wyciagnać baterię na 1-2h (odłaczony kabel zasilajacy). Jak nie zadziała, to obstawiam, że siadła płyta główna/BIOS.