Piknięcia biosu po wymianie karty graficznej


(barteczek) #1

Witam, wymienialem dzisiaj karte graficzna z 7300gt na 8800gt z powodu zepsucia sie tej pierwszej po wymianie karry sa slyszalne dzwieki 1 długi i 3 krótkie posiadam plyte glowna asua m2v, amd sempron 3000+, wspomniana karte graficzna, zasilacz fortron 500w, 3gb pamieci. Prosze o pomoc


(Tomaszruszczak) #2

Na tej plycie chyba adward jest to jezeli tak to jest to interpretowane jako blad karty graficznej.


(barteczek) #3

Czyli co nalezy zrobic


(Michal Widlak) #4

W pierwszej kolejności sprawdź osadzenie karty w slocie - dociśnij ją dokładnie i sprawdź czy zabezpieczenie (plastikowy języczek) jest zablokowany;

Po drugie sprawdź czy karta ma podłączone dodatkowe zasilanie (jeśli oczywiście jest konieczne);


(system) #5

Witaj :slight_smile:

sprawdz sobie jeszcze raz czy wszystko jest prawidłowo podpięte,sprawdż kabelki docisk karty

http://active-comp.pl/bios.html

1 długi 3 krótkie - błąd sygnalizujący problem z kartą graficzną lub jej brak


(barteczek) #6

Po dociskalem wszystko nadal nic ;/


(Longhorn2009) #7

Dobrze by było w takim razie sprawdzić karte na innym komputerze, bo ewidentnie jest coś z nią nie tak.


(system) #8

wyłącz komputer z zasilania i jeszcze raz wypnij kartę ,przeczyść gniazdo samej karty graficznej i ten slot w który wpinasz grafikę

oczywiście przy wyłączonym zasilaniu


(barteczek) #9

Czyli co nalezy zrobic


(system) #10

Przecież na tej płycie jest BIOS AMI… Ostatnio coraz słabsze to forum, nie sprawdzi nikt w specyfikacji jaki tam jest bios, ktoś poleci pamięci które nie działają z płytą pytającego, ludzie piszą, że dany procesor nie działa na danej płycie a działa, jakość forum spada na łeb na szyje.

Z google:

Możesz zamienić pamięci miejscami, sprawdzić je u znajomego.

Dodane 10.08.2012 (Pt) 19:12

Jak wół w specyfikacji

Ale lepiej nic nie sprawdzać i pisać “chyba, może, tak słyszałem”…


(system) #11

Szymek zgadza się bios AMI

kody dźwiękowe biosu ami

1 krótki - problem związany z odswierzaniem pamięci ram

2 krótkie - problem podczas sprawdzania parzystoci pamięci ram

3 krótkie - problem związany z problemem odczytu pierwszego segmentu pamięci ram (64kb)

4 krótkie - błąd związany z zegarem systemowym

5 krótkich - błąd procesora

6 krótkich - problem z kontroloerem klawiatury

7 krótkich - błąd wirtualnego trybu procesora

8 krótkich - błąd wejscia/wyjscia (i/o) pamięci karty graficznej

9 krótkich - błąd podczas sprawdzania sumy kontrolnej biosu

10 krótkich - błąd pamięci cmos

11 krótkich - błąd pamięci cache l2 procesora

1 długi, 2 krótkie - błąd karty graficznej

1 długi, 3 krótkie - błąd podczas testów karty graficznej

1 długi, 8 krótkich - problem z wywietlaniem obrazów przez kartę graficzną

ciągły sygnał - brak pamięci w bankach lub brak podłączanej karty graficznej

1 długi - zakonczony pomyslnie test post


(system) #12

http://www.ami.com/support/doc/AMIBIOS8 … st_PUB.pdf


(barteczek) #13

sprawdziłem tą kartę na innej płycie głównej i działa więc sądzę że mam uszkodzoną płytę główną


(system) #14

Sprawdź pamięci. Ten sygnał mówi o błędzie pamięci. Głupoty Ci tu wypisują.


(system) #15

Sprawdż dla pewności te pamięci,ale to nie będzie to

podmieniaj je ,zamieniaj miejscami jak masz 3 kości to wypinaj po kolei i sprawdzaj jak będzie


(system) #16

Na stronie producenta biosu źle podają kody?


(barteczek) #17

sprawdziłem pamięci. zmieniałem miejscami i nic to nie dawało tak samo próbowałem z każdej osobno i nadal to samo. Pożyczyłem od kolegi pamięć i jest to samo więc chyba płyta główna padła albo coś innego :oops:


(system) #18

Jeszcze tylko sprawdź swoje pamięci u znajomego. Jak zniszczyła się stara karta?


(barteczek) #19

na starej karcie graficznej zaczeło wywalać takie jakby kolorowe piksele już na starcie jak się włączyło komputer. byłem u kolegi sprawdzić pamięć i działa normalnie


(system) #20

Nie ustalę teraz do końca jak nastąpiło uszkodzenie i co zostało uszkodzone, ale powiedzmy, że powróżę ze szklanej kuli… Strzelam, że albo przy awarii karty graficznej, albo przy jakimś jakimś skoku napięcia (ostatnie burze?) zostały uszkodzone gniazda pamięci. Sam tak miałem, że BIOS podawał błąd pamięci chociaż te były sprawne i żadne inne też nie działały. Jeżeli wszystko działa u znajomego, to pewnie czas wymiany płyty głównej, chyba, że jeszcze ktoś się wypowie.