Ping skacze do 2000ms

Witam

Od jakiegos czasu pingując strony co kilkadziesiat sekund jest albo utrata pakietu albo ping 1700-2000ms. Restart twardy routera nic nie dał. Dzwonilem do dostawcy, zresetowali niby sygnal ale problem jest nadal, co prawda nie przeszkadza to w surfowaniu i ogladaniu filmikow na yt itp ale niestety nie idzie pograc w gierki przez to. Pomyslalem, ze moze jakas drobna infekcja na komputerze :

http://www.wklejto.pl/876693

http://www.wklejto.pl/876694

addition : http://www.wklejto.pl/876698

1lajk

Witaj

Brakuje Addition do wglądu :wink:

juz dodałem, SORRY

Jaki dostawca internetu?

netia

Sprawdź prędkości przed i po na stronie

Wykonaj poniższe polecenia, nie ma infekcji, zrobimy oczyszczanie

  1. Pobierz ten plik i zapisz w katalogu z FRST, tzn. C:\Users\Krystian\Downloads
    fixlist.txt (37,5 KB)
    “Plik naprawczy został utworzony tylko dla Ciebie, nie należy go stosować na innym komputerze”
  2. Uruchom FRST i kliknij Napraw, program wyłączy niepotrzebne procesy, zrobi Punkt Przywracania i zacznie pracę.
  3. Po restarcie wklej plik wynikowy.
  4. Pobierz ADWCleaner
  5. Uruchom z Uprawnieniami Administratora, uruchom skanowanie.
    Jeśli znajdzie linie z Preinstalled to odznacz, resztę oczyść
  6. Wklej plik wynikowy.

Następnie zastosuj dwa programy według poradnika @Bogdan_G
Naprawa pobierania plików w Windowsie

log z fixu :

http://www.wklejto.pl/876706

adw
http://www.wklejto.pl/876710

przed i po łącze wyglądało tak samo

Nie ma co szukać kwadratowych jaj. Myślałem, ze moze coś mi tu ssa internet ale skoro logi czyste to pewnie wina dostawcy :confused:

Są jacyś inni użytkownicy korzystający z tego samego łącza internetowego (smartfony, komputery, smart TV itp)? Jeżeli tak, to proponuję wyłączyć wszystko za wyjątkiem Twojego komputera, wpiąć go po kablu (jeżeli jest po wi-fi) i wtedy sprawdzić.

Przedtem sprawdź, czy ping do Twojego routera jest w porządku.

A zastosowałeś programy z poradnika?

tak wlasnie skonczylem to tez robic ale niestety wszystko wskazuje na to, ze dostawca leci w CHUa no chyba, ze router szwankuje.

ping do routera w normie ciagle pokazuje mniej niz 1ms

pingujac strone ping wp.pl /t skacze do 2000ms lub calkiem zrywa pakiet. co kilkadziesiat sekund

W takim razie sieć lokalną masz w porządku. Inne urządzenia w sieci sprawdzone, czy nie generują jakiegoś ruchu? Mało prawdopodobne przy tak regularnym spadku ale można sprawdzić.

wlasnie w routerze wyłączyłem opcje WIFI i niestety dalej to samo. PC oczywscie po kablu…

dzieki za interwencje chlopaki ale niestety cos walą w chua dostawcy :frowning:

Możesz odpalić https://www.dobreprogramy.pl/WinMTR,Program,Windows,12587.html np do wp.pl i obserwować co tam na trasie się dzieje.

Dodam od siebie dane sprzętu: (z logów)
Windows 10 Pro Version 2004 19041.685 (X64)
BIOS: American Megatrends Inc. P3.20 07/06/2016 <-- BIOS nieaktualny
Motherboard: ASRock Z170 Gaming K4
Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
Percentage of memory in use: 28%
Total physical RAM: 16333.42 MB

Jeśli nie zauważyłeś dokładnie kiedy nastąpił “skok” pingu, to trudno będzie zlokalizować winowajcę.
Nie wiadomo czy to będzie sterownik, czy jakaś aktualizacja.

Można zrobić test na osobnej karcie sieciowej (kablowej lub WiFi), jeśli masz dostęp.
Ewentualnie na innym usługodawcy. Sąsiad, kolega, rodzina.
Przy WiFi mógłbyś udostępnić z telefonu.

hmm ciekawa sprawa sie wydarzyła…

a mianowicie, zrestartowalem jeszcze raz router, wyłączyłem go na dluuuuzej i wlaczylem, i PACH.
Nagle juz nie ma takich podskoków W OGOLE. Nie wiem czy te ustawienia z tych programow dopiero po restarcie rutera sie “ogarneły” czy to tylko czysty przypadek ?

ale wczesniej nonstop pingując nk.pl /t ping byl 32ms i skakal co kilkadziesiat sek do 2000ms. Teraz ping stały jest nieco wiekszy bo 35ms ale za to podskoki sa tlyko do 100ms lub 70 - ale to pewnie przez uzywanie WIFI z innych urzadzen

1lajk