Po instalacji sp2 problemy z internetem (gdy korzystam z p2p


(Katra10) #1

Witam

Odpowiedzi na problem szukałam w wielu miejscach, dlatego też zdecydowałam się Wam zająć trochę czasu.

Zainstalowałam na moim laptopie w końcu sp 1 i sp2. Po instalacji zauważyłam pewne problemy z internetem tzn. np. w czasie gdy chcę używać przeglądarki oraz korzystać z programu sopcast (korzystającego z p2p) zaczynają się kłopoty - co trochę internet siada - wyłącza się; a gdy działa strony bardzo wolno wczytują się. Kłopot mija, gdy sopcast zostaje wyłączony. Podobnie jest, gdy korzystam z programu do ściąganie torrentów (bitspirit). Czytałam, że bywają problemy z limitem połączeń. Czy w tym przypadku też tak jest? Skorzystała z narzędzia Universal Tcpip.sys Patch, ale zmian nie widać. Dodam, że takich problemów nie miałam, gdy nie było sp1 i sp2 - swobodnie mogłam korzystać przeglądarki, sopcast i programu torrent.

Czy da się z tym coś zrobić?

Z góry dziękuje za wskazówki i pomoc

Pozdrawiam


(Dimatheus) #2

Hej,

:arrow: Z jak szybkiego łącza korzystasz?

:arrow: Jak wygląda wykorzystanie transferu przez programu P2P?

Pozdrawiam,

Dimatheus


(Katra10) #3

Hej,

  1. łącze: 12Mbps/ 2 Mbps

  2. jak to sprawdzić?


(Dimatheus) #4

Hej,

Zwykle programy pokazują, jaki transfer wykorzystywany jest w danej chwili.

Pozdrawiam,

Dimatheus


(Katra10) #5

to opisze to tak - transfer lata (czy to w przypadku programu do torrentów czy też sopcast) do góry i do dołu, co trochę net się wyłącza


(Dimatheus) #6

Hej,

Fajnie - ale w jakich granicach?

:arrow: W jaki sposób łączysz się z internetem - bezpośrednio przez modem czy przy pomocy router'a? A może jest to sieć osiedlowa?

Pozdrawiam,

Dimatheus


(Katra10) #7

łącze się przez router (net od telewizji kablowej)

transfer (o to chodzi?)potrafi spaść do 0 lub pobierać 150 - 210 kb/s


(Dimatheus) #8

Hej,

Oki, czyli transfer to tylko część pasma, więc nie on jest przyczyną...

:arrow: Ile pobierań jednocześnie masz uruchomionych?

:arrow: Jaki masz dokładnie router?

Uruchamiałaś je z konta o uprawnieniach administratora? Czy dodatkowo uruchamiałaś go z podwyższonymi uprawnieniami, tj korzystając z polecenia Uruchom jako administrator?

Pozdrawiam,

Dimatheus


(Katra10) #9

Hej,

Max 5 - tyle ile w ustawieniach jest, a router to - Linksys wrt54gc v3, a co do patcha został uruchomiony z administracyjnego konta, ale bez "uruchom jako admin"

Pozdrawiam

Kasia


(Dimatheus) #10

Hej,

Co robisz, gdy net się wyłącza? Podejmujesz jakieś działania czy sam po chwili zostaje przywrócony? Pojawiają się wtedy jakieś systemowe komunikaty?

Spróbuj więc uruchomić go w podany przeze mnie sposób. Jakieś rezultaty?

:arrow: Z jakiego antywirusa i zapory sieciowej korzystasz?

Pozdrawiam,

Dimatheus


(Katra10) #11

Hej,

internet "sam" się włącza, nie ma systemowych komunikatów

uruchomiłam patcha jako administrator i nic to nie zmieniło

avast i windows defender


(Dimatheus) #12

Hej,

Czy po zastosowaniu tego ponownie uruchomiłaś system?

:arrow: Czy z łącza internetowego korzystają też inne komputery? Jeśli tak, to czy na nich też występuje podobny problem?

:arrow: Z routerem łączysz się bezprzewodowo czy kabelkiem? Jeśli to pierwsze, to jakich szyfrowań używasz w sieci WiFi?

Avasta najnowsza wersja? Używasz jakiejś zapory sieciowej, czy tylko tej zintegrowanej z systemem operacyjnym?

Pozdrawiam,

Dimatheus


(Katra10) #13

Avasta najnowsza wersja? Używasz jakiejś zapory sieciowej, czy tylko tej zintegrowanej z systemem operacyjnym? tak najnowszy avast, tylko podany (jakby było inaczej bym podała program)


(Dimatheus) #14

Hej,

Być może faktycznie SP był przyczyną problemu. Ale nie jest to problem z limitem połączeń, bo domyślnie SP2 do Visty wyłącza ograniczenia. Aczkolwiek możesz spróbować zwiększyć liczbę połączeń programem Vista TCP/IP and UAC AutoPatch 6.0.

Jaki na nim jest system?

Skoro nie używasz żadnej osobnej zapory sieciowej, to w systemie na pewno aktywna jest zapora zintegrowana z systemem. A skoro tak, to czy umożliwiłaś w niej przepuszczanie ruchu z poszczególnych programów P2P?

Oki, po prostu to może mieć duże znaczenie, a niewiele osób pisze pełne informacje. Wolałem się więc upewnić.

Pozdrawiam,

Dimatheus


(Dimatheus) #15

Hej,

Ale architektura x86 to dokładnie to samo, co system 32-bitowy. :slight_smile:

Nie chodzi o Defender'a, tylko o zaporę sieciową. Znajdziesz ja a panelu sterowania -> Zapora systemu Windows. Co i jak zrobić? Pomocny będzie ten artykuł.

Pozdrawiam,

Dimatheus


(Katra10) #16

Hej

Ale architektura x86 to dokładnie to samo, co system 32-bitowy. :slight_smile: -wiem, po chwili sobie doczytałam :wink:

dzięki, za art, sprawdziłam ale tam wszystko gra,a reszta bez zmian

Pozdrawiam


(Dimatheus) #17

Hej,

:slight_smile:

Czyli sprawdziłaś program, o którym pisałem oraz ustawienie zapory? Aplikacja jest dodana do wyjątków? A co się stanie, jeśli zaporę wyłączysz? Będzie widoczna jakakolwiek poprawa czy nie bardzo?

:arrow: Czy w czasie sporego wykorzystania łącza - gdy włączony jest program P2P oraz przeglądarki i gdy pojawiają się problemu, o których piszesz - któryś proces mocniej obciąża procesor? Możesz sprawdzić to przy pomocy na przykład menadżera zadań.

Pozdrawiam,

Dimatheus


(Katra10) #18

tak dodana, program sprawdzony

bez zmian

nie żaden proces nie obciąża procesora, i tak jak jeszcze mogę używa BitSpirit (co zabawne uTorrent powoduje bardzo szybkie "wyłączenie" netu) oraz przeglądarki, tak użycie SopCast uniemożliwia używania przeglądarki, i powoduje częste wyłączanie netu


(Dimatheus) #19

Hej,

Jak sytuacja z dostępem do sieci wygląda na innych komputerach, gdy na opisywanym dojdzie do wyłączenia internetu? Na nich też internetu brak? Czy może wszystko działa poprawnie?

:arrow: Próbowałaś wspomniane programy uruchomić z podwyższonymi uprawnieniami, czyli poprzez polecenie Uruchom jako administrator z menu kontekstowego?

:arrow: Czy w obecnej chwili zainstalowane masz wszystkie możliwe i dostępne poprawki?

:arrow: A może w systemie siedzi coś niepożądanego? Przeskanuj system przy pomocy Malwarebytes Anti-Malware 1.50.1.

Pozdrawiam,

Dimatheus


(Katra10) #20

czysto :slight_smile: