Połączenia przez wi-fi w laptopie


(adrian1te) #1

Witam mam taki problem, a mianowicie gdy jestem połączony przez wifi z moim routerem (także z innym routerem który ma kolega) podczas grania w gry mam dwu-trzy sekundowe “lagi”. Mój normalny ping w grach to ok 50-60, a przy tym lagu wyskakuje do 500( w LoLu postacie poruszają się i nagle jestem w innym miejscu, w CS:GO wchodzę w ścianę ale nie widzę zmian w pingu). Problem w tym, że gdy występują te lagi to bez znaczenia czy ktoś inny też korzysta z internetu czy nie tylko ja mam lagi, nawet jeśli gram z kolegą z mojego internetu w tą samą grę to tylko ja je mam. W czym może tkwić problem? Dodam że mam nowo wgrany Win10 (zmieniałem zepsuty dysk) - przed reinstallem było to samo na tym samym windowsie, mam wszystkie aktualne sterowniki. Czy to problem z karta wifi? Jeśli tak to czy da się to jakoś sprawdzić?
Pozdrawiam


#2

Podaj producenta i model routera swojego oraz jaki dostawca internetu. Podaj też jaki masz laptop i jaki windows.


(adrian1te) #3

Huawei b315s od Orange, laptop asus f550L Windows 10, kolega ma też asusa - nie wiem jaki dokładnie ale lepszy i mu nie tnie i nie tnie także na takim starym laptopie innego kolegi więc to raczej nie router a coś u mnie


#4

Może powyłączaj trochę aplikacji w windowsie 10 chodzacych w tle, może ktoś z rodziny katuje internet i stad skutki??


(adrian1te) #5

Nic nie dało^^


#6

Od jakiego operatora masz internet??


(adrian1te) #7

Orange


#8

Wejdz na strone routera, zaloguj się, potem system i informacje o systemie. Wklej tu parametry sygnału w decybelach wszystkie jakie tam znajdziejsz oraz powiedz ile kresek pokazuje i czy na sztywno ustawione “tylko LTE” czy na auto tryb pracy?


(adrian1te) #9

1 lub 2 (zazwyczaj) kreski, tylko LTE, parametrów sygnału nie ma(wiem o co chodzi kojarzę jak to wyglądało w starym routerze), ale nie wiem do czego dążysz jeśli przypomnę że grając z kolegami na moim routerze w tym samym czasie tylko ja mam zrywy gdzie oni nic nie wyczuwają. Dodam, że te lagi są od dłuższego czasu


#10

Jeżeli nie dajesz to o co cie prosze to jak mam ci cokolwiek pomóc, doradzić?? W kazdym Huaweiu routerze jest jednakowe menu. 2 kreski w LTE to jakie masz wyniki speedtest Okla jak sam siedzisz na interneci? Sterowniki do karty sieciowej WiFi masz zainstalowane u siebie w mozliwie najnowszej wersji?


(adrian1te) #11

Ostatnio robiłem speedtest (ok. 2 dni temu) miałem ponad 5MB/s download, upload ok 2. Tak wszystkie sterowniki są nowe gdyż instalowałem od nowa Windowsa - przed reinstallem było to samo


#12

MB/s ?? To co to za speedtest, który podaje w MegaBajtach, a nie Megabitach (Mb) ??


(adrian1te) #13

Oto historia wyników z ostatnich kilku dni (oczywiście Mb/s a nie jak błędnie napisałem MB/s) - od lewej data/godzina, ping, pobieranie, przesyłanie, odległość, lokalizacja/serwer, dostawca


#14

Czyli odpowiednia predkośc do 2-óch kresek sygnału, chociaz nie podałeś parametrów sygnału bo twierdzisz, że nie ma, a ja dziś u brata sprawdzałem an B315 i jestw tym smaym miejscu co na moim B525, ale Ty wiesz lepiej to ja przestane próbowac ci pomóc niech inni sie pomęczą mopże są bardziej cierpliwi na czekanie czy podasz to o co prosza. Ping masz jakby ci działało w 3G/HSPA+, a nie w LTE. Wejdz na stronę główną routera i daj z niej zrzut. Bo mam wrazenie, że nie dizałą to w LTE. Ja kiedyś na 3 kreskach w LTE miałem 15-20Mb/s i to na telefonie.


#15

O taki zrzut ekranu mi chodzi, żebyś nie pisał, że się nie da bo nie trzeba sie logowac na router, żeby ta strone routera wyświetlic.


(adrian1te) #16

przecież nie robię Ci na złość ale pisałeś od decybelach a tego akurat znaleźć w tym routerze nie moge - przewertowałem wszystkie zakładki w ustawieniach a wiem że miałem takie informacje na starym routerze


EDIT: jeśli chcesz mogę zrobić wszystkie prt screeny z ustawien routera z każdej zakładki może jest gdzieś coś co trzeba kliknąć, żeby wyświetliło te parametry


#17

Zaloguj sie i pokaż tą zakłądke co na moim zrzucie:


(adrian1te) #18

jak widać u mnie wygląda to troche inaczej nie wiem z jakiego powodu


(MatX_) #19

Skoro u innych użytkowników korzystających z tego routera problemu nie ma to po co informacja o jakości sygnału LTE?
Przecież problem leży pomiędzy komputerem a routerem czyli w sieci lokalniej wlan.


#20

Bo jak jest słaby sygnał LTE i pare osób zasiądzie, obciąży router, a B315 do najlepszych nie nalezał od Huaweia pod tym wzgledem to Ty możesz tak miec. 3Mb/s czy tam troche wiecej to już 2-3 osoby grające, a ty 4-ta może łącze nie wyrobic. Może się okazac, że postawisz router w innym miejscu, pokoju, na innym parapecie i sygnał wzroście i bedzie lepiej chodzic. Granie oprócz pingu wymaga też predkości i jak ty masz wolne łącze na serwerze, a inni szybkie to mogą pozostali też to odczuc.

Czym wiecej ludzi na serwerze do grania tym wyższa prędkość musi być, a szczególnie jak kilka osób korzysta z tego samego łącza internetowego.