Porty usb 3.0 dają 500mA zamiast 900mA

(gotszlik.karol) #1

Witam!
Gdy wejdę we właściwości wszystkich hub’ów usb (2xGeneric USB Hub, 2x Główny Koncentrator USB) zarówno 2.0 jak i 3.0 to mam napisane “całkowite dostępne zasilanie : 500mA na port”. Czy to normalne w przypadku systemu Windows 7? Wszystkie sterowniki pobrane najnowsze, system zaktualizowany. Z tego co się orientuje USB 3.0 powinno dawać 900mA.

Dlaczego o to pytam? Korzystając z wi-fi moje porty usb są mniej wydajne, co dziwne usb 3.0 jest mniej wydajne niż 2.0, zauwazyłem to podczas słuchania muzyki.Posiadam zewnętrzną kartę USB Focusrite 2i2 2 gen. Kiedy korzystam z internetu kablowo wszystko jest okej. Jeżeli jednak korzystam z Wi-fi podczas sufowania po internecie i słuchając jednocześnie muzyki pojawiają się trzaski. Zrobiłem pewien test. Włączyłem muzykę i odpaliłem speedtest. W przypadku USB 3.0 w ogóle ucina dźwięk. W przypadku kiedy jestem podłączony do portów USB 2.0 dźwięk nadal występuje ale bardzo mocno zacina. Czyli jakby porty USB 2.0 były bardziej wydajne od 3.0. Zarówno zwykły port USB 2.0 jak i żółty port USB 2.0.
Nie ma znaczenia czy laptop pracuje na samej baterii czy podłączony do zasilacza.
Czy w tym laptopie karta wi-fi bierze zasilenie z portów usb, dlatego podczas korzystania z internetu pojawiają się trzaski? Dlaczego 3.0 są mniej wydajne od 2.0?
Co zrobić w takim przypadku?
Czy USB Express Card może być bardziej wydajne? Bo akurat mam wolny slot.
Zakup aktywnego hubu raczej nie wchodzi w grę, chciałbym być możliwie najbardziej mobilny, więc traktuje to jako ostateczność.
Z góry serdeczne dzięki za pomoc.
Pozdrawiam

(gotszlik.karol) #2

Zauważyłem że problem występuje również na zintegrowanej karcie. Odłączyłem zewnętrzną, podłączyłem się pod zintegrowaną, odpaliłem utwór i odpaliłem speedtest. Na kablu wszystko okej. Na Wi-fi dźwięk totalnie zmula i zacina. Czy to może być uszkodzona karta wi-fi?

(pocolog) #3

Słuchawki bluetooth czy po kablu?

(gotszlik.karol) #4

Zauważyłem, że kiedy obciążam kartę speedtestem na wi-fi ogólnie zamula wtedy komputer. Kiedy próbuje przeglądać foldery wolniej się uruchamiają i dźwięk przechodzenia folderów jest przerywany. Na kablu coś takiego nie występuje. Obciążałem też procesor programem OCCT i też nic. Czyli ewidentnie coś nie tak z kartą wi-fi.

(pocolog) #5

Odpal jakaś dystrybucje Linuksa w trybie live (bez instalowania) i sprawdź czy tam tez występuje takie zjawisko. To cię przybliży czy problem jest sprzętowy czy systemowy. Jak sprzętowy to reklamacja. Jak programowy to trzeba będzie szukać winowajcy.

#6

Zrób speedtest po kablu i po wifi. Porównaj ale nie dzwięki a prędkośc i pingi
Moze problem leży w niskiej przepustowości wifi. Kanały sie nakładają. Router w szafce (są tacy)
Sprawdż laptop w bezpośredniej bliskości routera tak by nic sygnału nie przesłaniało. Czy jest poprawa, powinna jesli z kartą sieciową ok.
Jaki masz router i kartę ? Jedno czy dwuzakresową? Jesli dwu to przełącz sie z 2,4 na 5 i sprawdż czy jest poprawa.
Nie patrz na porty bo jak piszesz “po kablu ok”

" Z tego co się orientuje USB 3.0 powinno dawać 900mA."
Daje wtedy gdy musi. Min to 150mA a max 900
P.S. Czy Focurosite ma łacze po usb 2 .Jeśli tak to poprawnie będzie działac tylko na takim porcie.
Podłaczanie do usb 3 niczego nie polepszy a w bardziej skomplikowanych urzadzeniach od pendriva może pogorszyć.

(gotszlik.karol) #7

Słuchawki na kablu. Co do prędkości to Wi-fi różnie pokazuje. Czasami około 110mb/s a czasem około 40-60mb/s. Na kablu zazwyczaj jest około 70mb/s, pingi podobne. Czasem mi wtyczka nie łączy i jest ułamana, więc musiałbym ją zarobić bo może dlatego na kablu wolniej. Zresztą karta niby maksymalnie obsługuje 100mb/s.
Co do routera nie mam pojęcia. Wynajmuje mieszkanie, dostalem tylko hasło do wi-fi. Ale u siebie w domu miałem tak samo, więc raczej nie wina routera. Co do kart mam takie:
Bez%C2%A0tytu%C5%82u

(gotszlik.karol) #8

Kabel

Wi-fi

#9

Wielkich różnic nie ma.
Czy ping wifi był robiony w bezpośredniej bliskości routera ( 0.5 - 1 m) ?
Jesli tak to sprawdz czy problemy występują (wifi) bo z tego co rozumiałem to na przyłączu kablowym ich nie ma.

(~MacG) #10

Masz świadomość że autorowi nie chodzi o problemy z internetem a to że karta dźwiękowa nie działa prawidłowo podczas korzystania z wifi?

1 Like
#11

A wiesz czym sie rózni przesył sygnału między kablem a wifi.
Stratami sygnału na niekorzyść wifi.
W związku z tym nalezało by doprowadzić do sytuacji w której strat nie ma a wtedy sprawdzić czy problem z dzwiękiem występuje. Jesli nie, to problem lezy w fizycznym tłumieniu sygnału
Jesli tak, to problem albo po stronie rutera albo karty.
Ale najpierw trzeba te podstawowa rzecz sprawdzić.
P.S. Dlatego w nowoczesnych ruterach i kartach sa dwa pasma, to podstawowe 2,4 i medialne 5.

(pocolog) #12

Ale ty kocopoły opowiadasz… Skończ.

(CezarJuliusz) #13

Skoro problem dot. też wbudowanej karty dźwiękowej podczas testów to może dotyczyć nadmiernego obciążenia jakimś procesem.
Spróbuj zrobić zrzut z ekranu Menedżera zadań, zakładka z procesami posortowanymi malejąco wg obciążenia CPU.
Odnośnie problemów z samą kartą dźwiękową to wypróbuj te porady i te.
Zakładam, że sterowniki zainstalowałeś.
btw. Co to za laptop (producent/model)? Windows 7 32- czy 64-bit?

#14

Trochę nauki nie zaszkodzi.
https://www.download.net.pl/jaka-jest-roznica-miedzy-wi-fi-24ghz-a-5ghz-czy-warto-doplacac/n/7064/

(pocolog) #15

Wiktor, proszę Cię, skończ się wydurniać. Nie jesteś już w sekcji komentarzy na portalu.

#16

Nię życze sobie byś do mnie pisał

(pocolog) #17

Zrozum, że nikomu nie pomagasz tylko wprowadzasz niepotrzebne zamieszanie brnąc w ślepe uliczki. Widać, że się starasz coś na własną rękę wyszukiwać w internecie, żeby pomagać, ale wstrzymaj się z tymi zapędami do czasu, aż stracą tematem zainteresowanie ludzie, którzy coś wiedzą.

#18

Nie pisz o sobie. Napisałem wyraznie. Ty zas nie masz pojęcia w czym rzecz więc nie pouczaj.

(~MacG) #19

A tymczasem autor ma w poważaniu jakość połączenia z internetem…

Nikogo tutaj nie interesuje mniejsza prędkość na wifi. Więc radzę po prostu skończyć się pogrążać bo nie dość że produkujesz się na kwestie nie związane z pytaniem autora to ośmieszasz się kopiując z internetu jakieś absurdy.

#20

To pierwsza wypowiedz autora postu.
To druga

Powtarzam za autorem na kablu (internet) wszystko ok. Na wifi zamula.
Mam nadzieje ze dociera iz to jednak coś z siecią ma wspólnego skoro na kablu działa a na wifi nie
Moze router, moze karta. Nie wiadomo dopóki krok po kroku nie wyeliminuje sie przyczyn.
Nie wiadomo nawet jaki sygnał leci czy 2,4 giga czy 5 a to spora róznica w jakości
Co do usb.

“Dlaczego 3.0 są mniej wydajne od 2.0?”

W jego przypadku Focusrite 2i2 działa na usb2 a nie na usb3. Dla pena nie robi to wielkiej róznicy oprócz zmniejszonego transferu ale sa takie które nie działają i np. HP w swoich helpach pisze jak temu zaradzić
Proszę zaczac czytać dokładnie i ze zrozumieniem co autor pisze.