Problem z dźwiękiem - karta TV winfast 2000 expert


(Adr86b) #1

Otóż mam taki problem, ze nmie moge slucvhac radia w tej karcie i nie ma glosu przy ogladaniu tv. Jesli wejde w ustawienia glosnosci w radiu to przy testowaniu glosu radyjko gra ale jak juz wciusne zatwierdz to wylaczaja mi sie dzwieki wszystkie w windowsie - tzn tam gdzie rregulacja glosnosci zaznacza sie automatycznie "wycisz" co jest? :frowning:

i gdy powonie wchodze w test wyciszaja mi sie dzwieki w windowsie dopeiro jak to wylacze "wycisz" to testowanie glosu znowu dziala, ogolnie brak glosu w radiu i tv ;/


(SETi) #2

Też mam taką karte telewizyjną! i tak samo jak u ciebie mam takie cos z dzwiękiem! zrób tak jak ja: wejdz w ustawienia w panelu sterowania i zrob ikone glosnosci w pasku tam kolo zegarka, to sie latwo zaznacza, pozniej jak wlaczysz telewizor z karty to kliknij na glosnik w pasku i przesun do gory pasek siły głosu, i pamietaj ze jak nagrywasz z tej karty na dysk twardy to tez zaraz po kliknieciu na nagrywanie musisz tak podglosic bo bez glosu nagrasz i jak zamkniesz telewizor tez muszisz podglosic i jak przełączysz kanał tez muszisz tak podglosic,


(Jacek Bydgoszcz) #3

Bla,bla,bla a po polsku i bez błędów jak to jak to będzie?

Jakiej wersji programu używasz do karty?Ściągnij najnowszą wersję ze strony producenta.Miałem chyba podobny problem do Twojego o ile dobrze zrozumiałem.Pomogło zainstalowanie najnowszej wersji WinFast PVR2.


(Adr86b) #4

mam zainstalowane najnowsze oprogramowanie. Ale dlaczego podczas testu mogew sluchac radia w ustawieniach a jak juz z nich wyjde to radio nie dziala, przycisk play tez jest nieaktywny :expressionless:


(jarekm26) #5

mam ta sama karte co ty, i ten sam problem co ty,

a rozwiazanie jest jedno, po prostu należy kupic karte innej firmy...


(Adr86b) #6

chyba jestes niepowazny ze bede wydawal kase na inna karte... pozatym nie chce mi sie wierzyc, ze nie ma jakiegos rozwiazania...


(Zolin738) #7

Witam, ja także miałem problemy z tą kartą, ale po ich rozwiązaniu mogę śmiało stwierdzić że ta karta jest godna pieniędzy których za nią dałem. Miałem problemy z dźwiękiem oraz obrazem i zrobiłem tak:

najnowsze sterowniki strony producenta i o numer niższa od najnowszej aplikacji do karty i teraz śmiga aż miło :mrgreen:


(Adr86b) #8

a czy zanim zainstaluje najnowszy pvr2 msuze odinstalwoac stary? czyt moge poprostu zaktualizowac?


(Adr86b) #9

no pinstalowalem najnowsze stery i program i glosu dalej nie m,a ale nie usuwalem przed aktualziacja nic


(SETi) #10

rozwiązanie jest jedno po włączeniu poprostu podgłoś i juz mi tą karte w sklepie od razu zamontowali na zamowienie i nie jeden informatyk myslał i nie ma to zadnych instalacji i sterownikow, u mnie w domu bylo 2 informatykow i wszyscy to samo stwierdzili ze trzeba podglaszac i tyle


(Zolin738) #11

A czy podłączyłeś kabelek od tv do karty dźwiękowej/płyty głównej?


(Zolin738) #12

kolego jesteś w wielkim błędzie z resztą tak samo jak i twoi "informatycy" :stuck_out_tongue:


(SETi) #13

nie jestem w zadnym błędzie! jak wiesz to napisz mu jak ma to zrobic anie komentuj tego co nie trzeba


(Zolin738) #14

komentuję bo piszesz bzdury i tym samym wprowadzasz ludzi w błąd, jest na to rozwiązanie takie jak pisałem kilka topiców wcześniej

oczywiście przed przystąpieniem do instalacji nowych sterów trzeba odinstalować stare, restart, czyszczenie rejestru i wgrać nowe sterowniki oraz aplikację


(SETi) #15

panie lalamido nie mozesz pan zrozumiec ze nie zawsze ta metoda jest skuteczna, tak jak nie mozesz zrozumiec ze nie wiesz wszystkiego tylko wydaje ci sie ze wszystko wiesz najlepiej, u w wielu przypadkach to twoje wgrywanie nie pomoglo a w wielu pomoglo i to muszisz zrozumiec


(Adr86b) #16

To ja wam powiem podglasanianie nic nie daje, bo glosu i tak nie ma, w tv wcale nie mialem, w w radiu tylko podczas testu po czym po wyjsciu z ustawien wycisza sie system caly i jak juz podglosnie to i tak radio nie dziala,chyba bede musial najpeirw wyczyscic rejestr ze wszytskiego i poinstalowac od nowa... a jesli to nie pomoze to zawiezc kompa do informatykow, tylko powiedzcice gdzie dokladnie czyscic ten rejestr...


(Zolin738) #17

No tak wreszcie zmądrzałem, wystarczy wynająć tylko 2(!) informatyków a oni ocenią problem i koszt usługi, przepraszam SETi, że chciałem pomóc koledze :mrgreen:


(Zolin738) #18

Tak jak pisałem wsześniej.

Do czyszcenia rejestru:

CCleaner, jv16 PowerTools, Registry Mechanic, TuneUP.


(Anonymous Dreams) #19

Problem z dźwiękiem nie rozwiązuje się w tej karcie przez pogłaszanie i przyciszanie. Karta po zainstalowaniu ma po prostu po prawnie działać i już. Tyle, żeby działała należy poprawnie zainstalować do niej sterowniki.

Przed instalacją ściągnij plik do czyszczenia starych sterowników ze strony producenta. I wyczysć pozostałości. Restart.

Sprawdzałem już to kilka razy. Ściągasz najnowsze drivery ze strony producenta i rozpakowujesz je np. na pulpit do nowo utworzonego kalalogu. Teraz instalujesz Aplikację PVR2.

A teraz instalujesz sterowniki.

Najlepiej sterowniki zainstalować z poziomu Panelu sterowania => Sprzęt

=> Menadżer urzadzeń=> Kontrolery dźwięku, video i gier. Tu klikasz na sterownik wskazujący na Twoją kartę (powinny byc 3. coś tam z nazwa karty i "Cross bar"). Procedurę zainstalowania przeprowadzasz dla każdego sterownika oddzielnie. Klikasz aktualizuj sterownik i wskazujesz go w ww katalogu sterowników na pulpicie. I tak 3. razy.

Później restart. Otwierasz aplikację i stroisz kanały . Po wyszukaniu kanałów jesli szumi na każdym z nich naciskasz "H" aby wybrać region i system TV. Do nagrywania wybierasz w aplikacji PVR2 wejście liniowe lub AUX.


(POsełPISu) #20

ten ktos kto ma tą karte na wstepie powiedzial ze nie wie jak czyscic rejestr! a wy mu takie rzeczy kazecie robić, jak sie nie zna i zacznie grzebac w rejestrze to sobie narobi! ale przeciez fajnie zgrywac mądrale i wpuszczac nie wiedzącego w "malinki" a tam "pokrzywki"