Problem z internetem, brak reakcji na kliknięcie - wirus?


(Karolina704) #1

od kilku dni mam problem z laptopem. Zaczęło się od tego że po włączeniu jakiegokolwiek okienka, nie dało się nic kliknąć - system w ogóle nie reagował, tak jakby okienko było schowane pod innym. Prawie wszystko zaczeło się zacinać, np. w gg nie dało się otworzyć żadnej rozmowy, włączyć opcji czy achiwum, ani nawet zmienić statusu. Podobnie w innych programach. Pomyślałam że to wirus i przeskanowałam system Nodem 32 i Malwarebytes. Nie wykryły prawie nic, kilka drobnych infekcji które od razu usunełam. Sytuacja nie poprawiła się , a następnego dnia straciłam dostęp do internetu. W połączeniach wszystko jest ok, dla pewności nawet je skonfigurowałam, a mimo to komputer zachowuje się jakby nie było internetu. Pomyślałam że może w systemie brakuje jakichś ważnych plików, np po czyszczeniu dysku albo usuwaniu programów. Użyłam AutoPatchera ale nic nie pomógł. Usunęłam też kilka plików ComboFixem, ale to też nic nie dało.

Nie wiem co jeszcze mogę zrobić, ale nie chcę formatować;/ Może ktoś miał podobny problem i mógłby dać jakieś wskazówki?


(greh) #2
  • [*:nxpdr3bv]Pobierz OTL z jednego z tych linków:
    Mirror 1

(Karolina704) #3

http://wklej.to/PWig0

http://wklej.to/5lB0C


(greh) #4

Masz i NoD32 i program GDaty?


(Karolina704) #5

Przed zainstalowaniem GDaty próbowałam go usunąć ale wygląda na to że nie całkiem usunęłam


(greh) #6

http://kb.eset.com/esetkb/index?page=co ... &actp=LIST

Kliknij w download i uruchom, ale w trybie awaryjnym!


(Karolina704) #7

nie bardzo wiem jak to zrobić żeby niczego nie zepsuć, przeniosłam ten plik na laptopa, mam go włączyć po prostu i robić wg tego co się pokazuje?


(greh) #8

Ale w trybie awaryjnym, on usunie resztki Nod'a.

Rób to na tym nie odpowiadającym komputerze.


(Karolina704) #9

ok, usunelam i co dalej ?


(Karolina704) #10

Spróbuje. Zdefragmentować na razie tylko C?


(Karolina704) #11

Zrobiłam wszystko według zaleceń, zrestartowałam komputer ale niestety nadal okienka się zacinają i nadal nie mogę korzystać z internetu...


(greh) #12

Poczekaj na analizę logów, przez kogoś doświadczonego w tej dziedzinie.

Możesz napisać PW, do kogoś, kto zajmuje się tym w dziale bezpieczeństwo,

aczkolwiek nie ręczę za to, że uda się coś załatwić.


(Karolina704) #13

Napisałam ale powoli tracę już nadzieję że obejdzie się bez formatu:( Dziękuję bardzo za porady;)


(Karolina704) #14

Tak, kilka razy. Niby wykrywa sieć, pokazuje że połączono, ale żadne programy korzystające z internetu nie chcą działać...


(Spandau) #15

Witam na pw otrzymałem stare logi te które zamieszczone są w tym dziale Jednak wcześniej zgodnie z tym co piszesz w tym wątku został odinstalowany (zresztą słusznie) Eset proszę o nowy komplet logów OTL czyli ponownie uruchom OTL klikasz Skanuj zaprezentuj nowy log OTL.txt na forum

W związku z tym wpisem i objawami o których piszesz

Proszę uzupełnić temat o raport Gmera Jak przygotować system i wykonać skan Gmerem opisano tutaj http://www.fixitpc.pl/topic/60-diagnost ... u-rootkit/ Zwróć szczególną uwagę na sekcje Przygotowanie prawidłowego podłoża do uruchomienia programu:


(Karolina704) #16

http://wklej.to/ToJvd

http://wklej.to/gxmbL

nowe logi z OTL, zaraz zrobię raport Gmera

-- Dodane 07.06.2011 (Wt) 18:13 --

http://wklej.to/HM3lW raport gmera


(Spandau) #17

Przeskanuj plik C:\WINDOWS\system32\DRIVERS\ EMSC.SYS tutaj http://www.virustotal.com/ raport na forum

Nie widać tutaj żadnej infekcji

Wejdź w tryb awaryjny windows z obsługą sieci http://www.cybertrash.pl/Tata/Wiedza/tr ... ryjny.html Proszę zrobić to sposobem opisanym w punkcie 1 czyli

Napisz jak działa internet i oprogramowanie

Jeszcze jedna rzecz Błąd o którym pisze wyżej nie występuje w nowym logu Extras.txt

Błąd ten bowiem może mieć jeszcze inne podłoże nie związane z infekcją a powoduje takie objawy jak piszesz zobacz ten temat http://www.nhl.pl/index.php?showtopic=16034


(Karolina704) #18

W trybie awaryjnym wszystko jest tak jak w normalnym, okienka nadal są nieaktywne, dopiero po włączeniu menedżera zadań da się cokolwiek w nich zrobić, internetu też nie ma mimo że wykrywa połączenie.

Całkiem możliwe że to właśnie ten błąd dysku twardego, ale nie bardzo zrozumiałam jak zmienić ten sterownik


(greh) #19

Może tak:

a) Podaj, co zabiera najwięcej % procesora? Jaki proces?

b) Pokaż zakładkę Health z HD Tune.


(Karolina704) #20

a) jest to proces AVKWCtl.exe

b) zakładka Health nic mi nie wyświetla. Zrobiłam tym programem Error Scan i wszystko wyszło ok

podmieniłam plik w sterowniku o którym mowa w tym artykule o błędzie dysku twardego, ale to nic nie naprawiło.