Problem z internetem

windows7
(bibczan97) #34

(krystian3w) #35

Czemu to próbuje wszystko pchać przez 192.168.0.1 na porcie 82 :question:

1 Like
(synaptyk) #36

Czyli jest problem z dns
W ustawieniach routera wejdź w network, zaznacz opcję use these dns server i wpisz u góry 1.1.1.1 a na dole 8.8.8.8 i zapisz.
Uruchom ponownie router a potem komputer

(bibczan97) #37

nw dlatego mi takie bledy wyskakuja … :frowning:

(krystian3w) #38

Po restarcie zapobiegawczo bym poresetował stosy IP i pamięć DNS:

ipconfig /release
ipconfig /renew
ipconfig /flushdns
ipconfig /registerdns
arp -d
nbtstat -r
nbtstat -rr
netsh winsock reset
(bibczan9977) #39

Panowie to moje 2 konto bo tam juz nie moge pisac nadal nie pomoglo nawet nie potrafilem sie teraz zalogowac na wp.pl …

Zbędne ograniczenie ilości postów dla nowych użytkowników
(bibczan9977) #40

(synaptyk) #41

Na innych urządzeniach ciągle nie działa czy tylko na komputerze?

(bibczan9977) #42

na innych tez nie dziala

(synaptyk) #43

No to wydaje mi się że to wina obsługi DNS routera, dostawcy internetu albo jakiegoś pośrednika sieciowego

Resetowanie routera robiłeś przez System Tools->Factory Defaults?

Upewnij się też że masz dobrą datę ustawioną na routerze

(bibczan9977) #44

nie no resetowałem przyciskiem na ruterze gdize mam sprawdzic date na tym ruterze ?

(KAZDAN63) #45

Skąd internet ?
WAN
IP 192.168.2.139 ?

(synaptyk) #46

System Tools -> Time Settings

Po resetowaniu nazwa sieci była inna niż ustawiona wcześniej?

(bibczan9977) #47

tzn ja siec mam caly czas orginalnie nazwana nazwa rutera wiesz

(bibczan9977) #48

ale jak skad internet ? zwykla kablowka 192.168.0.1 to jest ip mojego rutera

(synaptyk) #49

No to nie jestem pewien czy go naprawdę zresetowałeś, u mnie w starym routerze przycisk nie działał. Jeżeli diody po chwili od przyciśnięcia “ucichły” albo zaczęły migać jak szalone to prawdopodobnie router się zresetował. Jednak dla pewności zrobiłbym to przez menu.

(bibczan9977) #50

zrobilem teraz to przez menu i tez nie dziala

(synaptyk) #51

Router jest to urządzenie łączące sieci więc musi mieć 2 adresy - 192.168.0.1 LAN widoczny dla ciebie i 192.168.2.139 WAN widoczny dla twojego dostawcy internetu. Z tego można wywnioskować że nie masz własnego adresu ip tylko współdzielisz go z kimś innym(dlatego że jakbyś miał globalny adres IP to nie mógłby się zaczynać od 10. 172. i 192.)

1 Like
(bibczan9977) #52

hehe kurde to ja juz nic nie rozumiem to co ja teraz mam zrobic z tym problemem ?

(synaptyk) #53

Jeżeli masz inny router to możesz go spróbować przepiąć.
Możesz też zadzwonić do dostawcy internetu i zapytać się czy ten problem jest wynikiem jakiś prac.

Inne możliwości nie przychodzą mi do głowy, trzeba poszukać na forum większego speca od tych spraw bo to wykracza też poza moje rozumienie.