Problem z kontrolerem USB na PCI


(Rastko1) #1

Witam

Mam taki problem z kontrolerem usb na pci

Wkładam kontroler w pci i niby on działa bo podłączyłem np. myszke i dioda na niej świeci jednak myszką nie mogę sterować, sterowniki zainstalowałem.

windows xp, płyta główna to wiekowy gigabyte 586TX3

Czy ktoś ma pomysł co zrobić żeby zadziałał ten kontroler tak jak powinien?

Docelowo ma działać modem od neostrady.


(Gen Salvador) #2

sprawdź jakimś innym sprzętem, nie tylko myszką

czy ta płytka nie ma swoich portów USB? albo może ma podłączenia na płycie głównej. jbc to można kupic takie cos

http://allegro.pl/item255462792_port_2x ... azja_.html


(Rastko1) #3

Ta płyta główna to prehistoria z czasów pentium 200MMX.

Z kompa chce zrobić router

Do kontrolera podłączyłem drukarkę i nie wykrywało wcale drukarki


(Jlukojko) #4

a te USB to na 2.0? Jeśli tak to płyta tego nie obsłuży.


(Rastko1) #5

Jeśli chodzi o kontroler to takie coś zakupiłem

http://allegro.pl/item253038370_usb_pci ... niej_.html

Według mnie kontroler jest kontrolerem i powinno działać no ale nie działa i jak temu zaradzić


(Jlukojko) #6

niby tak ale jeśli kontroler nie jest w żadnym stopniu kompatybilny z chipsetem to nawet najlepszy kontroler nie pomoże. Weź kup śledzia USB

i powinno być po sprawie.


(Rastko1) #7

śledzia w domu mam no i jak podłączam pod płytke na PCB to myszka już trybi ale modem neostrady już nie więc dlatego kupiłem kontroler


(Jlukojko) #8

ale na początku sprawdź czy masz wejścia USB na płycie. Bo skoro nie ma ich na płycie standardowo czyli 2 wejścia z tyłu to podłączanie kontrolera nic nie da.

Złączono Posta : 13.10.2007 (Sob) 12:26

Na tym samym wejściu co mysz nie działa modem?


(Rastko1) #9

A chociaż sprawdziłeś co to za płyta w necie?

ona ma tylko z tyłu wyjście na klawiature typu Din a myszke PS/2 podłączam poprzez wejście na śledziu podłączonego do płyty głównej

Ta płyta na pcb ma tylko wejście na podłączenie śledzia na usb


(Technik Elektro) #10

a sp2 jest ?? wklej zrzut ekranu z Menadżera Urządzeń...


(Rastko1) #11

tak jest to SP2

hmmm... Ciekawa sprawa, jak włącze kompa to podczas uruchamiania się xp-eka nie zawsze tak gdzieś 1 na 3 włączenia wykrywa właśnie kontroler i jak go zainstaluje to komp się zawiesza. :shock: O co tu chodzi? Myślę że coś będzie trzeba ustawić w biosie ale co? :?


(Technik Elektro) #12

przetestuj kontroler na 2 sprzęcie.


(Rastko1) #13

testowałem na tym z siga i jest w 100% sprawny


(Technik Elektro) #14

możesz się pobawić ustawieniami IRQ (przerwaniami) dla PCI. na jakim chipsecie jest ten kontroler USB ?? na VIA ??


(Jlukojko) #15

masz na zdjęciu omg :x


(Technik Elektro) #16

wygląda to na niekopatybilność ze starym chipsetem płyty głównej (intel TX??) jakbyś kupił pci usb 1.1 to może by ruszyło.


(Jlukojko) #17

to tak jakbyś chciał założyć C2D na podstawkę 478 :wink:


(Rastko1) #18

hmmm co za klops

a co myślicie o aktualizacji biosu?

co do chipsetu to jest i430TX, zobacze z tymi ustawieniami co podałeś technik_elektro


(Technik Elektro) #19

to nic nie da wywal to usb co masz i kup coś takiego:

http://allegro.pl/item254264707_kontrol ... _pci_.html

jest dużo większa szansa że to ruszy.


(Rastko1) #20

nie zgodze się z tobą

prosty przykład

chipset p35 + ich9® nie obsługuje ata więc producenci płyt głównych dają dodatkowy chip i jest już ata, wydaje mi się że to musi chodzi tylko wymaga jakiegoś ustawienia w biosie. przecież usb 2.0 jest kompatybilne z 1.1 :?