Problem z laptopem dell studio 1537


(misiek09990) #1

Witam nie mogę się uporać z problemem laptopa dell studio 1537. Mianowicie chodzi o to że zamula. Przy otwarciu kilku stron na przeglądarce procesor osiąga 100% nawet po wgranym świeżym windowsie. Czy to zainstaluje viste taki jaki powinien być orginalnie czy windows 7 32 bity. kilka dni pochodzi a później ma cięzko wczytywać strony. temperatury wynoszą po 54 stopnie a procesor osią przy otwarciu kilku kart 100% czyżby procesor byłby na wykończeniu? Laptop był czyszczony, pasta nowa nałożona, dysk twardy sprawdzony czy nie ma bad sectorów . Nie mam pojecia co może go jeszcze boleć. laptop posiada 3 gb ram, Intel Mobile Intel 4 Series Express Chipset Family. procesor Intel Pentium T3200 @ 2.00GHz Technologia Merom 65nm. Bardzo proszę o pomoc bo raczej na samym internecie nie powinien zamulać żeby stron nie wczytywał


(Longhorn2009) #2

Obciążenie 100 procent pojawia się tylko przy wczytywaniu stron czy cały czas nawet w spoczynku, gdy karty są załadowane?


(misiek09990) #3

Przy wczytywaniu stron. Ale pochodzi tak trochę daje mu miesiąc i wogóle strona nie bedzie chciała sie załadować trzeba będzie czekać długo. Już 3 raz wgrywam system w tym roku na tym laptopie. Problem jest juz jak z pięć kart otworze naraz to ma cieżko wczytać a internet chodzi dobrze nie zamula. Jak otworze stronke jedną do sprawdzania szybkości łącza to procesor jest cały czas na 100% dopuki nie sprawdzi łącza


(Longhorn2009) #4

Na pewno zainstaluj wszystkie aktualizacje systemowe. W razie problemów z pobieraniem użyj wsus offline. Co prawda Vista jest już niewspierana, ale korzystanie z czystej wersji nie jest dobrym pomysłem.
Wysokie obciążenie procesora podczas speedtestu sugeruje brak obsługi akceptacji sprzętowej przez Flash Player. Na pewno sprawdź wersje i w razie potrzeby zaktualizuj sterownik karty graficznej. Ewentualnie na próbę wyłącz akceleracje sprzętową w przeglądarce i we właściwościach samego Flash Player.
Pamiętaj też o ograniczeniach tego komputera, przestarzały procesor z niskiej półki, zintegrowana mizerna karta graficzna, która jak sądzę nie wspomaga już procesora nawet podczas korzystania z przeglądarki internetowej. Możesz jeszcze zaobserwować użycie procka bez Flash Player, na próbę usuń go.


(misiek09990) #5

Mam na tą chwilę zainstalowany system windows 7 wczoraj instalowałem. Gogle chrome ma flash playera w sibie ale jeszcze firefoxa zainstalowałem i świeżego flash playera. Sterowniki grafiki tez zainstalowane do swieżej wersji spróbuje wyłączyć ta akceleracje sprzętową w przeglądarce. Tylko mi powiedz jak mam to w chrome usunąć


(Longhorn2009) #6

W ten sposób możesz wyłączyć akceleracje sprzętową w przeglądarkach http://www.download.net.pl/jak-wylaczyc-akceleracje-sprzetowa-w-przegladarce/n/6260/ Podobne ustawienia znajdziesz w przypadku Adobe Flash Player.


(misiek09990) #7

Nie będe usówał flash playera ponieważ to samo było bez niego jak go nie miałem. Powiedz mi jeśli wyłacze tą akcelerację i będzie poprawa to ma zostać wyłączona czy później ją właczyć? Bo nawet nie mam pojęcia do czego służy ta akceleracja. Napiszę po 18 jak przyjde z pracy i zobaczę czy jest poprawa


(JNJN) #8

No i chyba tak będzie przy takich parametrach laptopa - jedna lub max dwie zakładki.

Aida64 i wrzuć tu dwa screeny:

  1. zakładka komputer i czujnik
  2. zakładka magazyn i samrt - ma być cały.

Edit:

I jak miałeś świeży system, to na pewno się aktualizował z WU (a potrafi tak zamulić) - trzeba system najpierw zaktualizować na 100 % i dopiero test.


(misiek09990) #9

Wu jest wyłączony wrzuce po 18 screene


(krystian3w) #10

To wtedy nie włączaj, czasem widać taka pomoc wychodzi bokiem przeglądarce np. rozmazane grafiki, fonty, błędy w wyświetlaniu interfejsu.


(kowgli) #11

Komputer jest stary jak świat, wolniejszy od współczesnych średniej klasy smartfonów. Nie ma co się spodziewać po nim cudów. Wymagania aplikacji (w tym stron internetowych) rosną wraz z wydajnością sprzętu. Szczególnie przy obecnych dynamicznym stronach i trendzie przerzucania jak największej ilości obliczeń na klienta maszyna sprzed 10 lat (w IT to cała epoka) może mieć problem aby nadążyć. Niestety, ale po prostu archaiczny CPU zwyczajnie nie wyrabia.

Żona miała ten sam model laptopa (chociaż chyba z mocniejszym CPU i więcej pamięci) i faktycznie był fajny. Bardzo dobry ekran i głośniki. Tyle, że to było 3 laptopy temu…


(misiek09990) #12

Myślałem poprostu że może cpu się psuję no stary laptop jest. Używany wyłącznie do neta


(kowgli) #13

Niestety współczesny net też ma swoje wymagania. Coraz rzadziej są to proste statyczne strony. Najczęściej są to bardzo rozbudowane aplikacje, tyle że interfejsem użytkownika przez przeglądarkę.


(misiek09990) #14

Daje screene


(misiek09990) #15

Robie jeszcze test programem mhdd. O to zdjecie co program wykrył


(MrLukaszo) #16

Dziwne, ja mam stary dysk, który ma 3 odczyty poniżej 500ms i 1 bad sector. Działa normalnie i dodam, że mój brat ma go jako dysk do gier nie wliczając SSD. Według mnie nie jest to wina HDD.


(MrLukaszo) #17

Nie instalujesz jakiegoś oprogramowania, dziwnych programów? Czysty Windows nie powinien tak zwalniać od tak.


(MrLukaszo) #18

Na takim komputerze przeglądanie neta nie powinno być problemem. W serwisie brata jest jeszcze stary jak świat Toshiba Satelite L300. Ma tylko 1 GB RAM’u, więcej od tego lapka, a na tym L300 można oglądać normalnie filmy w jakości HD bez problemu, FULL HD już sprawia problemy, ale normalne przeglądanie stron, czy Facebook’a daje rade.


(kowgli) #19

Prędkość rzecz względna. Zależy do czego ktoś jest przyzwyczajony.

Przychodzi mi do głowy jeszcze jedna rzecz. Sprawdzenie częstotliwości pracy CPU w systemie. Jeśli będzie stale obniżona to sprawdzenie opcji zasilania w BIOSie i ustawienie planu zasilania w systemie na wysoką wydajność. Ewentualnie sprawdzenie temperatur.


(MrLukaszo) #20

Ale to nie zmienia faktu, że procesor nie daje rady, do tego grafika zintegrowana. 3 GB RAM spokojnie starcza nawet do grania w nowsze gry, testowałem, więc wiem.