Problem z netem


(Pizdziul) #1

Siema

Mam od kilku dni problem z internetem strony mi sie bardzo dlugo ładuja nie chca sie otwierać wyskakuje powiadomienie: połaczenie zostalo zresetowane podczas ładowania strony itd. Zrobilem formata i nic nie pomogło. Mam spyboth, avasta 4.0 KPF i Ad-Aware SE.

Bylem u kumpla bo mamy w bloku neta na 5-ciu i ten co od niego idzie jest u niego wszystko ok a u innego kolesia podobnie sie dzieje.


(Great Sniper) #2

Według mne powinieneś się skontaktować z administratorem sieci i operatorem. Bo może sie tak dziać ponieważ łącze jest przeciążone.


(Tomek Zamlynny) #3

:arrow: czy na wsztsrkich przeglądarkach tak sie dzieje :?:

:arrow: spradz jak odpowiada ping start-> uruchom-> CMD ping http://www.wp.pl

:arrow: czy zapora ogniowa zainstalowana :?:


(squeet) #4

Wyłącz Kerio i sprawdź, czy będzie działało...

Wklej loga z HijackThis


(Pizdziul) #5

kamaa nie czaje zabardzo o co chodzi z CMD ping co pisalas wyzej :-/

Squeet zrobie tak jak piszesz wylacze kerio w wkleje loga do bezpieczenstwa


(boczi) #6

Wklej do tego tematu.


(Tomek Zamlynny) #7

musisz użyć komendy PING w wierszu polceń, a zeby użyć wiersz polceń należy start-> uruchom-> CMD gdzie wpisujesz :

następnie użyj komendy netstat -an

gdzie na pulpicie znajda sie dwa pliki tekstowe o nazwie netstat i ping gdzie wklej ich zawartości


(Witam200) #8

mam to samo.. na ff,IE

jestem w sieci LAN mam zwyklago windowsowego firwella i

PING

Badanie www.wp.pl [212.77.100.101] z uľyciem 32 bajt˘w danych:




Odpowied« z 212.77.100.101: bajt˘w=32 czas=23ms TTL=122


Odpowied« z 212.77.100.101: bajt˘w=32 czas=22ms TTL=122


Odpowied« z 212.77.100.101: bajt˘w=32 czas=36ms TTL=122


Odpowied« z 212.77.100.101: bajt˘w=32 czas=20ms TTL=122




Statystyka badania ping dla 212.77.100.101:


    Pakiety: Wysˆane = 4, Odebrane = 4, Utracone = 0 (0% straty),


Szacunkowy czas bˆĄdzenia pakiet˘w w millisekundach:


    Minimum = 20 ms, Maksimum = 36 ms, Czas ˜redni = 25 ms

netstat

Aktywne poˆĄczenia


  Protok˘ˆ Adres lokalny Obcy adres Stan

  TCP 0.0.0.0:135 0.0.0.0:0 NASťUCHIWANIE

  TCP 0.0.0.0:445 0.0.0.0:0 NASťUCHIWANIE

  TCP 127.0.0.1:1029 127.0.0.1:9100 USTANOWIONO

  TCP 127.0.0.1:1037 0.0.0.0:0 NASťUCHIWANIE

  TCP 127.0.0.1:1411 127.0.0.1:1413 USTANOWIONO

  TCP 127.0.0.1:1413 127.0.0.1:1411 USTANOWIONO

  TCP 127.0.0.1:1416 127.0.0.1:9100 USTANOWIONO

  TCP 127.0.0.1:1417 127.0.0.1:9100 USTANOWIONO

  TCP 127.0.0.1:9100 0.0.0.0:0 NASťUCHIWANIE

  TCP 127.0.0.1:9100 127.0.0.1:1029 USTANOWIONO

  TCP 127.0.0.1:9100 127.0.0.1:1060 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1062 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1187 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1208 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1214 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1224 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1245 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1298 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1300 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1338 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1361 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1414 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1416 USTANOWIONO

  TCP 127.0.0.1:9100 127.0.0.1:1417 USTANOWIONO

  TCP 127.0.0.1:9100 127.0.0.1:1443 OCZEKIWANIE_ZAMKN

  TCP 127.0.0.1:9100 127.0.0.1:1475 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1476 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1477 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1478 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1479 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1480 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1481 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1482 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1483 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1484 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1485 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1486 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1487 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1488 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1489 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1490 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1491 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1492 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1493 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1494 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1495 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1496 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1497 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1498 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1499 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1500 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1501 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1502 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1503 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:9100 127.0.0.1:1504 CZAS_OCZEKIWANIA

  TCP 127.0.0.1:12025 0.0.0.0:0 NASťUCHIWANIE

  TCP 127.0.0.1:12080 0.0.0.0:0 NASťUCHIWANIE

  TCP 127.0.0.1:12110 0.0.0.0:0 NASťUCHIWANIE

  TCP 127.0.0.1:12119 0.0.0.0:0 NASťUCHIWANIE

  TCP 127.0.0.1:12143 0.0.0.0:0 NASťUCHIWANIE

  TCP 192.168.1.242:139 0.0.0.0:0 NASťUCHIWANIE

  UDP 0.0.0.0:445 *:*                    

  UDP 0.0.0.0:500 *:*                    

  UDP 0.0.0.0:1031 *:*                    

  UDP 0.0.0.0:4500 *:*                    

  UDP 10.0.0.43:123 *:*                    

  UDP 10.0.0.43:1900 *:*                    

  UDP 127.0.0.1:123 *:*                    

  UDP 127.0.0.1:1900 *:*

(Tomek Zamlynny) #9

skaner MKS On Line

Spybot Search & Destroy

CWShredder

Ad-aware SE Personal

HijackThis

uwazam ze bedzie to winna syfu na kompie, przeskanuj system


(Pizdziul) #10

Złączono Posta : 12.04.2006 (Sro) 18:47

Jak by ktos byl łaskawy i mogl sprawdzic bylbym bardzo wdzieczny


(Tomek Zamlynny) #11

LOG jest :ok:


(Pizdziul) #12

Dzieki bardzo kamaa

hmm to co jeszce moge zrobic aby sprawic aby ten problem nie powrocil? przed chwila znowu sie pojawił :-/


(Tomek Zamlynny) #13

odinstaluj protokół TCP/IP panel sterowania-> Połączenie sieciowe-> Właściwości połączenia

również z rejestru start-> uruchom-> regedit

uruchom ponownie komputer gdzie zainstaluj protokół TCP/IP


(Pizdziul) #14

kamaa mogla bys mi bardzie wytlumaczyc jak odinstalowac to poprzez rejestr start? wpisalem w urochom regedit odnalzalem ten folder winsock ale nei wiem jak go odinstalowac, takze nie wiem jak po restarcie zainstalowac TCP/IP


(Tomek Zamlynny) #15

chodzi mi o usuniecie tych dówch folderów jak Ty to nazywasz :!:

jeszcze pytanko, czy czasami nie posiadzasz w swoim PC, karty sieciowej i modemu :?: oraz prosze sprawdz w połączeniu sieciowym jakie masz zaintsalowane protokoły :?:


(Pizdziul) #16

Ok a więc usunąłem te dwa foldery: winsock i winsock2

Modemu nie posiadam natomiast karte sieciawa tak.

Nie wiem czy oto chodzi z tymi protokolami ale tam jest chyba LAN.

Złączono Posta : 15.04.2006 (Sob) 15:06

a karte mam Realtek RTL 8139 Family PC Fast Ethernet NIC


(squeet) #17

Spróbuj:

WinsockFix

Odpal i naciśnij fix


(Pizdziul) #18

Dzieki squeet ale juz te dwa foldery :wink:


(squeet) #19

Tak, ale to narzędzie przywraca system i rejestr do porządku po padzie sieci. Nie zaszkodzi odpalić

Sprawdź, czy nie masz zintegrowanej z płytą główną karty sieciowej albo modemu. Zobacz w manualu do płyty.

Jeśli masz - wyłącz


(Pizdziul) #20

Wiesz co squeet klikam na ten likn co dales do tego wyzej pokazuje mi ze sciaga ale nie zapisuje mi sie to i nie ma tego. Moze jakos inaczej to podasz zebym sciagnal?