Problem z programem Silent Runners - plik/pliki VBS


(Wnb83) #1

Poruszam ten problem poraz kolejny, bo żadna porada w moim przypadku nie okazała się skuteczna. :frowning: Daje tego linka, aby każdy mógł się jeszcze raz zapoznać z moim problemem. Czy jest jakieś inne wyjście niż format?


(Micromac) #2

To wygląda na to jakbys łączył się przez proxy. Nie wiem czy usunąłes tę linijke w Hijacku:

Jak usuniesz, to zresetuj ustawienia przeglądarki IE. Wchodzisz w narzedzia => opcje internetowe => zakładka Programy i wybrać Resetuj ustawienia sieci. Potem wejdz na zakładke Połączenia i ustawienia sieci lokalnej. Jezeli jest tam zaznaczony uzyj serwera proxy to odznacz go i zaznacz automatyczne wykryj ustawienia. Potem ściągnij program CCleaner i klikni na uruchom Cleaner aby ci posprzątał ze śmieci.

Nastepnie sciagnij Spybot Search & Destroy, zrób update i przeskanuj system. Potem użyj jeszcze tego CWShredder

Nastepnie reset komputera i sprawdz.

Na koniec możesz jeszcze wkleic tutaj zawartość pliku hosts. Znajdziesz go tutaj C:\WINDOWS\system32\drivers\etc. Otwierasz ten plik Notatnikiem.


(Wnb83) #3

Robinhio , dzięki serdeczne, właśnie w tym leżał mój problem - mowa o wyświetlanym komunikacie w przeglądarce i programie Tlen. Mimo to nadal mam problem z uruchomieniem programu Silent Runners. :frowning:

Złączono Posta : 17.09.2006 (Nie) 7:07

W/w czynności zrobiłem. Wrzucam zawartość pliku hosts:


(Micromac) #4

Plik Hosts jest OK i nie ma przekierowań. Co do otwierania plików vbs to podaj mi tutaj ostatni komunikat z tym związany, ze nie możesz otworzyc programu Silent Runners. Jednak spróbuj zainstalować to => Windows Script 5.6 potem restart i uruchamiasz SilentRunners


(Wnb83) #5

Robinhio , zastosowałem się do Twoje porady i ściągnąłem oraz zainstalowałem program Windows Script 5.6 , ale nie rozwiązało to mojego problemu, bo wyskakuje mi ten komunikat. Tak wygląda u mnie Zakładka Panel sterowania => Opcje folderów => typy plików

Co radzisz mi dalej zrobić?


(Danielm86) #6

skopij to do notatnika i zapisz jako plik *.reg


(Wnb83) #7

master_zonk6 , nie mogę wykonać tej czynności. Bez urazy, ale poczekam na poradę Robinhio


(Micromac) #8

Kliknij teraz

Start => Uruchom => wpisz regedit

Przejdz do klucza:

Skasuj wartość Enabled i zresetuj komputer.


(Wnb83) #9

Jestem w edytorze rejestru i co mam dokładnie zrobić, usunąć plik Enabled czy kliknąć dwa razy na niego i zmienić wartość z 0 na 1? Sorki, że pytam tak szczegółowo, ale nie chcę niczego zepsuć.

Daje screen jakby co.


(Micromac) #10

O to dobrze, że zrobiłeś screena. Zamień na razie na 1. Reset komp. i uruchom Silenta. Jak sie nic nie zmieni po resecie to Usuń Enabled prawym klikiem myszki. I tez po tym reset.


(Wnb83) #11

Robinhio , sytuacja wygląda tak:

  1. Zmieniłem wartość na 1, uruchomiłem ponownie komputer i spróbowałem uruchomić program Silent Runners , niestety, nie dało się go uruchomić - wyskoczył ten komunikat.

  2. Usunąłem plik Enabled , zrobiłem resa i spróbowałem uruchomić ten sam program, czyli Silent Runners. Efekt był ten sam co w punkcie 1, czyli wyskoczył taki sam komunikat.

Co proponujesz dalej?


(Danielm86) #12

zrób tak jak ja ci napisałem a napewno problem zniknie


(Micromac) #13

Można też tak jak master_zonk6 podał ale po co tak od razu hardcorowo.

Kliknij teraz:

Narzędzia => Opcje folderów => Typy plików

Na liście znaleźć rozszerzenie VBS => zaznacz je i skasuj. Następnie wybrać opcję Nowy => wpisać nazwę VBS => kliknąć Zaawansowane => w rozwijalnej liście wybrać jako skojarzony typ VBSscript Script File => zatwierdzić. Reset


(Wnb83) #14

Pisałem, że nie mogę wykonać tej czynności - otwieram Notatnik , wklejam to, co mi pisałeś, potem w lewym rogu klikam Zapisz jako... i wyskakuje mi to

Co mam zrobić teraz?


(Micromac) #15

Jeszcze wykonaj to co podałem


(Wnb83) #16

Robinhio , wykonałem Twoją poradę. Pojawia się ten sam komunikat. :frowning:


(Micromac) #17

No to masz zamotane. Wykorzystaj to co podał master_zonk6

Wcześniej zrób kopie rejestru i potem wprowadz to:

Wklej cały kod (ten od master_zonka6) do Notatnika i

Plik => Zapisz jako => *.* Wszystkie pliki => jako nazwę wprowadź FIX.REG , dwa razy klik, OK i restart.


(Wnb83) #18

Robinhio , to również nie pomogło. :frowning: Czy masz/macie jeszcze jakieś pomysły?


(Micromac) #19

Jeżeli zrobiłeś kopię rejestru to przywróc ją. Dwa razy klik na kopię i OK, restart. Wyłącz firewalla, antywirusa i Winpatrola z zasobnika systemowego. Start=> Uruchom => wpisz msconfig, zakładka Uruchamianie i wyłącz programy

Pozniej wejdz do klucza:

Po prawej stronie usun wszystko oprocz tych wartosci:

"Domyslna"

"DisplayLogo"="1"

"ActiveDebugging"="1"

"SilentTerminate"="0"

"UseWINSAFER"="1"

Restart komputera.

Pozniej zobaczymy co dalej w razie gdyby tez to zawiodło.


(Wnb83) #20

Robinhio , wyżej wymienione czynności wykonałem, ale nie przyniosły one żadnego efektu - problem ciągle jest ten sam. Daje screen'y:

  1. Klik

  2. Klik